1

fredag, 21. maj 2010, 11:00


Hej

jeg fik ny router igår, en Linksys 120WRTn i stedet for min Apple Airport Express begge 2 har kører/har kørt med WPA2 kryptering.

Problemet er nu at min kæreste kan ikke logge på, men alle andre wi fi enheder i huset kan sagtens, stationær pc, macbook og iphone uden problemer. Selv da jeg resettede routeren og alt var standard kunne den ikke logge på.

Jeg har prøvet at opdatere driveren til hendes netkort, men uden held. Har resettet routeren og startet forfra op til flere gange, har prøvet at repair, har prøvet alt og er løbet tør for ideer, nu sidder jeg og tænker på at bestille et usb netkort til hende, men gider ikke ud og investere penge hvis jeg kan undgå det..

Er der nogen der har nogen ideer til hvad der kan være galt?

Mit signatur billede er lige på værkstedet.

2

fredag, 21. maj 2010, 12:48


Der kan være mange årsager, desværre..

Hvis computeren benytter sig af Windows XP, så er det en rigtigt god ide at sørge for at den kører med SP3(jeg antager at den gør det i forvejen, men man ved aldrig), da SP3 har en del fixes til wifi.

Derudover kan det du selv har været inde på, være en ide at sørge for at opdatere driveren, gerne med den nyeste fra fabrikanten af chipsættet på netkortet, du må gerne fortælle os hvilket netkort det er.

Sørg for at computeren ikke bruger et tredjeparts program til at styre hvilke netværk den forbinder op til, windows egen fungerer ofte bedre.

Opdater routerens firmware, det kan være at en nyere firmware revision indeholder en nyere driver som fixer problemer med specifikke netkort.

På din kærestes bærbare kan du ændre netkortets strømspare egenskaber (gøres igennem enhedshåndteringen) så den er sat til maximum performance og minimum strømbesparelse.

Det var lige hvad jeg kan komme på indtil videre.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

3

lørdag, 22. maj 2010, 11:02


Mit første spørgsmål ville være om hendes bærbar kan "se" netværket? Og hvor meget signalstyrke den evt. modtager.

Hvis dette ser OK ud, så er mit bud at det er krypteringen som hendes netkort ikke kan håndtere.
For at teste det ville jeg :
1) Slå kryptering af netværket helt fra på routeren og prøve at få adgang
2) Hvis det virker, så prøve hvilken kryptering hendes bærbar kan klare og bruge den.

Jeg havde selv problemer med min PS3 og fandt ud af at den ikke kunne klare WPA2, så jeg søgte på nettet og fandt ud af at man bare skulle bruge WPA personal og så virkede det. Er ikke klar over om en senere opdatering har opgraderet PS3'eren, men det lyder som samme problem din kærestes bærbar har.

Angående sikkerheden kan det næsten være lige meget om du bruger WPA2 eller WPA, da begge forholdsvis nemt kan brydes _hvis_ nogen virkelig vil hacke/cracke dit net. Så krypteringen er alligevel kun for at almindelige folk ikke uhæmmet logger på dit netværk. :D


4

lørdag, 22. maj 2010, 17:06


Hun kunne heller ikke connecte til det selvom der ikke var nogen kode på.. skrev jeg også i første post ;)

Anyways har fundet ud af det, det var hendes netkort som var galt med.. Intels 3945 model har åbenbart rimelig mange problemer, så skal lige ha fat i et nyt også håber vi det virker.. ellers tak for hjælpen :)

Mit signatur billede er lige på værkstedet.

5

lørdag, 22. maj 2010, 17:28


Jeg håber det løser problemet, selvom jeg ikke er overbevist om at det er nødvendigt at skifte netkortet.

Jeg har selv et intel 3945 kort i min laptop og det virker ganske fint på alle de routere jeg efterhånden har brugt den med(en del).

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

6

lørdag, 22. maj 2010, 19:49


Citeret

Oprindeligt indlæg af origin
Hun kunne heller ikke connecte til det selvom der ikke var nogen kode på.. skrev jeg også i første post ;)

Hehe... Du skrev bare at du resatte alt til default - det indebærer vel ikke nødvendigvis at der ikke er nogen kode på netværket? :razz:

Men jeg er tør for du idéer så... Selv om du dog ikke har svaret på om hun kan se netværket overhovedet? :) Kan være det kan hjælpe andre til at komme på en løsning.


7

lørdag, 22. maj 2010, 21:26


Citeret

Oprindeligt indlæg af origin
Hun kunne heller ikke connecte til det selvom der ikke var nogen kode på..


Jo dét gjorde han nu Frankovich ;)

/Topic : Kan ikke komme med andre bud, end de andre - altså at skrue ned for krypteringen, og evt. sikre sig at Router og Wi-Fi kører samme standard (B,N,G etc...) og se ad. Kunne være at der på hendes bærbar gemmer sig nogle gamle indstillinger som forstyrrer? :rolleyes:

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

8

fredag, 28. maj 2010, 22:29


Det var simpelthen routeren det var galt med.. Fik byttet om til en anden af samme mærke og vups så virkede det..

Vi fandt ud af det da, min kammerats bærbare heller ikke kunne connecte til den..

Men mange tak for alle de fine forslag :)

Mit signatur billede er lige på værkstedet.

9

fredag, 28. maj 2010, 22:35


Godt at høre :9xo

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.