Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 20. februar 2010, 12:15


Hej. Jeg har lige smidt en win 7 pro på min pc igår. Der står følgende i system applet :

Installeret hukommelse (RAM) : 6,00GB (4,00GB kan bruges)


Er det fordi jeg ikke har aktiveret windows endnu eller er der noget andet galt? ifølge msdn er ram grænsen jo langt væk endnu!

http://msdn.microsoft.com/en-us/library/aa366778(VS.85).aspx#physical_memory_limits_windows_7

GA-990FXA-UD7 ¦ FX 8350¦ 10 TB HDD + 960GB SSD ¦ 770 ¦ 16GB ¦ 1000W CM SilentPro (bæh enhed)
Alt i et custom desktop chassis med 4 Arctic Cooling pwm blæsere og tilsluttet 2 skærme.
Reserve: X58 ¦ i7-920 ¦ 320GB ¦ HD4830 ¦ 12GB ¦ 350W

2

lørdag, 20. februar 2010, 12:31


Sikker på at du ikke er kommet til at installere en 32bits version ?


3

lørdag, 20. februar 2010, 12:35


Det lyder som 32bit


4

lørdag, 20. februar 2010, 13:20


Jeg er også ret sikker på det er 32bit du har installeret..




Prøv evt. at se i dine system oplysninger..
Jeg kører selv med en engelsk Windows 7 Ultimate 64bit købt fra amazon.co.uk



5

lørdag, 20. februar 2010, 14:28


Men hvis han har installeret 32bit, hvordan kan det så være at jeg kun kan bruge 3 ud af 4 GB ram på min Windows 7 Home Premium (32bit), og han kan bruge 4 GB?

Der står:
RAM: 4,00 GB (2,99 GB kan bruges) ved mig.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "N00k" (20.02.2010, 14:29)


6

lørdag, 20. februar 2010, 14:45


Citeret

Oprindeligt indlæg af N00k
Men hvis han har installeret 32bit, hvordan kan det så være at jeg kun kan bruge 3 ud af 4 GB ram på min Windows 7 Home Premium (32bit), og han kan bruge 4 GB?

Der står:
RAM: 4,00 GB (2,99 GB kan bruges) ved mig.


et 32bit OS kan bruge ~3,7Gb ram og det er alle ram i ens system. Så hvis du f.eks. har et gfx kort med 1Gb ram på, så bliver de trukket fra den mænge ram systemet kan bruge.

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

7

lørdag, 20. februar 2010, 15:15


Citeret

Oprindeligt indlæg af N00k
Men hvis han har installeret 32bit, hvordan kan det så være at jeg kun kan bruge 3 ud af 4 GB ram på min Windows 7 Home Premium (32bit), og han kan bruge 4 GB?

Der står:
RAM: 4,00 GB (2,99 GB kan bruges) ved mig.


prøv at se på det billede Bubbi lagde ind..

hvis du højreklikker på computer og vælger egenskaber får du samme billede, der står der om du kører med 32 bit eller 64 bit

\\ martin

roses are red
the screen just went blue
i'm sitting here thinking:
what the fuck did i just do?

8

lørdag, 20. februar 2010, 21:38


Citeret

Oprindeligt indlæg af martinta

Citeret

Oprindeligt indlæg af N00k
Men hvis han har installeret 32bit, hvordan kan det så være at jeg kun kan bruge 3 ud af 4 GB ram på min Windows 7 Home Premium (32bit), og han kan bruge 4 GB?

Der står:
RAM: 4,00 GB (2,99 GB kan bruges) ved mig.


prøv at se på det billede Bubbi lagde ind..

hvis du højreklikker på computer og vælger egenskaber får du samme billede, der står der om du kører med 32 bit eller 64 bit


Jeg ved såment godt at jeg kører 32-bit. Jeg tror du misforstod mit spørgsmål.
Men jeg har fået svar fra "dkwolf". Tak, det gav lidt mere mening :hb:

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "N00k" (20.02.2010, 21:39)


9

søndag, 21. februar 2010, 12:02


Nej det ER en 64bit jeg har installeret.
Jeg har bemærket at hvis jeg resetter bios og så går ind i den står der også kun 4gb indtil jeg booter første gang efter at sætte de rigtige indstillinger/loade profil .... anyway problemet har vist løst sig selv eftersom den nu skriver 6GB som den burde..... måske er det bare en af de fejl den gamle bios havde - tror nemlig det forsvandt da jeg flashede F10 bios.

GA-990FXA-UD7 ¦ FX 8350¦ 10 TB HDD + 960GB SSD ¦ 770 ¦ 16GB ¦ 1000W CM SilentPro (bæh enhed)
Alt i et custom desktop chassis med 4 Arctic Cooling pwm blæsere og tilsluttet 2 skærme.
Reserve: X58 ¦ i7-920 ¦ 320GB ¦ HD4830 ¦ 12GB ¦ 350W

Seneste tests og artikler

0

be quiet Silent Base 800

Producenten be quiet! behøver
Læs Mere

0

Crucial Ballistix Tracer 1866 MHz DDR3

Crucial har meldt sig på banen
Læs Mere

0

SanDisk Extreme og Kingston USB 3.0 Media Reader

Tweak.dk bevæger sig i dag ind
Læs Mere

0

Logitech K480 Bluetooth tastatur

Vi skal i dag tage et nærmere
Læs Mere
Seneste nyheder

0

Instagram vurderet til 35 milliarder dollars

Instagram, som Mark Zuckerberg
Læs Mere

0

Hex Gear udgiver deres første kabinet!

Hex Gear er et nyt firma, der
Læs Mere

0

Større hukommelse i den nye iPhone og iPad

Ifølge en taiwanesisk rapport
Læs Mere

3

Grand Theft Auto 5 til PC næsten færdigudviklet

Rockstar Games har udtalt, at
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.