1

lørdag, 30. januar 2010, 18:46


ok, nu er jeg ved at gå ud af mit gode skind!

bundkort: Asus P5N-E sli
styresystem: win xp

har lige købt et Asus HD5850 grafikkort og jeg læste godt på asus hjemmeside at der ville være langsom opstart medmindre at man updaterer sin bios.

og ganske rigtigt, der går 30 sek før jeg ser boot screen.

Men hvordan flasher jeg min bios??
har downloaded aller nyeste bios på asus.com og deres flashtool.
det virker ikke i windows, kun dos...

Jeg har IKKE floppy drev, kun cd-rom drev, og jeg kan ikke finde nogle dos boot diske overhovedet.

Jeg har prøvet at boote dos fra USB, men det virker ikke
Jeg har også prøvet at bruge det indbyggede Bios-flash tool, det virker heller ikke...

Skal jeg på en eller anden måde boote i dos? and how??

på forhånd tak

Core 2 duo 2.33 GHz
ASUS P5N-e sli
Asus HD 5850

2

lørdag, 30. januar 2010, 19:07


Kan du ikke bruge det program der hedder asus update, som ligger under bios utility, og flashe direkte fra windows ?.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

3

lørdag, 30. januar 2010, 19:39


JA, så blev det vis ikke meget nemmmere :) totusind tak for hjælpen!

Core 2 duo 2.33 GHz
ASUS P5N-e sli
Asus HD 5850

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.