1

søndag, 13. december 2009, 14:43


Hey Tweak :D
Mine forældre har i lang tid været træt af deres bærbar fra Medion. Den skal næsten formateres hver dag, fordi den konstant går ned. Men så tænkte jeg at hvis man nu installerede Win7 på den, så ville den måske virke bedre. Så jeg fandt den gamle Win7 beta frem og prøvede at installere, men da den skulle til at installere det nye system (Win7) kom den op med en fejl. Jeg prøvede igen, men stadig en fejl. Derfor prøvede jeg at installere "Ubuntu", men der kommer også en fejl, hvor den siger noget med at den ikke havde lov til at bruge de filer den skulle (Win7 havde forresten også den fejl). Er der nogle der ved hvad jeg kan gøre så jeg kan installere en af de to systemer på ? :)

På forhånd mange tak :D
Med Venlig Hilsen gamlejesper


2

søndag, 13. december 2009, 15:49


Prøvet at formatere disken først?

Umiddelbart kan ting ikke være låst nej.

Intel I5 2500k | Gigabyte Z68 | 16GB Kingston | Radeon 380 | 1 Samsung EVO850 512MB | Enermax Digifanless 550W
27" (U2711) DELL | 24" (2408WFP) DELL | Ergotron LX Dual Side-by-Side

Canon 5DM4 | 16-35mm 2.8L | 24-70mm 2,8L | 85mm 1.2L USM II | 70-200mm 2.8L IS
Nogle Speedlites | PocketWizards

3

søndag, 13. december 2009, 16:23


Det kan være at din maskine har en speciel Bootloader til de skjulte dreve som der ofte medfølger med OEM systemer, som forstyrrer din maskines opstart. Kan ikke huske de specifikke detaljer men mener at jeg selv har stødt på noget lign. i en HP maskine jeg preppede for en ven. :rolleyes:

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

4

søndag, 13. december 2009, 19:45


Citeret

Oprindeligt indlæg af Illanair
Det kan være at din maskine har en speciel Bootloader til de skjulte dreve som der ofte medfølger med OEM systemer, som forstyrrer din maskines opstart. Kan ikke huske de specifikke detaljer men mener at jeg selv har stødt på noget lign. i en HP maskine jeg preppede for en ven. :rolleyes:


det kan sagtens være, men det man kan gøre, er at få fat på på et diskmanager program som kan bootes seperat fra Windows, fx. min gode ven Hiren's boot disk (google det), og så lave en komplet Zero-fill af harddisken (husk at tage backup af whatever vigtigt først) med Active Kill Disk som ligger på disken (as of version 9.8) og kør en Zero-fill, eller hvis du vil, kør en decidered US DoD government wipe for at være helt sikker.

Programmet tager computerens Master Boot Record med (dvs. Medion's bootloader hvis den er der) og du får en Helt tom disk. Find et program på disken og kør en partitionering og formatering og geninstaller så Windows igen.

Så skulle den køre helt fint igen.

AMD FX 6300
8 GB Crucial DDR3-800
Gigabyte 970A-DS3P
AMD Radeon R9 270X

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.