Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 5. december 2009, 17:25


I både Google Chrome og Internet Explorer står alt tekst med kursiv. Det er sket meget pludseligt, og jeg ved ikke lige hvorfor.
Har brug for hjælp.


2

lørdag, 5. december 2009, 23:02


Har du haft Left 4 Dead 1 installeret? (ved godt det er et underligt spørgsmål)


3

søndag, 6. december 2009, 09:29


Det har jeg faktisk ja.


4

søndag, 6. december 2009, 11:29


Det skulle vel ikke være en piratkopi? :P den ændrer nemlig nogle stier til skrifttyperne i registreringsdatabasen, så Arial ikke findes længere, når du har afinstalleret L4D..

http://answers.yahoo.com/question/index?…09201941AAeM3SP

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Karga" (06.12.2009, 11:30)


5

søndag, 6. december 2009, 11:42


Det er muligt jeg er en anelse dum, men jeg forstår ikke helt den vejledning.
Men jeg har ihvertfald kun de skrifttyper der er opstillet i fed og kursiv, men ikke normal.

Og jo L4D var erhvervet via omveje.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "redrolf" (06.12.2009, 11:42)


6

mandag, 7. december 2009, 08:01


Er der ikke nogen der kan fortælle mig hvordan jeg får de skrifttyper igen? Synes det er pænt træls.


7

mandag, 7. december 2009, 08:09


Du går bare ind i regedit og følger den sti som der står i guiden..
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

Derunder finder du alle de fonts som L4D har lavet om, dvs. hvor stien peger på en font-fil der skulle ligge hvor du havde installeret spillet

Alle dem der er ændret laver du bare om, sådan at der ingen sti står, men blot står filnavnet på fonten


8

mandag, 7. december 2009, 08:26


Pwnt! :evil:

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

9

mandag, 7. december 2009, 13:54


Citeret

Oprindeligt indlæg af KarGa
Du går bare ind i regedit og følger den sti som der står i guiden..
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

Derunder finder du alle de fonts som L4D har lavet om, dvs. hvor stien peger på en font-fil der skulle ligge hvor du havde installeret spillet

Alle dem der er ændret laver du bare om, sådan at der ingen sti står, men blot står filnavnet på fonten


Mange tak, jeg kan nu dø lykkelig lol :9xo

EDIT: Sti? det eneste der står er Navn, Type og Data, så jeg ved ikke lige hvad du mener med sti.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "redrolf" (07.12.2009, 16:58)


10

tirsdag, 8. december 2009, 08:39


pwn
Det pis der er også sket for mig da jeg skaffed l4d gennem en genvej :) men pissed virked ikke lan så jeg har købt det nu :)

men dengang det skete for mig formaterder jeg sku min pc

Asus Maximus V Gene - Intel i5 2500k @ 4,5GHz + Corsair H60
2x Corsair Vengeance 2 x 4 GB (16gb) - Gigabyte geforce GTX970 G1 4GB
500gb + 750gb Samsung Spinpoint f2 - Corsair hx620
250gb Samsung 840 pro - Fractal Design Define R5 Black
Logitech G500, G710+, G930 og Z5500
2x Dell u2713hm

11

tirsdag, 8. december 2009, 09:50


k, tak. Kan også være jeg gør det ;(


12

tirsdag, 8. december 2009, 10:27


Med sti mener jeg de mapper der ligger ude til venstre i regedit


13

tirsdag, 8. december 2009, 10:51

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

14

tirsdag, 8. december 2009, 17:01


Citeret

Oprindeligt indlæg af KarGa
Med sti mener jeg de mapper der ligger ude til venstre i regedit


Hvis jeg har forstået dig helt rigtigt, hvilket jeg sikkert ikke har, så skal jeg slette mappen/stien med fonts.


15

tirsdag, 8. december 2009, 17:03


Nej for guds skyld :P gå til den mappe jeg snakker om.. Der ligger en masse "filer".. Dem skal du gå igennem og se om der er nogle af dem der ikke bare indeholder tahoma.ff eller noget i den stil..

Dem der indeholder noget med en sti (stien til hvor du lagde L4D), skal du ændre til kun at være filnavnet


puma99dk|

Bent u genieten van de tijd van de vooravond?

16

tirsdag, 8. december 2009, 17:23


hvis du bruger IE8 (Internet Explorer 8) behøver du slet ik alt det der fis du kan bare go ind i IE8 og ændre det i Options --> General --> Fonts (Knappen) // Indstillinger -> General -> Fonts (Knappen)

sådan ser mit udstandart på det screen jeg har lagt med ^^


17

tirsdag, 8. december 2009, 18:38


Citeret

Oprindeligt indlæg af KarGa
Nej for guds skyld :P gå til den mappe jeg snakker om.. Der ligger en masse "filer".. Dem skal du gå igennem og se om der er nogle af dem der ikke bare indeholder tahoma.ff eller noget i den stil..

Dem der indeholder noget med en sti (stien til hvor du lagde L4D), skal du ændre til kun at være filnavnet


Har rimeligt mange der ender med .ttf, men har også en del der ender på .otf, og der er også nogle af dem der hedder .ttf hvor det står med store bogstaver.


18

tirsdag, 8. december 2009, 19:34


Citeret

Oprindeligt indlæg af puma99dk|
hvis du bruger IE8 (Internet Explorer 8) behøver du slet ik alt det der fis du kan bare go ind i IE8 og ændre det i Options --> General --> Fonts (Knappen) // Indstillinger -> General -> Fonts (Knappen)

sådan ser mit udstandart på det screen jeg har lagt med ^^

Hvad skulle det dog gøre godt for? Man kan da ikke ændre i noget, så vidt jeg kan se?

Citeret

Oprindeligt indlæg af redrolf

Citeret

Oprindeligt indlæg af KarGa
Nej for guds skyld :P gå til den mappe jeg snakker om.. Der ligger en masse "filer".. Dem skal du gå igennem og se om der er nogle af dem der ikke bare indeholder tahoma.ff eller noget i den stil..

Dem der indeholder noget med en sti (stien til hvor du lagde L4D), skal du ændre til kun at være filnavnet


Har rimeligt mange der ender med .ttf, men har også en del der ender på .otf, og der er også nogle af dem der hedder .ttf hvor det står med store bogstaver.

Alle dem der ikke bare indeholder noget med fontnavnet, altså noget med en sti foran, skal ændres til bare at være fontnavnet

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Karga" (08.12.2009, 19:37)


puma99dk|

Bent u genieten van de tijd van de vooravond?

19

tirsdag, 8. december 2009, 20:40


Citeret

Oprindeligt indlæg af KarGa

Citeret

Oprindeligt indlæg af puma99dk|
hvis du bruger IE8 (Internet Explorer 8) behøver du slet ik alt det der fis du kan bare go ind i IE8 og ændre det i Options --> General --> Fonts (Knappen) // Indstillinger -> General -> Fonts (Knappen)

sådan ser mit udstandart på det screen jeg har lagt med ^^

Hvad skulle det dog gøre godt for? Man kan da ikke ændre i noget, så vidt jeg kan se?


du kan ændre den skrift type det ska vises med hvis du læser på billedet >_>


20

tirsdag, 8. december 2009, 20:47


Fair nok, men hvis den font han vælger stadig peger på en korrupt font, så virker det jo stadig ikke?


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.