Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 16. oktober 2009, 14:20


nogen der ved lidt om Win 7 lydproblemer evt med et Nvidia 790i sli ultra bundkort.

På forhånd tak

Im a Geek Im a Freak, im a hard playing mother fucker...
im a total noob, when its comes to hardware mixed with software :-P

2

fredag, 16. oktober 2009, 15:17


Har du hentet de nyeste driver?


3

fredag, 16. oktober 2009, 15:34


Driver: http://www.nvidia.co.uk/object/nforce_win732_15.51_uk.html

Windows 7 32-bit Driver Versions:

* Ethernet Driver (v73.14) WHQL
* Network Management Tools (v73.16) "Sedona"
* SATAIDE Driver (v11.1.0.33) WHQL
* SATARAID Driver (v11.1.0.33) WHQL
* RAIDTOOL Application (v11.1.0.30)
* SMBUS Driver (v4.74) WHQL
* SMU Driver (v1.71) WHQL
* Installer (v7.57)
* Audio Driver (v1.00.00.59)


HDMI Audio Driver: http://www.nvidia.co.uk/object/hdmi_audi…0.00.59_uk.html

Windows XP 32/64, Windows Vista 32/64 and Windows 7 32/64-bit Driver Versions:
HDMI Audio Driver


ellers prøv at Windows Update Chipset og det hele skulle være det ^^




4

fredag, 16. oktober 2009, 15:39


Det skal lige siges det er win 7 - 64 bit jeg bøvler med.

jeg har prøvet at installere den cd der følger med til bundkortet. Der ligger en xp 32 og 64 bit software, og der ligger en Vista 32 og 64 bit software ,, ingen af dem virker.

så har jeg hentet den sidste nye win7 64 driver fra Nvidias home page, den virkede heller ikke.

så har jeg prøvet at opdaterer men windows microsoft, den virker heller ikke.

Im a Geek Im a Freak, im a hard playing mother fucker...
im a total noob, when its comes to hardware mixed with software :-P

5

fredag, 16. oktober 2009, 17:03


rart at vide du køre 64bit måtte du godt at skrive til at starte med :boxed:


nogle siger den her driver skulle virke: http://www.nvidia.com/object/nforce_win7_64bit_15.35.html

ellers tjek hos dem som har lavet bundkortet, alså det som står på køleren og det el. i Mainboard fanen i CPU-Z så kan du se Manufacturer og så gå ind på deres side og tjek om de har en driver som måske funker.




Seneste tests og artikler

0

Func HS-260 Gaming Headset

Tweak.dk tager i dag pulsen på
Læs Mere

0

Corsair Graphite 780T Full Tower

Tweak.dk tager i dag et kig på
Læs Mere

0

CM Storm Resonar In-ear Gaming Headset

Hvis du tilbringer megen af di
Læs Mere

1

Xtrfy XG1-R LED mekanisk gamer tastatur

Det kan være svært for produce
Læs Mere
Seneste nyheder

0

Chivalry annonceret til Playstation 3 og Xbox 360

Torn Banner Studios har netop
Læs Mere

0

Final Fantasy XIII måske på vej til PC

Square Enix har netop tilføjet
Læs Mere

0

ASUS STRIX GeForce GTX 970 billeder

Grafikkortet er monteret med d
Læs Mere

0

MSI GeForce GTX 970 Gaming billeder

Mens vi venter på at NVIDIA fo
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.