1

søndag, 27. september 2009, 13:23


Hej sidder med lidt af et problem, som jeg håber nogen kan hjælpe mig med.

Hver gang jeg starter et spil op f.eks NFS Shift, GRID, ArmA2, så kommer der nogle kratte og hvæse lyde fra mine højtaler/hovedtelefoner. Når jeg så begynder at spille og der vises en cutscene begynder den igen med at lave kratte og hvæse lyde. Har prøvet at afinstaller lyddriver og grafikkorts driver, og så geninstaller, uden held.

Mine specs er:
Intel Core 2 Quad 2.40ghz
2048mb DDR2 RAM
Nvidia XFX GTX285 black edition
Creative X-fi Pro gamer


2

tirsdag, 29. september 2009, 17:36


Jeg har det samme problem bare ikke med det spil men med andre spil, pisse irreterende


3

onsdag, 30. september 2009, 11:04


Har præcis samme problem. F.eks, hvis jeg spiller WoW, og det så begynder at regne i WoW, så er jeg nød til at slukke lyden. Det lyder helt af lort til.

Vil gætte på du har Vista. Fordi der er vist mange der har problemer med lyden på Vista.


4

onsdag, 30. september 2009, 12:14


Jeg ved ikke om lige præcis dit kort understøtter det men har du prøvet Creative Alchemy. Det hjælper ofte på problemer med Vista og Creative kort. :)

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

5

onsdag, 30. september 2009, 14:23


Ja har prøvet Creative Alchemy, læste om det på et andet forum hvor det havde hjulpet.
Men desværre virker det ikke for mig.
Problemet opstod da jeg erstattede mit 8800gtx med et 285gtx. Tror i det er grafikkortet den er gal med? :boxed:


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.