1

mandag, 7. september 2009, 10:42


HOVSA....!

I forbindelse med flash af firmware på mine SSD´er, havde jeg brug for at køre OS på IDE HD. Fandt derfor en gammel 12 GB IDE disk (-ja det fandtes jo også engang :D) frem fra skabet. Installerede XP-Pro, alle opdateringer, defrag´ede osv. (alt virkede, men studsede godt nok over at den var så langsom, men pyt tænkte jeg)

Dagen efter satte jeg igen disken til, da jeg skulle til at flashe... [mangler ntlm fil] æv æv kunne ikke starte op i windows, så må forfra med inst. af XP. Føler nu at disken er blevet endnu langsommere, og den ender med halvvejs i installationen at komme ud med en advarsel om SB er for varm! -hmmmm!
Jeg tænker derfor at min South Bridge har stået og kæmpet med at sende data til en halvdefekt HD, og undervejs fejlagtigt at ha kommet til at prøve at installere OS på min tilsluttede USB HD....! X( (Western Digital USB, 250 GB.)

Problemet er nu at jeg ikke kan få kontakt med mine data på mit eksterne drev
(selvfølgelig billeder af baby´en, ansøgninger, benchmarks scores gennem tiderne :ohmy:)
Jeg kunne se HD´en under enheds håndtering, -but that´s it!

Sad ved en kammerat igår (Hej Carsten), skilte min USB disk ad, og satte den i en IDE port.
Vi kunne vha. et DOS HD recovery program se fil-mapperne som jeg har gemt mine data under (baby 0-3 mdr. osv.), men det virkede som om disken var blevet formatteret til NTFS, i stedet for at køre FAT32 som den plejer....

Disken er formodentlig fejlagtigt blevet formatteret og desværre til et forkert fil-system (eller også har Windows måske kommet til at ligge installations filer i starten af drevet..?)

Nogle der har en IDE (hi hi), til hvordan jeg får mine data retur?

Alle jer der svarer, får et billed af min baby, -når jeg får dem tilbage :cheers:

MAG!

(ligger også under "Hardware-forummet")

Core i7 920, Rampage ll Extreme, 6 x SSD OCZ Vertex MLC 30 Gb i Raid 0(630 Mb/s!) ..
6 Gb 1866 Mhz OCZ Reaper,
1000 HX Corsair,
GTX 260 core 216,
X-Fi Extreme Audio og en fin lille TRUE cooler i et CoolerMaster Cosmos S kabinet...

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "MAG" (07.09.2009, 18:10)


2

mandag, 7. september 2009, 17:12


:D

Core i7 920, Rampage ll Extreme, 6 x SSD OCZ Vertex MLC 30 Gb i Raid 0(630 Mb/s!) ..
6 Gb 1866 Mhz OCZ Reaper,
1000 HX Corsair,
GTX 260 core 216,
X-Fi Extreme Audio og en fin lille TRUE cooler i et CoolerMaster Cosmos S kabinet...

3

tirsdag, 8. september 2009, 07:34


Måske kan dette program hjælpe

http://www.runtime.org/

Eller

http://www.hiren.info/pages/bootcd



Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Ebo" (08.09.2009, 08:49)


4

tirsdag, 8. september 2009, 09:08


Altså såfremt at du valgte NTFS (Hurtig) eller FAT32 I samme, så har Macrosoft kun overskrevet en lille del af harddisken og du skulle kunne være i stand til at recovere det meste. Held og lykke. :)

( Hvis formateringen tog ca. under et halvt minut så var det en hurtig format)


5

tirsdag, 8. september 2009, 09:36


Citeret

Oprindeligt indlæg af Ebo
Måske kan dette program hjælpe

http://www.runtime.org/

Eller

http://www.hiren.info/pages/bootcd



Mvh
Sam


ebo ehm.. hvordan ville du hente dend er BootCD ned fordi jeg kan ikke lige findes en download knap/funktion på den side der til den cd - sidder selv med et ligende problem nemlig.

AMD

6

tirsdag, 8. september 2009, 10:09


Citeret

Oprindeligt indlæg af MAG
(ligger også under "Hardware-forummet")


Ligesom alle andre skal du naturligvis heller ikke oprette to identiske tråde, så derfor er tråden i Hardware og Tilbehør lukket. Jeg forventer selvfølgelig, at det ikke er noget der gentager sig en anden gang.


7

onsdag, 9. september 2009, 10:26

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

8

fredag, 11. september 2009, 06:05


Jamen så er der da lidt at læse op på i weekenden, operation "recover my life back", starter først i næste uge. Jeg melder selvfølgelig tilbage hva der virkede, og -forhåbentlig, løste problemet

Kom endelig med fif og erfaringer, da det altid er godt at have nogle alternativer hvis jeg render ind i "panden mod en mur" fænomenet... :))


Til BURGER;
Jeg er meget ked af det, og kan godt se nu, at jeg har begået en fejl ved at dobelt-poste. Håber ikke at jeg har skabt alt for mange unødige problemer for nogle af jer, da dette bestemt ikke var min hensigt. Var bare så pokkers meget i tvivl om fejlen skyldes HARDWARE problemer, og tænkte at fejlen nok kunne løses ved hjælp af software.
Kan selvfølgelig godt se nu, -at selvom jeg skrev at min post også var lagt i det andet forum, at det er tankeløst og forkert af mig at lave samme post 2 steder. Har bestemt fortjent din skarpe tone.
Jeg undskylder for min brøler, men håber ikke at det for nogle konsekvenser for mit medlemsskab her på TWEAK.

:D

Core i7 920, Rampage ll Extreme, 6 x SSD OCZ Vertex MLC 30 Gb i Raid 0(630 Mb/s!) ..
6 Gb 1866 Mhz OCZ Reaper,
1000 HX Corsair,
GTX 260 core 216,
X-Fi Extreme Audio og en fin lille TRUE cooler i et CoolerMaster Cosmos S kabinet...

9

fredag, 11. september 2009, 06:45


Beklager virkelig OT, men kan ikke lade være.. Kan godt li at ud af 3 vigtige ting du nævner, blandt uvurderlige billeder og vigtige dokumenter, nævner du også benchmark scores :)) :cheers:

(håber forresten du får løst problemet)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.