Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

21

mandag, 18. maj 2009, 23:45


Jeg fulgte "det gode råd" og satte min datters PC, som kører Win XP Pro, til 2 kerner, kontra den ene den stod til.

Med 1 kerne, var tiden 1 minut og 6 sekunder, fra jeg tændte til jeg var på skrivebordet.

Med 2 kerner, var tiden 59 sekunder...

En besparelse på bare 7 sekunder...

Hvis en person lider af flyskræk, er man så lettet når man lander?

22

mandag, 18. maj 2009, 23:50


Citeret

Oprindeligt indlæg af Quick
Jeg fulgte "det gode råd" og satte min datters PC, som kører Win XP Pro, til 2 kerner, kontra den ene den stod til.

Med 1 kerne, var tiden 1 minut og 6 sekunder, fra jeg tændte til jeg var på skrivebordet.

Med 2 kerner, var tiden 59 sekunder...

En besparelse på bare 7 sekunder...


Det hele tæller når man sidder og er ved og blive sindsyg af og vente på ting :)


23

mandag, 18. maj 2009, 23:56


men det også en lang boot tid da. Tæt på et minut!! OMG :ph34r:

Ja alt tæller med. Vil jeg gøre hver gang jeg formatere da :dance:

Lian Li 2 x triple rad + 1 x dual, 3 x 120mm fans + 2 x 120mm + 3 x 120mm - Intel 2600k@4.6 1,33 vcore watercooled - 8GB Crucial ELITE ram - 450W Thermaltake SMART PSU - 1 x SSD disk - Gigabyte HD7870 OC Edition.

24

tirsdag, 19. maj 2009, 00:11


Wow! Syntes ikke den var sløv før, men skal da love for at der kom smæk på dyret! Kan mærke en væsentlig forbedring. Kører vista home premium med en Q6600 på 3.3 GHz.
Tak for tippet :clap: :rules: :clap:


25

tirsdag, 19. maj 2009, 00:57


hmm.. synes ikk det gjorde det store selvom jeg sidder med en Q9450..

Før at ha pillet ved boot
1:05 velkommen - 1:49 MSN
0:55 velkommen - 1:45 MSN

Efter at ha pillet ved boot
0:51 velkommen - 1:46 MSN
0:50 velkommen -1:46 MSN

Det er i Vista Home Premium 64bit. Den ene tid, viser hvor land tid det tager at komme til der hvor der står velkommen, og den anden viser hvornår MSN/Windows Live Messenger 2009 er klar og færdig læst..


Det giver ikk det store, og skal jeg være helt ærlig, så tror jeg - i hvert fald i vista - at den selv finder ud af hvor mange kerne man arbejder med, og på den måde kører på "auto"..

for den stod godt nok på "1" kerne.. den der var ikke et flueben, så den er jo ikk sat til..

men nå, nu lader jeg den være på.. kan jo ikk skade..

CPU: 2600K | CPU køler: Noctua D14
MoBo: ASUS P8P67 Deluxe | RAM: Crucial 16GB 1600MHz CL999 24
GFX: Gigabyte 6870OC | Skærm: 2x Dell U2410 24"
SSD: OCZ Agility 3 240GB | OS: Windows 8 Pro 64bit
Kabi: Antec P182 | PSU: Corsair TX650W
Lydkort: ASUS Xonar Essence STX | Headphones: Sennheiser HD650

26

tirsdag, 19. maj 2009, 03:28


jeg har slet ikke nogen boot.ini i msconfig -

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

27

tirsdag, 19. maj 2009, 04:06


Citeret

Oprindeligt indlæg af Fragman
jeg har slet ikke nogen boot.ini i msconfig -


bare fanen boot og så advanced option

Lian Li 2 x triple rad + 1 x dual, 3 x 120mm fans + 2 x 120mm + 3 x 120mm - Intel 2600k@4.6 1,33 vcore watercooled - 8GB Crucial ELITE ram - 450W Thermaltake SMART PSU - 1 x SSD disk - Gigabyte HD7870 OC Edition.

28

tirsdag, 19. maj 2009, 04:08


Citeret

Oprindeligt indlæg af gaming-king
hmm.. synes ikk det gjorde det store selvom jeg sidder med en Q9450..

Før at ha pillet ved boot
1:05 velkommen - 1:49 MSN
0:55 velkommen - 1:45 MSN

Efter at ha pillet ved boot
0:51 velkommen - 1:46 MSN
0:50 velkommen -1:46 MSN

Det er i Vista Home Premium 64bit. Den ene tid, viser hvor land tid det tager at komme til der hvor der står velkommen, og den anden viser hvornår MSN/Windows Live Messenger 2009 er klar og færdig læst..


Det giver ikk det store, og skal jeg være helt ærlig, så tror jeg - i hvert fald i vista - at den selv finder ud af hvor mange kerne man arbejder med, og på den måde kører på "auto"..

for den stod godt nok på "1" kerne.. den der var ikke et flueben, så den er jo ikk sat til..

men nå, nu lader jeg den være på.. kan jo ikk skade..


men fra 1:05 til 0:51 er da pænt sys jeg???

Lian Li 2 x triple rad + 1 x dual, 3 x 120mm fans + 2 x 120mm + 3 x 120mm - Intel 2600k@4.6 1,33 vcore watercooled - 8GB Crucial ELITE ram - 450W Thermaltake SMART PSU - 1 x SSD disk - Gigabyte HD7870 OC Edition.

29

tirsdag, 19. maj 2009, 07:00


Vil nok ærligt indrømme, jeg kan ikke mærke forskellen...

Den er måske skåret ned med 2 sekunder, men lagde ikke mærke til det..

Min var default 1 Core, og sat til 4 Core....

*EDIT*

Nu har jeg prøvet og tage tid.. mærkeligt nok...

Med Default: 1:07:98
Med 4 Core: 1:09:33

Det er taget fra når jeg tænder computeren, til den er færdigt med at initiallisere windows, og klar til brug.

Jeg kører Windows 7

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "nitan" (19.05.2009, 07:13)


30

tirsdag, 19. maj 2009, 09:29


Citeret

Oprindeligt indlæg af Fragman
jeg har slet ikke nogen boot.ini i msconfig -

Det er fordi din boot.ini fil ikke ligger i roden af den samme partition som windows ligger på! Min boot.ini blev flyttet til en anden partition, da jeg havde win7 :S

Så det ville være rart hvis nogen ville poste deres indhold af deres boot.ini efter de har udført tricket..
Så kan vi ændre det manuelt i vores boot.ini filer med notepad...

i7 2600k, Asus P8Z77-V, 16GB Corsair Vengeance, 120GB OCZ Agility4, GTX560+Antec 620 kühler, AX750.
iPhone 5, iPad 4.

31

tirsdag, 19. maj 2009, 14:17


Citeret

Oprindeligt indlæg af hot_fifty

men fra 1:05 til 0:51 er da pænt sys jeg???


tjo.. men altså.. det kan jo ligeså godt være det er en program fejl.. altså.. en computer starter jo ikk altid lige hurtigt op.. lig mærke til at den anden tid jeg fik, ligenede meget den som jeg fik efter de 4 cores..

men vil lige give min kommentar ekstra opmærkesomhed:

Citeret

Oprindeligt indlæg af gaming-king

Det giver ikk det store, og skal jeg være helt ærlig, så tror jeg - i hvert fald i vista - at den selv finder ud af hvor mange kerner man arbejder med, og på den måde kører på "auto"..

for den stod godt nok på "1" kerne.. men der var ikke et flueben, så den er jo ikk sat til.. så derfor "auto"

CPU: 2600K | CPU køler: Noctua D14
MoBo: ASUS P8P67 Deluxe | RAM: Crucial 16GB 1600MHz CL999 24
GFX: Gigabyte 6870OC | Skærm: 2x Dell U2410 24"
SSD: OCZ Agility 3 240GB | OS: Windows 8 Pro 64bit
Kabi: Antec P182 | PSU: Corsair TX650W
Lydkort: ASUS Xonar Essence STX | Headphones: Sennheiser HD650

32

tirsdag, 19. maj 2009, 14:59


Hvem siger den så går på auto? Det er da en antagelse taget ud af luften?

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

33

tirsdag, 19. maj 2009, 15:22


Citeret

Oprindeligt indlæg af Berleburg
Hvem siger den så går på auto? Det er da en antagelse taget ud af luften?

Som er rimmelig nem at teste. ...prøv at tvinge den til at bruge en kerne, og så sammenlign tiden ;)
(er for doven til selv lige at gøre det :$ )

Light travels faster than sound. This is why some people appear bright until you hear them speak.

i5 2500K
ASUS P8Z68-V Pro
Sapphire HD 7950 OC
8GB HyperX T1 1600MHz
Corsair HX 620W

34

tirsdag, 19. maj 2009, 15:35


Ilfg. dette link, skulle det lille trick ikke have nogen effekt...

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

35

tirsdag, 19. maj 2009, 15:55


Citeret

Oprindeligt indlæg af SpRoX
Ilfg. dette link, skulle det lille trick ikke have nogen effekt...


vil prøve den når mit i7 er i hus. for ved nogen inkl mig selv virker det jo.

Lian Li 2 x triple rad + 1 x dual, 3 x 120mm fans + 2 x 120mm + 3 x 120mm - Intel 2600k@4.6 1,33 vcore watercooled - 8GB Crucial ELITE ram - 450W Thermaltake SMART PSU - 1 x SSD disk - Gigabyte HD7870 OC Edition.

36

tirsdag, 19. maj 2009, 18:40


hmm.. jeg synes da lige jeg har bevist min teori ved dette forsøg jeg lige har lavet..


Før at ha pillet ved boot (DET SOM JEG KALDER AUTO - UDEN FLUEBEN)
1:05 velkommen - 1:49 MSN
0:55 velkommen - 1:45 MSN

Efter at ha pillet ved boot (SAT DEN TIL 4 CORE'S)
0:51 velkommen - 1:46 MSN
0:50 velkommen - 1:46 MSN

Efter at ha pillet ved boot (SAT DEN TIL 1 CORE)
1:20 velkommen - 3:22 MSN

Som det kan ses her, er det minimale sekunder ved at sætte den til max antal cores.. i stedet for IKKE at pille ved det.. sætter man det til det minimale antal cores, altså 1.. så vil boot tiden derimod, blive evig lang.. så om man piller ved den, eller ej.. er op til folk selv.. men min teori og mit forsøg, viser at der er ingen ting at hente, og laver man 1000 boot up's, så vil gennemsnittet nok ligne hinanden, når den står til Auto - altså uden flueben, og med det maksimale antal core's man har..

CPU: 2600K | CPU køler: Noctua D14
MoBo: ASUS P8P67 Deluxe | RAM: Crucial 16GB 1600MHz CL999 24
GFX: Gigabyte 6870OC | Skærm: 2x Dell U2410 24"
SSD: OCZ Agility 3 240GB | OS: Windows 8 Pro 64bit
Kabi: Antec P182 | PSU: Corsair TX650W
Lydkort: ASUS Xonar Essence STX | Headphones: Sennheiser HD650

37

tirsdag, 19. maj 2009, 18:58


Citeret

Oprindeligt indlæg af SpRoX
Ilfg. dette link, skulle det lille trick ikke have nogen effekt...

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

38

tirsdag, 19. maj 2009, 19:12


Når nu boottid er så hot et emne kan man vel også antage at det er usandsynligt/umuligt MS har glemt at aktivere flere kerner. Eller at udnytte cpu-cache for den sags skyld.

Har læst at MS på et tidspunkt faktisk havde dette "tweak" på en af deres sider, som en del af Windows optimering. Blev taget ned pga. "incorrect information".


39

onsdag, 20. maj 2009, 10:50


Okay, mystisk. Ville lige prøve at tage tid. Havde sat den til at boote op på 4 kerner. Så prøvede jeg at ændre den tilbage til en og rebootede. Nu er jeg så inde i windows og kan ikke skifte tilbage til 4! WTF?! Kan kun sætte den til 1 kerne nu...


Seneste tests og artikler

5

Razer Surround Pro 7.1 Gaming Audio Software

Hvis du sidder derude med et s
Læs Mere

2

BitFenix Spectre PRO LED & Alchemy LED

Denne test byder ikke bare på
Læs Mere

0

Antec HCP-1000 Platinum

For ikke så længe siden præsen
Læs Mere

0

ASUS X99-A

Vi har efterhånden set på et p
Læs Mere
Seneste nyheder

0

Nyt Gigabyte H81M-Gaming 3 bundkort

Gigabyte er kommet med en Gami
Læs Mere

0

ASUS Holiday season tablet line up på vej i butikkerne

Tablet fra ASUS på vej til but
Læs Mere

3

Call of Duty: Advanced Warfare stiller krav til din computer

Er du fan af Call Of Duty spil
Læs Mere

1

Gigabyte klar med nyt Mini ITX GTX970

Gigabyte Mini ITX GTX970 ser s
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.