1

torsdag, 19. februar 2009, 23:08


Davs alle.

Jeg sad og spillede Garrys Mod 10 på steam på en server. Jeg bliv så til sidst træt af den server jeg var på og joinede derfor en anden.

Da jeg joinede serveren hentede den 3 Lua files som den nu en gang imellem gør.

Problemet er, at da jeg kom ind i serveren blev skærmen helt gul, dog havde jeg stadig min HUD, og der blev spammet med Errors ude i højre side.

Jeg skyndte mig så at prøve at leave, men da jeg klikkede ESC kom jeg bare tilbage i serveren. Så derfor valgte jeg at klikke ctrl+alt+delete og lukkede spillet med afslut job, hvorefter jeg gjorde det samme og genstartede computeren.

Da den startede op, kan jeg ikke åbne Steam, og hver gang jeg prøver siger den: "Failed to load SteamUI Localization file"

Hvad gør jeg for at få steam til at virke igen!? :(


2

fredag, 20. februar 2009, 02:17


geninstallere steam ?? slet alle steam mapper... se om det virker igen


3

fredag, 20. februar 2009, 23:41


Prøv at slette disse 3 filer... Det hjælper altid hvis jeg har problemer med steam eller cs.
De ligger bare i den første steam mappe:
ClientRegistry.blob
Steam.dll
steamui.dll

Hvis det ikke virker kan du starte med at slette G-mod, og hvis det heller ikke virker, må du bare slette steam helt...

E8500 C0 @ 4.2 - Xigmatek HDT-s1283
Asus P5Q Pro - Mushkin 2x2 Redline
PoV 8800GTS 512 785/1910/1030
Corsair 550W - Maxtor 250GB
Antec p182


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.