Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 18. februar 2009, 22:35


Hejsa har lige formateret min PC fordi jeg troede det ville hjaelpe paa load time!

Min pc;

Q9550
Asus formula II
4GB ram
1TB samsung hdd

OS windows XP

hvorfor har jeg en load time paa 1 min og 30sec?????

er der please nogle der ved hvad der er galt eller om det er normalt???

dont sweat it

2

torsdag, 19. februar 2009, 07:46


Load time, altså start up?


3

torsdag, 19. februar 2009, 12:25


ja startup, altså der hvor windows logoet kommer , og den tænker inden den kommer ind i windows

dont sweat it

4

mandag, 23. februar 2009, 09:36


Har du husket, at installere alle drivere til dit bundkort? og ikke kun bruge dem, som ligger indbygget i windows ?.

mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.