1

torsdag, 18. december 2008, 17:53


Hey

Jeg har det problem at hvis jeg nu skal sætte min bærbar til en skærm eller projektor, registrere min computer ikke at stikke bliver sat i (vga), den eneste måde jeg kan få det til at virke er at sætte stikke i og så genstarte min computer (det hjælper ikke bare at logge af og på igen).

Hvad kan mit problem være, og hvordan kan jeg løse det?

Nuller

E8500 C0 @ 4.2 - Xigmatek HDT-s1283
Asus P5Q Pro - Mushkin 2x2 Redline
PoV 8800GTS 512 785/1910/1030
Corsair 550W - Maxtor 250GB
Antec p182


2

torsdag, 18. december 2008, 18:29


Jeg har nøjagtigt samme problem med min Znote 6224W, så jeg kunne også godt bruge en løsning.
Det lader til at det kun er et problem når man kører Vista (eller hvad kører du med egentlig?).
Hvilket gfxkort har du i, og hvilken driver? I mit tilfælde er det GF 8600M 512MB og ForceWare 175.80... selvom problemet er der nu også ved andre versioner.

Har du prøvet at aktivere skærmen/projekteren fra Windows Mobility Center? (Hvis du da kører Vista).

edt: Typisk. Jeg læste selvfølgelig ikke din signatur ordenligt. Så det er altså også en 6224W.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Void" (18.12.2008, 18:30)


3

torsdag, 18. december 2008, 18:47


Ja og same gfx, også vista og så med 179.14

E8500 C0 @ 4.2 - Xigmatek HDT-s1283
Asus P5Q Pro - Mushkin 2x2 Redline
PoV 8800GTS 512 785/1910/1030
Corsair 550W - Maxtor 250GB
Antec p182

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Nuller-Joe" (18.12.2008, 18:48)


4

torsdag, 18. december 2008, 19:14


På de fleste bærbare er der en tastekombination man bruger til at vælge hvordan skærm udgangen skal opføre sig (være slukket, både egen og eksterb, samt kun ekstern). Normalt er det noget i stil med <fn> +<f5> eller <fn>+<f7>, men der er sikkert et ikon med 2 skærme på den tast der skal bruges.

/ask

IBM t42 and IBM t23 still alive and kicking

5

torsdag, 18. december 2008, 22:34


Ja det er der... Fn + f3, men det hjælper ikke...

E8500 C0 @ 4.2 - Xigmatek HDT-s1283
Asus P5Q Pro - Mushkin 2x2 Redline
PoV 8800GTS 512 785/1910/1030
Corsair 550W - Maxtor 250GB
Antec p182


6

lørdag, 20. december 2008, 22:51


Ingen der kender noget til problemet?

E8500 C0 @ 4.2 - Xigmatek HDT-s1283
Asus P5Q Pro - Mushkin 2x2 Redline
PoV 8800GTS 512 785/1910/1030
Corsair 550W - Maxtor 250GB
Antec p182


7

onsdag, 24. december 2008, 11:41


Har ikke en løsning på problemet, men kunne tyde på at det er noget generelt med znote 6224w, har den samme pc og har nøjagtigt samme problem.


8

onsdag, 24. december 2008, 11:49


Hmm... Okay, så må jge lige prøve at ringe til zepto og hører hvad de selv siger :)... Skal nok skrive tilbage hvis jeg finder et svar

E8500 C0 @ 4.2 - Xigmatek HDT-s1283
Asus P5Q Pro - Mushkin 2x2 Redline
PoV 8800GTS 512 785/1910/1030
Corsair 550W - Maxtor 250GB
Antec p182


9

onsdag, 28. januar 2009, 22:14


Nogen der har fundet nogen svar? :P

E8500 C0 @ 4.2 - Xigmatek HDT-s1283
Asus P5Q Pro - Mushkin 2x2 Redline
PoV 8800GTS 512 785/1910/1030
Corsair 550W - Maxtor 250GB
Antec p182


10

torsdag, 29. januar 2009, 11:00


Næh... men det virker i Win 7 når man detecter skærmen/projekteren fra det der windows mobility værk. I div. Linux OS virker det også uden genstart.

Sagde Zepto noget spændende så?


11

torsdag, 29. januar 2009, 11:37


Snakkede med dem for noget tid siden, inden jeg vidste så meget om mit problem... (der vidste jeg ikke at man bare skulle sætte stikket i og genstarte)..

Men de sagde at det nok var en defekt vga udgang og den skulle ind til reperetion... men prøver lige at skrive til dem idag igen

E8500 C0 @ 4.2 - Xigmatek HDT-s1283
Asus P5Q Pro - Mushkin 2x2 Redline
PoV 8800GTS 512 785/1910/1030
Corsair 550W - Maxtor 250GB
Antec p182


12

torsdag, 29. januar 2009, 15:25


Har lige snakket med dem igen.

Du siger:
Hej
Du siger:
Mit problem er at min vga udgang ikke virker... Eller den virker. Måden man får den til at virke er at sætte stikke i vga udgangen og så genstarte, så kan den regitsrere den. Men hvis computeren er tændt og men sætter stikket til sker der ikke noget... Har snakket med 2-3 andre som ogs¨har samme computer og samme problem. min model er en zepto znote 6224w
Kundeservice 3:
Det er ikke et problem som sådan. Der er mange computeren der lige skal genstartes før den registrerer en ekstern skærm.
Du siger:
Men er der ikke noget jeg kan gøre?... har aldrig oplvet andre computere som gør det...
Du siger:
På en eller anden måde sætte refresh tiden ned... for mener også jeg engang prøvede hvor min computer bare stod en hel dag med vga stik i, og så da jeg kom op havde den opdagede det
Kundeservice 3:
Nej, det er ikke noget der kan gøres, andet end at genstarte.
Du siger:
Hmm.. okay.. tak for hjælpen

E8500 C0 @ 4.2 - Xigmatek HDT-s1283
Asus P5Q Pro - Mushkin 2x2 Redline
PoV 8800GTS 512 785/1910/1030
Corsair 550W - Maxtor 250GB
Antec p182


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.