1

fredag, 4. juli 2008, 16:58


Hey der godt folk :p

Har siddet og skulle reinstall en "gammel" Dell Dimension 5000 pc efter lidt nasty virus.
Men vil lige høre om nogen har prøvet at installere Windows rent på sådan en før?

Det #"%# grafikkort volder en del problemer, den vil bare ikke æde nogen som helst driver. Ved at det er onboard 915G fra Intel. Men hverken drivere fra intel.com eller dell.com kan installeres....

Den kommer med en fin lille boks hvor der står noget med "at den ikke lever op til minimums krav"...... 8o
Den besked fatter jeg ikke lige.

Så håber at nogen har prøvet det før :) det er en XP home DK (med SP3) (dog også forsøgt uden SP3 inde)

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

2

fredag, 4. juli 2008, 21:42


ahhh mand jeg hader Dell nu....

man slår op på deres side om Dimension 5000 specs og ser at den levers med enten onboard 915G gfx eller et nVidia 6800 PCI-e også sidder der "%"#€% et ATI X300 kort i den...... hva faen er det for noget......

så stol ikke på hvad de Dell nisser siger på deres side :p

problem fixed

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.