Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 17. november 2003, 15:20


Jeg kan ikke rigtig hitte ud af hvorfor Halo gør så ring som det gør på min PC. Jeg opfylder i hvert fald specs mere end rigeligt...
Nogen der kender til det prob.?

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 7 Pro 64-bit
Corsair TX850 V2

2

mandag, 17. november 2003, 15:43


Når du siger det kører dårligt. Hvordan dårligt? Beskriv hvad der sker.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

3

mandag, 17. november 2003, 15:43


Citeret

Originally posted by supersonic9
Jeg kan ikke rigtig hitte ud af hvorfor Halo gør så ring som det gør på min PC. Jeg opfylder i hvert fald specs mere end rigeligt...
Nogen der kender til det prob.?



Har ud opdateret spillet ?(


4

mandag, 17. november 2003, 15:43


se det vedhæftede pic, ved godt testen er i 1600*1200, men når et 9800 ikke får høje fps, hvad gør et 4200 så ikke.


5

mandag, 17. november 2003, 16:07


Ja, jeg kan godt se det ikke ser for lovende med de frame rates... :(
Men tak skal I ha'.
Btw., ja alt hvad der kan opdateres er opdateret.

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 7 Pro 64-bit
Corsair TX850 V2

6

mandag, 17. november 2003, 16:23


Det kørte helt fint på min computer? Se specs i sig.

Corsair Carbide 500R Black - Corsair CX600M
ASUS Z87-K (C2) - i5-4670K
Crucial Ballistix SP 1600MHz CL9 16GB - ASUS GTX 770 OC
Samsung 840 Pro 256GB SSD - 2x500GB Seagate SSHD
Logitech diNovo Edge Bluetooth - Logitech G500
Dell UltraSharp 2407WFP - Dell UltraSharp 2007WFP

7

mandag, 17. november 2003, 17:12


Har oxo haft spillet installeret, og det kørte af lort synes jeg - fps drops m.v. Tjek mine specs :)


8

mandag, 17. november 2003, 17:13


Jeg må også indrømme med alt på højest, 1280x1024 osv.
Så synes jeg at jeg kunne ane en smule lag..

Så det gider jeg ikk spille mere :D

MSI 3.0 & QcK Heavy
AMD 64 Venice 3500+ @ 2500 mhz 24/7
DFI UT SLI-D
Kingston 2x1024 PC3200 @ 230mhz - 2,5-3-3-7
Geforce 7900 GT
550W antec Truepower
Windows XP

9

mandag, 17. november 2003, 17:44


Kan se mit kort alligevel er med i spidsen :D

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

10

mandag, 17. november 2003, 17:59


det er da dejligt at høre at det ikke kun er fordi man har et langsomt kort at det lagger... Det var ellers meget grinern i starten for i menuen laggede det ik så jeg smed den op på 1280*1024 og så laggede den ellers løs i spillet... :D

Er det fordi det er konverteret fra Xbox, og så ik fungerer optimalt på PC?

AMD Opteron Dual Core
10x200mhz @ 10x250mhz 1,40 volt
DFI Lanparty UT NF4 expert ---+--- 1024 mb Mushkin Redline XP4000 /2-2-2- 6 @ 3,2 volt
Gainward 7800GTX --+-- HDA Digital X-Mystique 7.1 GOLD
2 x Maxtor DiamondMax 10 250GB

11

mandag, 17. november 2003, 19:03


Jeg kører demoen i 1600*1200 med alt lir og det hakker da lidt, men jag har også en ok maskine. Har læst det skulle være ret godt konverteret.


12

mandag, 17. november 2003, 19:34


ja du har da vidst en ok maskine :))

Er der noget den ikke kan trække?


13

mandag, 17. november 2003, 20:38


spillet køre fint hvis du slår "luster" fra......... det tager af en eller anden grund extremt mange kræfter fra kortet du kan måske enda spille det i 1600X1200 så, men i hvertfald i 1024X768......

P4 2800mhz 800fsb På intel D865GLC.
Sapphire X800GT
4 X 512 mb DDR400
Øvrigt: nec 2510, 19" 970p, zippy tastatur, antec 1000 amg kabinet

14

mandag, 17. november 2003, 22:03


Formentlig ikke Doom 3 i højeste øpløsning, hvis det da kommer :D


15

mandag, 17. november 2003, 22:29


Citeret

Originally posted by SjQLunD
Jeg må også indrømme med alt på højest, 1280x1024 osv.
Så synes jeg at jeg kunne ane en smule lag..

Så det gider jeg ikk spille mere :D


En anelse lag!! Det tror jeg nu ik passer!! Spillet er lavet til at køre 800x600...Det er jo konverteret fra XBOX, kan måske have noget med det at gøre! Der er en form for antialiasing indbygget i spillet eller noget, så det ser OK ud. selv på de hurtigste maskiner kan man ikke få det til at køre bare nogenlunde i 1280x1024 6XAA og 16X AF!!

i7 3770k 4.8ghz delidded w/ULC - MSI Z77 mPower - Corsair H80i w/ 2xNB E-loop - Corsair 16 GB 1866mhz Cas9 - GTX 780 Bios v mod/AAEIII 7v 1231/6800 - XFX ProSeries XXX 750W - Fractal Define R4 w/5 x Define R2 140mm fans - Samsung 840 pro 128 + 256 GB SSD - Seagate 3TB

16

mandag, 17. november 2003, 23:27


Jeg forstår det stadig ikke, min kører det helt fint i 1024x768? :rolleyes:

Corsair Carbide 500R Black - Corsair CX600M
ASUS Z87-K (C2) - i5-4670K
Crucial Ballistix SP 1600MHz CL9 16GB - ASUS GTX 770 OC
Samsung 840 Pro 256GB SSD - 2x500GB Seagate SSHD
Logitech diNovo Edge Bluetooth - Logitech G500
Dell UltraSharp 2407WFP - Dell UltraSharp 2007WFP

17

tirsdag, 18. november 2003, 00:25


Citeret

Originally posted by rasmusvn
Formentlig ikke Doom 3 i højeste øpløsning, hvis det da kommer :D

Hvis du ikke kan det, så er der fandeme mange der skal ud og købe nyt hardware X(


18

tirsdag, 18. november 2003, 00:51


Regner godt med at kunne køre det, men ikke i højeste opløsning + alt lir, AA og Af osv.


19

tirsdag, 18. november 2003, 10:54


Citeret

spillet køre fint hvis du slår "luster" fra......... det tager af en eller anden grund extremt mange kræfter fra kortet du kan måske enda spille det i 1600X1200 så, men i hvertfald i 1024X768......

Nu er jeg ikke lige hjemme så jeg kan teste det, men "Luster", slår man det fra inde i "Settings"?

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 7 Pro 64-bit
Corsair TX850 V2

20

tirsdag, 18. november 2003, 11:49


Citeret

Originally posted by supersonic9

Citeret

spillet køre fint hvis du slår "luster" fra......... det tager af en eller anden grund extremt mange kræfter fra kortet du kan måske enda spille det i 1600X1200 så, men i hvertfald i 1024X768......

Nu er jeg ikke lige hjemme så jeg kan teste det, men "Luster", slår man det fra inde i "Settings"?


yepper..... :)

P4 2800mhz 800fsb På intel D865GLC.
Sapphire X800GT
4 X 512 mb DDR400
Øvrigt: nec 2510, 19" 970p, zippy tastatur, antec 1000 amg kabinet

Seneste tests og artikler

0

Logitech G240 og Logitech G600 video review

Tweak.dk tager i dag et kig på
Læs Mere

2

MSI Radeon R9 270 Gaming OC Edition 2GB

Så er Tweak.dk endnu en gang k
Læs Mere

4

Thermalright High Riser series HR-22

Vi kender alle serierne af luf
Læs Mere

0

Ozone RAGE ST headset

Så er det blevet tid til, at j
Læs Mere
Seneste nyheder

0

HIS R9 295X2 LiquidCooler grafikkort

HIS er bedre sent end aldrig k
Læs Mere

0

ASUS Striker GTX 760 Platinum 4GB grafikkort

ASUS er klar med et helt nyt G
Læs Mere

0

Daglig Hardware Roundup 2014-04-18

Dagens hardware roundup, inklu
Læs Mere

0

En gennemgang af film og serie streamingtjenester - HBO Nordic

I vores føljeton om streamingt
Læs Mere
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.