1

søndag, 20. august 2006, 03:39


jeg købte for et par dage siden et lydkort af donron men i pakken mangler kabler som skulle følge med og kan ikke bruge kortet uden de kabler han svarer ikke på PM han er offline på msn han bor i kbh jeg har hans adresse men kan ikke finde ham på krak eller de gule sider med den er der nogen af jer der har et telefon nummer til ham ville jeg blive glad


"et par dage menes mere end 5 "

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "ExobiT" (20.08.2006, 03:39)


2

søndag, 20. august 2006, 03:59


well giv ham en chance...du fik også pænt lang tid da du ikke leverede det aftalte.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

3

søndag, 20. august 2006, 05:11


jeg tror heller ikke han snyder mig med vilje jeg har bare brug for det kabel da jeg er ved at lave et radio spot men kan ikke blive færdig uden kortet :/


4

tirsdag, 17. april 2007, 02:39


du fik dit stik 1-2 uger efter

ved godt det er 100år siden men haved ikke set det før nu, da jeg søgte på mit brugernavn

dårlig stil ikke at update det.. i det hele taget dårlig stil


5

tirsdag, 17. april 2007, 09:39


Nu da dette topic omhandler dig, kan jeg så spørge om donron og donron9 er den samme, og hvorfor 2 brugere`? :)

Asus P5N-E Sli nForce 650i --------------------- Aerocoool Extremengine T3
Geforce 8800GTS 320MB Inno3D ------------------------ WD 160GB SATAII
Core 2 Duo E6400 2,1 @ 2,6 GHz ----------------------- Samsung DVD±RW
Cosair Twin 2 x 2048 PC5400 ------------------------------- SHG PSU 500W

6

tirsdag, 17. april 2007, 09:42


Citeret

Originally posted by CarStone
Nu da dette topic omhandler dig, kan jeg så spørge om donron og donron9 er den samme, og hvorfor 2 brugere`? :)


Han har skrevet i en anden tråd, at det var noget med et glemt password på den ældste profil.

EOS 400D | Sony PlayStation 3 | Noka 8600 aka Luna | Skullcandy Hesh
På vej:Apple iPod touch | Ultimate Ears super.fi 5 Pro

7

tirsdag, 17. april 2007, 10:44


det er en milliard år siden jeg fik mit kabel og alt er godt.. det er min fejl at jeg ikke fik skrevet at jeg har fået kablet.. men da jeg fik kablet var tråden her kørt 2 sider tilbage så gad jeg ikke rive op i den igen


8

tirsdag, 17. april 2007, 17:28


Fint at alting endte godt. :)

Lukker hermed tråden.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.