Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

21

mandag, 24. oktober 2005, 21:19


Er det kun mig der får sådanne fejl nu?

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: DELETE FROM bb2_searchs WHERE searchtime<1129576717
mysql error: Can't open file: 'bb2_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.11-log
php version: 4.3.11
Date: 24.10.2005 @ 21:18
Script: /forum/thread.php?sid=&postid=600376
Referer: http://www.tweak.dk/forum/board.php?boardid=5&sid=


22

mandag, 24. oktober 2005, 21:27


Citeret

Originally posted by Burger
Er det kun mig der får sådanne fejl nu?

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: DELETE FROM bb2_searchs WHERE searchtime<1129576717
mysql error: Can't open file: 'bb2_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.11-log
php version: 4.3.11
Date: 24.10.2005 @ 21:18
Script: /forum/thread.php?sid=&postid=600376
Referer: http://www.tweak.dk/forum/board.php?boardid=5&sid=


Den har jeg godtnok aldrig fået. Men fik en en max users connected eller så noget igår aftes, SQL fejl.
Men lige får et par minutter siden var siden nede her ?


EDIT: Fik lige denne da jeg ville ind under "Hardware":

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: DELETE FROM bb2_searchs WHERE searchtime<1129577315
mysql error: Can't open file: 'bb2_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.11-log
php version: 4.3.11
Date: 24.10.2005 @ 21:28
Script: /forum/markread.php?sid=
Referer: http://tweak.dk/forum/index.php?sid=

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "JakobPP" (24.10.2005, 21:29)


23

mandag, 24. oktober 2005, 21:30


Citeret

Originally posted by Marquis

Citeret

Originally posted by Burger
Er det kun mig der får sådanne fejl nu?

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: DELETE FROM bb2_searchs WHERE searchtime<1129576717
mysql error: Can't open file: 'bb2_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.11-log
php version: 4.3.11
Date: 24.10.2005 @ 21:18
Script: /forum/thread.php?sid=&postid=600376
Referer: http://www.tweak.dk/forum/board.php?boardid=5&sid=


Den har jeg godtnok aldrig fået. Men fik en en max users connected eller så noget igår aftes, SQL fejl.
Men lige får et par minutter siden var siden nede her ?


EDIT: Fik lige denne da jeg ville ind under "Hardware":

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: DELETE FROM bb2_searchs WHERE searchtime<1129577315
mysql error: Can't open file: 'bb2_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.11-log
php version: 4.3.11
Date: 24.10.2005 @ 21:28
Script: /forum/markread.php?sid=
Referer: http://tweak.dk/forum/index.php?sid=


samme her.. bare lige da jeg prøvede at komme her ind i denn tråd

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

24

mandag, 24. oktober 2005, 21:39


Citeret

Originally posted by Burger
Er det kun mig der får sådanne fejl nu?

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: DELETE FROM bb2_searchs WHERE searchtime<1129576717
mysql error: Can't open file: 'bb2_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.11-log
php version: 4.3.11
Date: 24.10.2005 @ 21:18
Script: /forum/thread.php?sid=&postid=600376
Referer: http://www.tweak.dk/forum/board.php?boardid=5&sid=


Nope, det var den jeg fik ...

Men tænker sådan lidt, fuck det ... Kan da komme forbi senere, da næppe sådan livet og verdens overlevelse ligefrem afhænger af at jeg besøger tweak på netop et bestemt tidspunkt. Har ikke travlt eller noget :)

Men jo, et eller andet sted er det vel træls ...


25

mandag, 24. oktober 2005, 23:02


Fik også lige denne her, da jeg brugte - knappen i tråden

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: SELECT searchid FROM bb2_searchs WHERE postids=',522002,522009,522017,522030,522039,522198,522295,522327,522336,522347,522583,522585,522590,522617,522627,522629,522639,518822,518880,518887,518892,518897,518914,518923,518937,518959,519518,519563,519709,519733,520095,520131,520295,520361,520375,520426,520433,520526,520528,521142,521143,521150,521428,521444,521738,521739,515787,515792,515806,515807,516188,516841,516860,516873,517245,517593,517877,517878,517880,517881,517887,517888,517922,517928,517930,518182,518189,518193,518226,518523,518802,518805,512717,513018,513021,513026,513038,513043,513044,513055,513079,513095,513427,513428,513431,513432,513801,513807,514152,514567,514942,515260,515279,515288,509521,509610,509630,509650,509657,509664,509677,

........... (har slettet et par tusind linjer)

,599717,599724,599745,599749,599784,599795,599942,600180,600205,600254,600259,600267,600289,600294,600328,600341,600383,600414,600418,600421,600423,600431,600433,600459' AND showposts='1' AND sortby='lastpost' AND sortorder='desc' AND userid='1375' AND ipaddress='217.116.248.52'
mysql error: Can't open file: 'bb2_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.11-log
php version: 4.3.11
Date: 24.10.2005 @ 22:40
Script: /forum/search.php?action=user&userid=3308&sid=
Referer:

Ja godt nok lang ik' ! :rolleyes:
Men resten af fora tingene virker.

Edit: da jeg lavede dette indlæg lukkede internetet ned og pc'en gik ud !! :ohmy: Blev så nød til at genstarte. :roller:

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Bentzin" (24.10.2005, 23:46)


26

mandag, 24. oktober 2005, 23:10


Hvordan reagere tweak.dk hvis i trykker på search på en brugers indlæg ?

Jeg får denne besked hver gang jeg bruger den.

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: SELECT searchid FROM bb2_searchs WHERE postids=',522002,522009

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Bentzin" (24.10.2005, 23:11)


27

mandag, 24. oktober 2005, 23:30


Citeret

Originally posted by Bentzin
Hvordan reagere tweak.dk hvis i trykker på search på en brugers indlæg ?

Jeg får denne besked hver gang jeg bruger den.

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: SELECT searchid FROM bb2_searchs WHERE postids=',522002,522009


Umiddelbart virker det fint her ... Ellers er jeg ikke helt sikker på hvad du mener ;(


28

mandag, 24. oktober 2005, 23:38


Citeret

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: SELECT searchid FROM bb2_searchs WHERE postids=',323962,32396 XXXX ( Stod en pokker masse tal her )
' AND showposts='0' AND sortby='lastpost' AND sortorder='desc' AND userid='3538' AND ipaddress='80.161.190.16'
mysql error: Can't open file: 'bb2_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.11-log
php version: 4.3.11
Date: 24.10.2005 @ 23:36
Script: /forum/search.php
Referer: http://www.tweak.dk/forum/search.php?sid=


Den her kommer når jeg søger, men tidligere på dagen fungerede det godt nok ..

|^|Dell Inspiron 6400
|^|Intel Core Duo T2500 ( 2 Ghz )
|^|2 * 1 GB DDR2 533 Mhz - 4,4,4,12
|^|15.4" WSXGA UltraSharp (1680x1050) TrueLife™ - widescreen
|^|ATI Mobility X1400 256mb - 80 GB 5400 rpm

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Henrik-" (24.10.2005, 23:39)


29

mandag, 24. oktober 2005, 23:42


Citeret

Originally posted by Macimuz

Citeret

Originally posted by Bentzin
Hvordan reagere tweak.dk hvis i trykker på search på en brugers indlæg ?

Jeg får denne besked hver gang jeg bruger den.

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: SELECT searchid FROM bb2_searchs WHERE postids=',522002,522009


Umiddelbart virker det fint her ... Ellers er jeg ikke helt sikker på hvad du mener ;(

Nu har jeg f.eks. lige klikket på i dit indlæg og så får jeg denne her (Det samme sker, hvis jeg gør det hos andre):


30

mandag, 24. oktober 2005, 23:43


Citeret

Originally posted by Bentzin

Citeret

Originally posted by Macimuz

Citeret

Originally posted by Bentzin
Hvordan reagere tweak.dk hvis i trykker på search på en brugers indlæg ?

Jeg får denne besked hver gang jeg bruger den.

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: SELECT searchid FROM bb2_searchs WHERE postids=',522002,522009


Umiddelbart virker det fint her ... Ellers er jeg ikke helt sikker på hvad du mener ;(

Nu har jeg f.eks. lige klikket på i dit indlæg og så får jeg denne her (Det samme sker, hvis jeg gør det hos andre):


Hmm sært, det sker ikke her :boxed:

Det kan vel tænkes det er hosten af sitet her, også det at folk måske har forskellig Inet-udbyder ?


31

mandag, 24. oktober 2005, 23:45


Citeret

Nu har jeg f.eks. lige klikket på i dit indlæg og så får jeg denne her (Det samme sker, hvis jeg gør det hos andre):


Samme sker her .... Bruger TDC og Explore hvis det skulle have noget at sige ..

|^|Dell Inspiron 6400
|^|Intel Core Duo T2500 ( 2 Ghz )
|^|2 * 1 GB DDR2 533 Mhz - 4,4,4,12
|^|15.4" WSXGA UltraSharp (1680x1050) TrueLife™ - widescreen
|^|ATI Mobility X1400 256mb - 80 GB 5400 rpm


32

mandag, 24. oktober 2005, 23:46


Jeg er får alle mulige former for SQL fejl løbende iløbet af dagen her for tiden...

- Bla den her:

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.1.6): Invalid SQL: DELETE FROM bb2_searchs WHERE searchtime<1129585345
mysql error: Can't open file: 'bb2_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.11-log
php version: 4.3.11
Date: 24.10.2005 @ 23:42
Script: /forum/thread.php?threadid=53186&sid=
Referer: http://www.tweak.dk/forum/board.php?boardid=3&sid=



Men ved bare ikke om det nytter noget at vi poster dem? Martin er vel klar over problemet nu, eller hvordan?


Men må give jer ret... Fejlene kommer imho oftere og oftere, så håber da der bliver gjort noget ved det, før eller siden... :)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "CheezEDippaH" (24.10.2005, 23:46)


33

mandag, 24. oktober 2005, 23:49


Citeret

Originally posted by Henrik-

Citeret

Nu har jeg f.eks. lige klikket på i dit indlæg og så får jeg denne her (Det samme sker, hvis jeg gør det hos andre):


Samme sker her .... Bruger TDC og Explore hvis det skulle have noget at sige ..


I søger ikke efter noget, alt i er gør er at klikke på "Search" (Det er i hvertfald sådan jeg forstår det) ?


34

mandag, 24. oktober 2005, 23:50


Citeret

Originally posted by Henrik-

Citeret

Nu har jeg f.eks. lige klikket på i dit indlæg og så får jeg denne her (Det samme sker, hvis jeg gør det hos andre):


Samme sker her .... Bruger TDC og Explore hvis det skulle have noget at sige ..


Jeg oplever samme fejl med TDC og FF ..


CheezEDippaH .. Umiddelbart får han jo ikke selv fejlene, så vi må jo på en eller anden måde gøre opmærksom på det .. Selvom det ikke er livsnødvendigt, så er det da irriterende at opleve gentagne fejl ..


35

mandag, 24. oktober 2005, 23:51


Citeret

Originally posted by Henrik-

Citeret

Nu har jeg f.eks. lige klikket på i dit indlæg og så får jeg denne her (Det samme sker, hvis jeg gør det hos andre):


Samme sker her .... Bruger TDC og Explore hvis det skulle have noget at sige ..

Jeg har Brøndbybredbånd/Beboernet og IE fuldt opdateret. Har ikke problemer med andre sider på nettet.


36

mandag, 24. oktober 2005, 23:52


Citeret

I søger ikke efter noget, alt i er gør er at klikke på "Search" (Det er i hvertfald sådan jeg forstår det) ?


Korrekt ( Altså Search som står nede i bunden af hver emne ), og der får jeg samme fejl som Bentzin poster .. Hvis jeg går op for at søge efter en bestemt tråd ( Search knappen i Toppen af Tweak ) , får jeg den fejl som jeg poster en tak længere oppe ...

|^|Dell Inspiron 6400
|^|Intel Core Duo T2500 ( 2 Ghz )
|^|2 * 1 GB DDR2 533 Mhz - 4,4,4,12
|^|15.4" WSXGA UltraSharp (1680x1050) TrueLife™ - widescreen
|^|ATI Mobility X1400 256mb - 80 GB 5400 rpm

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Henrik-" (24.10.2005, 23:54)


37

mandag, 24. oktober 2005, 23:56


Serveren har været genstartet uden jeg har fået det at vide, og det har låst den pågældende database.

Jeg har kørt en repair på den, og søgefunktionen virker nu igen.


38

mandag, 24. oktober 2005, 23:56


Citeret

Originally posted by Henrik-

Citeret

I søger ikke efter noget, alt i er gør er at klikke på "Search" (Det er i hvertfald sådan jeg forstår det) ?


Korrekt ( Altså Search som står nede i bunden af hver emne ), og der får jeg samme fejl som Bentzin poster .. Hvis jeg går op for at søge efter en bestemt tråd ( Search knappen i Toppen af Tweak ) , får jeg den fejl som jeg poster en tak længere oppe ...


Det er så underligt jeg næsten finder det spøjts 8o

Citeret

Originally posted by Martin
Serveren har været genstartet uden jeg har fået det at vide, og det har låst den pågældende database.

Jeg har kørt en repair på den, og søgefunktionen virker nu igen.


Det var da en hyggelig udbyder :rolleyes:

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Macimuz" (24.10.2005, 23:56)


39

tirsdag, 25. oktober 2005, 00:00


Citeret

Originally posted by Martin
Serveren har været genstartet uden jeg har fået det at vide, og det har låst den pågældende database.

Jeg har kørt en repair på den, og søgefunktionen virker nu igen.

Fornemt - og tak for den hurtige repons på min PM. :9xo


40

tirsdag, 25. oktober 2005, 00:08


Har lavet en check på alle tabellerne og der var opstået fejl i en 20 stykker på grund af genstarten.

Har lavet en repair på dem alle sammen, og det har fået hastigheden på forumet lidt op igen.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.