Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 10. september 2004, 12:56


En af mine venner, har købt en ny monstercomputer, med excalibur 9800pro athlon 2800+ Soltek sl-75mrn + random 512 mb ddr sd ram...

Men da processoren kun kørte 1.25 Ghz satte jeg multiplieren lidt op.. herefter ville den ikke vise noget skærmbillede.. jeg har Cleared Cmos men uden resultat.. den lille jumper ved siden af cpu som resetter cpu settings, har jeg også cleared, heller ikke med noget resultat...

nogen herinde der har den fjerneste ide om hvad der kan være galt.. og hvad jeg kan gøre for at få den på ret køl igen... !

på forhånd tak for hjælpen..


2

fredag, 10. september 2004, 13:15


Kommer den ikke med nogen fejl-bip?


3

fredag, 10. september 2004, 13:21


overhovedet ikke.. er lige væk et par timer.. så bare kom med forslag så vender jeg tilbage til tråden..


Seneste tests og artikler

0

ASUS ROG Maximus VII Impact

Det er ved at være noget tid s
Læs Mere

0

Logitech x300 Bluetooth højttaler

Musik på farten kender vi alle
Læs Mere

1

Seasonic Platinum 1050W

Seasonic er en stor spiller på
Læs Mere

2

Gamdias Nyx Gaming Mat

Når man gamer, er det vigtigt
Læs Mere
Seneste nyheder

0

Microsoft lancerer eget Smart Watch

Microsoft har annonceret deres
Læs Mere

0

Nexus 6 bliver forsinket i Europa

Forudbestillingerne til Nexus
Læs Mere

0

En pille der kan opdage kræft – Google´s nye projekt

Google X et science fiction-la
Læs Mere

0

Artikel: Sådan sikrer du dig mod MobilePay svindel

Hvis du har fulgt med i nyhede
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.