Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 18. januar 2015, 22:50


jeg er ved at være lidt træt at når jeg skal se blu-ray via HDMI på mit TV så hakker video'en når det er original blu-ray disk, afspilles det mkv, mp4 el. youtube for den slags skyld er der ingen problemer.

Kan fint se det på min monitor via DVI intet problem.

Har prøvet ArcSoft TotalMedia Theatre 6 version 6.0.1.119 & PowerDVD 14 Ultra version 14.0.4704.58.

Har osse testet mit HDMI kable med min Xbox360 der er heller ingen problemer, og prøvet at skiftet til 24hz istedet for 60hz gav heller ikke noget.

mit hardware lige fortiden:
Intel i7-4790K @ stock
MSI Z97I Gaming AC
Mushkin Redline 2x8gb @ 2400mhz 10-12-12-28
MSI GTX 970 Gaming 4G @ 1328/1752mhz (Boost)
Intel 520 240gb SSD
Samsung SH-B123L @ SATA

Monitor: Yamakasi Catleap Q270 IPS 2560x1440@120hz
LED TV: JVC 40inch LED-TV 100hz

OS: Windows 8.1 Pro


Windows 8.1 Pro "Power Plan" køre "High Performance" og skifte imellem GPU og CPU decoding hjælper heller ikke.




2

mandag, 19. januar 2015, 00:26


har du prøvet et dvi til hdmi stik ??
det burde løse problemet :-) kunne godt lyde som om der ellers er et driver problem af en eller anden art.

Fx 8320 | Asus R9 280x | ASUS M5A97 EVO 2.0 | 8 gb G.Skill ARES 1866 MHz cl9 | 120 gb samsung 840 evo ssd
Canon 700d - Røde videomic go
| flickr photostream | Youtube VLOG | Youtube gaming kanal |

3

mandag, 19. januar 2015, 06:58


har du prøvet et dvi til hdmi stik ??
det burde løse problemet :-) kunne godt lyde som om der ellers er et driver problem af en eller anden art.


Nej har jeg ikke lige, da jeg ikke har sådan en fætter hjemme.

Prøvede for sjov skyld igår lige at installer AnyDVD HD, og laver den decrypter AACS mappen uden at lave andet så afspiller stadig fra disk uden lag, synes det er latterligt at man ikke kan afspille sådan noget uden problemer i 2015 uden at man skal ha et lovligt program til at hjælpe med at decrypter AACS.

Lidt info om AnyDVD HD til dem som ikke kender det: http://en.wikipedia.org/wiki/AnyDVD



Dette indlæg er blevet redigeret 1 gange, senest redigeret af "puma99dk|" (19.01.2015, 07:10)


4

mandag, 19. januar 2015, 07:11


dual post :pinch:



Dette indlæg er blevet redigeret 1 gange, senest redigeret af "puma99dk|" (19.01.2015, 11:12)


5

mandag, 19. januar 2015, 11:15


Det kunne godt lyde som om du har læseproblemer på BD drevet.
Prøv at rippe en BD til harddisk som ISO fil og afspil den via VitualClone drive og se om det går godt.

Hvis det gør - og ripningen tager lang tid, så prøv om ikke du kan låne et andet drev.

mvh Hymn

6

mandag, 19. januar 2015, 11:59


Det kunne godt lyde som om du har læseproblemer på BD drevet.
Prøv at rippe en BD til harddisk som ISO fil og afspil den via VitualClone drive og se om det går godt.

Hvis det gør - og ripningen tager lang tid, så prøv om ikke du kan låne et andet drev.


kender ikke lige nogen som har et blu-ray drev, det mærkelig er det ikke brugt særlig meget selv om det er et par år gamle, tror max jeg har brugt den mindre end 10gange eller noget, sådan noget billig Samsung....

Har læste en anime serie ind sidste år tilbage i October månede og der havde jeg ikke de store problem med at lægge ind som iso.




Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.