1

torsdag, 13. november 2014, 19:47


Hej gutter.
Ved ikke om det rigtig topic?


Har en mate som har nogle problemer med hans nye bærbar. Det er en lenova til knap 4k.
Problemet er at hans internet kører vildt langsomt og han ryger af og på hele tiden (begrænset net).
Vi bor 3 sammen og vi andre har ingen problemet med hverken net eller noget, så har intet med selve router osv at gøre. Har i nogle ideer til hvad der kan være galt?

På forhånd tak.

Mvh. Jeppe.


2

fredag, 14. november 2014, 00:21


Sikkert fordi Windows bruger dens egen driver til det trådløse netkort. Prøv at fjerne driveren og erstat den med netkort producentens egen driver.

Acer Aspire E5-573 15,6"

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "ShoutingSeeker" (14.11.2014, 05:09)


3

fredag, 14. november 2014, 14:13


Sikkert fordi Windows bruger dens egen driver til det trådløse netkort. Prøv at fjerne driveren og erstat den med netkort producentens egen driver.


nu arbejder jeg med Lenovo bærbar til dagligt, besøg Lenovo's side da Lenovo af og til retter lidt i driverne så de funker optimalt til deres produkter, med den original produktens driver kan du desværre oplever problemer på Lenovo's maskinere.




4

fredag, 14. november 2014, 14:46


Sikkert fordi Windows bruger dens egen driver til det trådløse netkort. Prøv at fjerne driveren og erstat den med netkort producentens egen driver.


nu arbejder jeg med Lenovo bærbar til dagligt, besøg Lenovo's side da Lenovo af og til retter lidt i driverne så de funker optimalt til deres produkter, med den original produktens driver kan du desværre oplever problemer på Lenovo's maskinere.

OK, det jeg ikke klar over. Ved bare at nogle bærbare bruger Windows egen indbyggede driver, hvilket kan skabe problemer. Havde selv en Toshiba, der opførte sig som beskrevet i #0, da jeg opdaterede til 8.1. Dette belv elimineret, da jeg hentede en anden driver til netkortet.

Acer Aspire E5-573 15,6"

5

fredag, 14. november 2014, 15:06


Sikkert fordi Windows bruger dens egen driver til det trådløse netkort. Prøv at fjerne driveren og erstat den med netkort producentens egen driver.


nu arbejder jeg med Lenovo bærbar til dagligt, besøg Lenovo's side da Lenovo af og til retter lidt i driverne så de funker optimalt til deres produkter, med den original produktens driver kan du desværre oplever problemer på Lenovo's maskinere.

OK, det jeg ikke klar over. Ved bare at nogle bærbare bruger Windows egen indbyggede driver, hvilket kan skabe problemer. Havde selv en Toshiba, der opførte sig som beskrevet i #0, da jeg opdaterede til 8.1. Dette belv elimineret, da jeg hentede en anden driver til netkortet.


kender det godt, men det er sådan det er fra Lenovo's side, ved det næsten os kun fordi det er deres maskine jeg arbejder med :P




6

fredag, 14. november 2014, 18:13


Okay, mange tak for svaret! :) Men tror måske faktisk vi har fixet det, da windows har sådan en klam funktion med at man kan spare på strømmen, altså slå netkortet fra!

Men vi prøver lige det andet også bare for at være sikker! :)

Mvh. Jeppe.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.