Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 6. juli 2014, 13:52


Synes mine temps er meget høje.


http://gratisupload.dk/vis_billede/712106/

Og billeder ved load, prime kører.

http://peecee.dk/upload/view/439579/full

Billeder af kabinettet her

http://peecee.dk/upload/view/439629/full
http://peecee.dk/upload/view/439630/full

Hvad synes i om de temps, er de ok eller?


2

søndag, 6. juli 2014, 14:18


ser fint ud 12 grader under max temp for en 2500k


3

søndag, 6. juli 2014, 14:25


Ja, men det er uden OC.

Så jeg vil mene det er alt for varmt? Kan ikke OC den.

Når jeg gør det ved 4,5ghz er den over 90 grader når prime kører.


4

søndag, 6. juli 2014, 14:26


De temperaturer burde være lavere. Der er ikke i sig selv noget problem i at det kører ved 60 grader, men det burde ikke ligge så højt når du ikke engang har overclocket. De 2000-2200 RPM viser også at køleren kører næsten på max.

Det kan være kølepastaen ikke er som den skal være, eller at der er skidt airflow i kabinettet - men ud fra billederne virker det ikke så slemt endda. Godt nok er der nogle store harddiskbure og lidt kabelrod, men det er set værre. Umiddelbart ser der heller ikke ud til at være en masse støv i radiatoren.


5

søndag, 6. juli 2014, 14:36


Ved godt der er kabel rod. Der er ikke meget støv i kabinettet. Har næsten fjernet det hele. Ja kan måske være pastaen, det er længe siden det er blevet skiftet. Radiatoren er også renset for støv, så det må være pastaen eller køleren der er defekt?

Hvis den er det, så skal jeg jo have købt en ny. Hvilken skulle det være?

Hvilken køler er det der kører så højt?

Har prøvet at OC til 4,5ghz så kommer den over 90 grader, det er ALT for varmt. Så har ikke mulighed for at OC.


6

søndag, 6. juli 2014, 16:47


På billede 1 af kabinettet, kan jeg se, at NZXT blæseren ikke blæser luft IND i radiatoren, men i stedet trækker den luft gennem radiatoren og blæser det IND i kabinettet. Hvis du kører push/pull, hvilket jeg ikke kan se, om du gør, blæser den anden blæser så luft UD af kabinettet? Det skal jo gerne være sådan, at begge fans blæser luft GENNEM radiatoren og UD af kabinettet :)

Derudover synes jeg også, det ligner en airflow fan. Prøv at udskifte den og evt. den anden (hvis du kører push/pull) med Corsair SP120 fans og du vil se resultater - hvis du vel at mærke husker at vende dem, så de begge blæser den samme vej = gennem radiatoren og UD af kabinettet :)

Jeg har en Enermax Liqtech 240, hvor jeg sænkede temps med 5-10 grader og ikke mindst støjen ved at skifte fra stock fans til 2x Corsair SP120


7

søndag, 6. juli 2014, 19:01


Skal blæserne blæseren blæse luft ind i kabinettet? Hvordan kan man vide at de gør det?

Og ja NZXT er med fan controller. Har ikke lige en anden blæser. Den på den anden side er en corsair. Skal jeg prøve købe nogle ny og se om det hjælper?


8

søndag, 6. juli 2014, 19:03


Vil de her blæser hjælpe?

http://www.pc-lager.dk/vare-oversigt.php?varenummer=551218

eller nogle andre derinde ?


10

søndag, 6. juli 2014, 20:22


De skal blæse gennem radiatoren og ud gennem kabinettet. Den side med Corsairlogo på er fronten, og den blæser altid luften ud gennem bagsiden. Er du i tvivl, så start maskinen op. Så kan du mærke vinden :P

Det er et rigtig godt valg af både blæsere og kølepasta.

TWEAK.DK :rules:

11

søndag, 6. juli 2014, 21:04


Bliver ikke klog på det for jeg ved ikke hvordan de skal vende :(

Og forstår hat af det sorry..


12

søndag, 6. juli 2014, 21:10


Skal begge blæsere blæse luft ud af kabinettet ?


13

søndag, 6. juli 2014, 21:46


Nu blæser begge blæserne ud af kabinettet, men stadig samme temps. Det er de 2 blæsere der var med H80 jeg bruger.


14

søndag, 6. juli 2014, 23:32


Skal jeg have en ny cpu køler ?

Temps er jo alt for høje og har ikke mulighed for at overclocke med de temps.


15

mandag, 7. juli 2014, 00:41


1: Du har godt nok sat 4 pins stikket fra kølehovedet i CPU_FAN stikket på dit bundkort, ikke?

2: Ja, de(n) blæser(e), du har sat på din radiator, skal blæse IGENNEM radiatoren og UD af kabinettet.

Se nedenstående hurtigt-i-Paint-tegnede-tegning:



På mange fans er det også vist med pile, i hvilken retning, bladene drejer og dermed i hvilken retning, luftens blæses


Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Mario" (07.07.2014, 00:53)


16

mandag, 7. juli 2014, 01:33


Om jeg har sat 4 pins stikket i CPU_FAN det burde jeg da have, for ellers virker compiteren ikke? Og ja de 2 blæsere blæser luft ud af kabinettet. Nogle siger det er det rigtige andre siger det er forkert. Så jeg bliver ikke klogere på det.


17

mandag, 7. juli 2014, 01:42


Når radiatoren sidder der, hvor den gør, så skal de blæse ud af kabinettet. Havde du i stedet sat den nede i højre hjørne, så skulle blæserne blæse luft ind i kabinettet.

Og det med CPU_FAN var også bare for at afkræfte den teori :)

Men på billedet herunder, som du lagde ind i første post, kan jeg se, at NZXT blæseren på radiatoren blæser luft ind i kabinettet. Den skal vendes om :)



18

mandag, 7. juli 2014, 02:01


Har gjort så de 2 blæsere til radiatoren blæser ud af kabinettet.
Jeg har sat de 2 blæsere i som var med til H80, men stadig samme temps..


19

mandag, 7. juli 2014, 02:04


Et billede af temps her igen. Nu sidder blæserne til radiatoren rigtigt så de blæser ud af kabinettet.

http://peecee.dk/upload/view/439663/full


20

mandag, 7. juli 2014, 02:08


For mig at se ser de temps fine ud :)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.