1

torsdag, 9. januar 2014, 13:18


Hej alle.

Jeg har et par teac ls-h250 højtalere. Hen over julen flyttede jeg dem ind i et andet rum sammen med forstærker og pladspiller. De spillede fint - ingen problemer. Her to tre uger efter har jeg så flyttet tilbage igen. Men da pladspilleren gik igang kunne jeg hurtigt høre at der var noget helt galt. Den enehøjtaler overstyrer og spiller en forvrænget lyd. Den anden højtaler overstyrer ikke, men jeg tror, at den spille en lidt forringet lyd.

De har ligget ned de sidste 2 uger, inden jeg fik dem flyttet op. Har læst her på siden og andre steder, at de fleste højtalere ikke tager skade af at ligge ned, men jeg kan ikke se hvad der eller skulle være sket. Der kan selvfølgelig være én i huset, som ved et uheld har væltet dem.

Jeg har prøvet at sætte mine gamle højtalere til, og de spiller fint nok, så det har ikke noget med forstærkeren at gøre. Har også byttet om på højtalernes indgang, og det er den samme højtaler som overstyrer hele tiden.

Ved I hvad det kan skyldes?

Det har sgu ødelagt min morgen (havde lige købt en ny Nick Cave plade..), så sætter stor pris på alle gode råd og erfaringer :)

Venligst,
Lasse.


2

torsdag, 9. januar 2014, 13:34


det kunne godt lyde som et delefilter der er gået :-)
men jeg ville nok lige smide en post på www.hifi4all.dk der har de virkelig styr på deres hifi shizzle.

men hvis det er et dele filter så er det ret nemt at fikse :) der skal bare loddes et nyt i :-9

/dwmc

Fx 8320 | Asus R9 280x | ASUS M5A97 EVO 2.0 | 8 gb G.Skill ARES 1866 MHz cl9 | 120 gb samsung 840 evo ssd
Canon 700d - Røde videomic go
| flickr photostream | Youtube VLOG | Youtube gaming kanal |

3

torsdag, 9. januar 2014, 14:13


Mange tak for svaret.!


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.