1

fredag, 13. september 2013, 04:32


Okay så jeg har for nyligt fået nogle problemer med mit internet. Jeg synes selv jeg har prøvet alt hvad min viden strækker til. Jeg har tidligere haft et netværkskort i men jeg har senere taget det ud fordi jeg ikke længere havde brug for den trådløse forbindelse den gav mig. Jeg har senere slettet dens drivere og taget den ud.


Jeg har prøvet :

  • At downloade det nyeste Lan drivere fra MSI's hjemmeside
  • været sikker på at alle de gamle drivere ikke findes mere.
  • at slette alt i prefetch og %temp%
  • været inde i ipconfig /all og være sikker på at jeg ikke har en ip adresse der starter med 169.xxx.xxx, samt prøvet at skrive ipconfig /release og /renew.
Jeg har ingen ide om hvad jeg nu kan gøre. Det er umuligt at spille nogen form for online spil fordi jeg mister forbindelse på vilkårlige tidspunkter. Ville virkeligt sætte pris på hvis nogen Kunne hjælpe mig.


2

fredag, 13. september 2013, 08:35


Okay så jeg har for nyligt fået nogle problemer med mit internet. Jeg synes selv jeg har prøvet alt hvad min viden strækker til. Jeg har tidligere haft et netværkskort i men jeg har senere taget det ud fordi jeg ikke længere havde brug for den trådløse forbindelse den gav mig. Jeg har senere slettet dens drivere og taget den ud.


Jeg har prøvet :

  • At downloade det nyeste Lan drivere fra MSI's hjemmeside
  • været sikker på at alle de gamle drivere ikke findes mere.
  • at slette alt i prefetch og %temp%
  • været inde i ipconfig /all og være sikker på at jeg ikke har en ip adresse der starter med 169.xxx.xxx, samt prøvet at skrive ipconfig /release og /renew.
Jeg har ingen ide om hvad jeg nu kan gøre. Det er umuligt at spille nogen form for online spil fordi jeg mister forbindelse på vilkårlige tidspunkter. Ville virkeligt sætte pris på hvis nogen Kunne hjælpe mig.

Har du forsøgt at slette selve LAN driveren, og lade windows selv installere den igen med dens kendte driver???

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

3

fredag, 13. september 2013, 10:48


Har du tjekket at det ikke sker på andre maskiner?
Problemet kan også ligge i din router.

CPU i7-4790k
MB ASRock Z97 Pro4
GFX Asus GTX770
RAM Kingston HyperX Fury 16GB
SSD Samsung 840 Evo 250GB
PSU Corsair RM550
Dual Boot Windows 10 Pro & macOS Sierra

4

fredag, 13. september 2013, 12:08


Har tjekket at det udelukkende er min, min rumbo sidder på samme switch og han har ingen problemer, vi har også prøvet at bytte udgange og Lan-Cabler til lille hjælp.


5

fredag, 13. september 2013, 16:32


Har du prøvet at køre med fast IP? :)

Vision S-Series S3768
Intel Core i7-3610QM 4x2,30GHz (Turbo 3.30GHz)
17.3” LED AntiGlare 1920x1080
Kingston 8GB DDR3-1600

Nvidia GeForce GTX660m 2GB GDDR5
Samsung 830-Series 256GB
WD Scorpio Blue 640GB

6

fredag, 27. september 2013, 14:52


169.X.X.X addressen bliver givet, når computeren ikke kan nå en DHCP-server af en eller anden art. Automatic Private IP-addressing (APIPA).

Så du har 2 muligheder i min verden, såfremt du er sikker på din router ellers fungerer



1) Kør med fast IP i samme segment som din router

2) Fiks din DHCP-server i din router



Jeg skal lige forstå dit spørgsmål 100% - kører du med wireless eller wired netværk nu?


Tilsvarende tråde

Benyttede tags


Internet, Netværk


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.