Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 12. april 2008, 18:09


Har lige fået assassins creed til pc.

køre dx9.

assassins creed bruger ca. kun 50% af min skærm, resten er sort. Altså ca. 25% i toppen og bunden er bare helt sort. Skal det være sådan? For det virker rigtig irriterende.

Nogen der har en løsning?

Hanzo Hasashi Shirai Ryu

2

lørdag, 12. april 2008, 18:11


kan kun sige at det IKKE skal være sådan, men du skal nok ind og sætte opløsningen i spillet til det din skærm kører......understøtter det ikke direkte den opløsning skal du måske ind på nettet og søge om hvordan man sætter en bestemt opløsning ind.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

3

lørdag, 12. april 2008, 18:16


Jeg køre 1280x1024, ligesom i alle andre spil og programmer.

Hanzo Hasashi Shirai Ryu

4

lørdag, 12. april 2008, 18:25


Det er lavet til konsoller og Ubisoft har lavet en lorte port... spillet er stadig i 16:9 format, og ikke 16:10 derfor de sorte kasser. Der er også alle mulige bugs med resolution scaling etc...


5

lørdag, 12. april 2008, 18:27


Spiller godt nok Widescreen, men her er det altså helt perfekt.


6

lørdag, 12. april 2008, 18:29


Okay, men rimlig surt for dem uden widescreen :(

Hanzo Hasashi Shirai Ryu

7

lørdag, 12. april 2008, 18:30


det BØR være muligt at tvinge den til at køre det i 4:3 i 1280*1024...men kan være at du skal sætte den manuelt i en cfg fil eller i genvejen til spillet....se lige om der er patches til spillet først.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

8

lørdag, 12. april 2008, 20:04


Ser ikke ud til der er kommet nogle patches, udkom i usa for 3 dage siden og kom igår i DK

Hanzo Hasashi Shirai Ryu

9

søndag, 13. april 2008, 05:48


Tit er det sådan at når du skal spille i en opløsning som du ikke har indstillet din skærm til skal du ind og "strække" billledet i din skærms opsætnings menu.

Hvis det ikke er det så har jeg ingen idé om hvad det så kan være, men her kører det perfekt, efter jeg er begyndt at bruge DVI istedet for VGA har jeg ikke den slags problemer mere :)

Asus P6T Deluxe V2 - Antec Nine Hundred
Core i7 920 - Scyhte Mugen 2
ASUS GTX 580 - NorthQ 1000W
3x2GB OCZ PC12800 cl8 - X-Fi Xtreme Gamer
Intel 320 128Gb SSD
2x250 GB Samsung SP2504C RAID 0
My flickr

10

mandag, 14. april 2008, 07:11


Har du forsøgt at sætte flueben i Widescreen boxen i grafikmenuen? Det kan evt. afhjælpe det... også selvom du ikke har widescreen. Har hørt om nogle der klarede problemet på den måde, men det var vist med en pre-release (hørte om det tilbage i begyndelsen af marts).
Bruger selv en widescreen med en opløsning på 1680x1050 og det ser smukt ud.

MB: Asus Rampage II Extreme
CPU: Intel Core i7 920 @ 2,66 GHz
RAM: Kingston HyperX PC3-12800
GPU: EVGA GeForce 9800GX2 512 MB GDDR3
HDD: 2x160GB Hitachi SATA-2 RAID-0
PSU: Chill-Innovation CP-520A4 520W
Display: Samsung SyncMaster 2032BW
OS: Windows 7 Pro 64-bit

11

mandag, 14. april 2008, 09:13


Min skærm er strukket max, men der mangler dog stadigvæk et godt stykke i toppen og bunden.
jeg kan ikke se nogen widescreen mulighed i option menuen.

Hanzo Hasashi Shirai Ryu

12

mandag, 14. april 2008, 09:14


Mener også ALT+Enter samtidigt virker.
Men ellers skal du ind og sætte hak i "Fullscreen"

Asus P6T Deluxe V2 - Antec Nine Hundred
Core i7 920 - Scyhte Mugen 2
ASUS GTX 580 - NorthQ 1000W
3x2GB OCZ PC12800 cl8 - X-Fi Xtreme Gamer
Intel 320 128Gb SSD
2x250 GB Samsung SP2504C RAID 0
My flickr

13

mandag, 14. april 2008, 09:15


Jeg har aldrig prøvet at jeg skulle justere på skærmen. 1280x1024 og normalt er alt som det skal være.

Hanzo Hasashi Shirai Ryu

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Lever_peber" (14.04.2008, 09:27)


14

mandag, 14. april 2008, 09:17


Alt+enter er hvis det køre som et vindu, og det er ikke det der er problemet. Og ser meget ud som, tidligere nævnt at spillet kun er skrevet til widescreen skærme :(

Hanzo Hasashi Shirai Ryu

15

tirsdag, 15. april 2008, 09:09


nope, jeg kører spiller i 1280x1024 uden problemer med en 17" skærm,

men prøv evt at afinstallere eller kontrollere at dit skrivebord kører i den opløsning, evt sætte den ned, prøv dig frem, med sådanne ting, så ligepludselig virker det ;)


16

tirsdag, 15. april 2008, 14:59


Det kører også fint her på min 19" skærm... den er total fyldt ud? Har du ikke sådan noget auto detect på din skærm eller hvad det hedder? Så kan den selv indstille så det passer.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Jeppe" (15.04.2008, 15:00)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.