Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 30. januar 2008, 11:19


Jeg prøver at få Gears of War co-op'en til at køre over Hamachi med en gut som jeg sagtens kan se i f.eks. Supreme Commander. Men prøver vi i GoW er der intet at komme efter. Jeg hoster f.eks. et spil men kommer aldrig ind i nogen lobby, men direkte ind i spillet, hvilket først og fremmest virker lidt mærkeligt? Når jeg så bliver stående in game har min mate ikke mulighed for at se mig. Samme hvis han hoster. Vi kører begge med XP SP2 og Windows Firewall.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

2

onsdag, 30. januar 2008, 12:36


Problemet kan sagtens være i Hamachi clienten. Jeg har prøvet flere gange, hvor vi bare ikke kunne se hinandens spil, men prøvede så en ældre version af Hamachi. Lige nu kører vi med Hamachi 1.0.0.1 , og nu ser det ud til at virke hver gang.

AMD Athlon 64 Processor 3400+
2048MB DDR PC3200 RAM
ATI HD4850 512MB DDR3

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "asgerbj" (30.01.2008, 12:37)


3

onsdag, 30. januar 2008, 14:33


Det kunne være en mulighed. Gider du prøve at sende den til tore.bjornson@gmail.com - altså installationsfilen til den gamle version?

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.