Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 3. december 2007, 09:26


Hey, har problemer med at connecte til battle.net i d2, den siger at der er problemer med internet forbindelsen, men den kører uden problemer, har endda siddet på samme trådløse forbindelse som en kammerat hvor han kunne komme på, men jeg ikke kunne. Jeg har lige installeret det, og hentet nyeste patch fra blizzards FTP. Det er lige meget om det USW, USE, Asia eller Europe jeg prøver at connecte til, kan heller ikke finde open battlenet.
Jeg har prøvet de forslag som er på battle.net's egen support side uden det hjalp. Har ikke spillet det i snart 2 år så det kan ikke være en midlertidig ban, og sidst jeg spillede var jeg ikke banned =)
Jeg har dog aldrig spillet D2 fra den pc jeg sidder på nu (IBM Thinkpad R60). Så jeg har på fornemmelsen at det kan være noget hardware.
Har også tjekket firewall osv så der er LOD tilladt.
Nogen som har oplevet noget ligende, eller bare ved hvordan det kan løses?

btw, beklager hvis dette er den forkerte sektion, men der var ikke en D2 eller spil generalt under psil sektionen.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Vorsaa" (03.12.2007, 09:27)


3

mandag, 3. december 2007, 09:44


Det er det i hvertfald, kunne bare ikke finden den sektion... er overbevist om den var skjult. eller noget i den stil !=)


4

mandag, 3. december 2007, 13:12


Hvis du ikke har spillet det i 2 år burde din account være slettet mener det var efter 2 måneder de sletter den hvis der ikke er aktivitet(spillede det for et år siden) du skal bare lave en ny account


5

mandag, 3. december 2007, 14:22


jeg kan slet ikke komme i kontakt til serveren. når jeg prøver at connecte siger den at den ikke kan skabe forbindelse til battle.net, tjek at min forbindelse til internettet er i orden.

btw så slettes kontoer vist heller ikke, men inaktive charecters expires efter 90 dage =)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Vorsaa" (05.12.2007, 09:43)


6

fredag, 7. december 2007, 12:09


Har prøvet at reinstalle diablo 5-6 gange nu for at være sikker på det ikke er noget med installationen som fucker.
Men hver gang kommer samme problem. Har prøvet at connecte til battle.net inden jeg installere LOD og der kan jeg sagtens komme på. men så snart jeg installere LOD kan den ikke connecte til nogen server... skal jeg prøve at låne en anden LOD cd og prøve derfra... ? vil det kunne hjælpe ?


7

fredag, 7. december 2007, 12:24


Prøv at slå din firewall fra hvis du har sådan en.
diablo 2 kører noget af trafikken via udp, måske firewallen killer det (gjorde iis i windows 2000)

ps. hvis du er banned vil den skrive dette når man prøver at logge på. i øvrigt er det kun classic nøglen der er banned, exp kører videre :) Så det er nok ikke der fejlen ligger.


ps. tip - kør i software modus, ellers får du nok alt for få fps

MSI Z170A Krait Gaming ¦ i5-6600K Skylake ¦ 2x4 TB + 1x2TB WD Green HDD + 960GB Crucial M500 SSD (Steam) & Sandisk X100 128GB SSD (System) ¦ Pny Geforce 770GTX ¦ 16GB HyperX Fury ddr4-2666 ¦ 1000W CM SilentPro (bæh enhed) ¦ Nzxt Kraken X31 ¦ Custom desktop chassis med 3 Arctic Cooling pwm blæsere og tilsluttet 2 skærme.

8

fredag, 7. december 2007, 12:44


Jeg har deaktiveret min win firewall og prøvet med den aktiv, hvor diablo2 er tilladt, og f-secure, hvis det nu skulle være det som var problemet., men uden held.
Har også siddet ved en kammerat hvor vi kørte på samme forbindelse hvor han kunne spille og jeg ikke kunne.
og nej jeg er ikke banned=)
men som jeg skrev før kan jeg nok komme på hvis jeg undlader at installere LOD, men så er det jo ikke så fedt når planen er at spille assassin!
men jeg er sq ved at være desperat, havde virkelig set frem til at spille det igen.


9

fredag, 7. december 2007, 21:36


Prøvet evt. at kontakte Blizzard? eller på deres egen forum?

Once upon a dime

10

mandag, 10. december 2007, 08:29


Citeret

Oprindeligt indlæg af Bllets
Prøvet evt. at kontakte Blizzard? eller på deres egen forum?


ja det må jeg jo prøve. tak for hjælpen alle sammen.

------------EDIT------------


Nu er der sendt mail til deres support afdeling, er der noget som ved ca hvor lang tid de plejer at være om at svare ?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Vorsaa" (10.12.2007, 13:35)


11

mandag, 28. juli 2008, 20:46


Rart at hører at jeg ikk er den eneste som sidder og bander som en gal over D2 LOD.
Jeg prøver netop også nu at komme ind i D2, uden succes.. Jeg har netop købt spillet i dag og der er absolut store problemer med at spille.. Den står og loader bnet i 100 år, hvorefter den siger at der ikke er forbindelse til serveren, og at jeg skal prøve at reconnect...

Så jeg gav mig til at se rundt på nettet. Tilsyneladende lukkede Blizz for Bnet serverne d. 25. juli for at fjerne hackers, cheaters og alle de andre idioter som fusker..

De har ikke helt løst problemet endnu, men de arbejder videre på det.. Den kører lidt ind imellem men er MEGET ustabil..

WoW er ikke et spil, det er en livsstil

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.