1

mandag, 3. september 2007, 13:04


Hey Tweak

Har downloaded bioshock demoen, og fik installeret osv. Spillet starter fint, og massere af lyd i introen... men når spiller rigtig starter forsvinder al lyden.
Har reinstalleret det, men lige lidt hjælper det.

Nogen der kender til problemet?

Mvh Søren

C2D E6600 3,0gHz m. Scythe Infinity Køler
EVGA Geforce 8800GTS 640mb GDDR3 ram
OCZ SOE ed. pc7200 2gb DDR2 ram
Foxconn bundkort med 1066mhz fsb og 800mhz ddr2 slots
Maxtor 160gb Hiper 530W PSUHD
Samsung SyncMaster 206BW, Logitech MX Revolution, Logitech G11

2

mandag, 3. september 2007, 13:30

Gigabyte GA-EX58-UD4P - i7 920
G.Skill 6GB DDR3-1600 - MSI R4850
Chill Inn. 520A4M - WD3000HLFS VelociRaptor
Dell U2311H - Logitech Z-2300

iPhone 5S 16GB - Onkyo TX-NR616 - B&W DM683 - Samsung UE55ES7005 - Playstation 4 - Mac Mini (XBMC)
Tweak.dk på Facebook

3

mandag, 3. september 2007, 13:35


Kig på bioshock forummet. Der er vist generelt en problem med lyden.


4

mandag, 3. september 2007, 13:38


Jeg oplever dog ikke min lyd forsvinder, men at hele billedet faktisk bare fucker total op.. i starten, er det kun ilden jeg kan se, og der kommer små cubes frem, med ild også.. :S

måske er min pc ikke god nok ?

Når en kvinde bliver videnskabsmand, er det oftest et tegn på,
at der er noget galt med hendes kønsdele.

-Friedrich Nietzsche-

5

mandag, 3. september 2007, 13:44


Citeret

Oprindeligt indlæg af AbeTis
Jeg oplever dog ikke min lyd forsvinder, men at hele billedet faktisk bare fucker total op.. i starten, er det kun ilden jeg kan se, og der kommer små cubes frem, med ild også.. :S

måske er min pc ikke god nok ?


Hvis dit gfx ikke understøtter SM 3.0 er du fecked... :) Ellers skal du nok bare hente en driver opdatering.

Jeg kunne ikke køre spillet med mit X800 XL, havde samme problem som dig. Men der intet problem med mit X1950 Pro! :)

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

6

mandag, 3. september 2007, 14:29


Citeret

Oprindeligt indlæg af SpRoX

Citeret

Oprindeligt indlæg af AbeTis
Jeg oplever dog ikke min lyd forsvinder, men at hele billedet faktisk bare fucker total op.. i starten, er det kun ilden jeg kan se, og der kommer små cubes frem, med ild også.. :S

måske er min pc ikke god nok ?


Hvis dit gfx ikke understøtter SM 3.0 er du fecked... :) Ellers skal du nok bare hente en driver opdatering.

Jeg kunne ikke køre spillet med mit X800 XL, havde samme problem som dig. Men der intet problem med mit X1950 Pro! :)


Har et X800XT... måske det der er problemet.. den understøtter vidst kun 1.0 :S

Når en kvinde bliver videnskabsmand, er det oftest et tegn på,
at der er noget galt med hendes kønsdele.

-Friedrich Nietzsche-

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "AbeTis" (03.09.2007, 14:30)


7

mandag, 3. september 2007, 14:46


Der er bliver lavet en mod på bioshock forummet så det er muligt for folk med sm 2.0 kort at køre det.

Intel Core i7 920 D0 @ 4.1 ghz 21*196 cooled by TRUE Black - Asus P6T SE modded - Sapphire 4870x2 -
Corsair 750TX - 128 SSD - 74 GB WD Raptor - Antec P182 - Iiyama Prolite 24' 2ms



8

mandag, 3. september 2007, 16:30


Citeret

Oprindeligt indlæg af RAC
Der er bliver lavet en mod på bioshock forummet så det er muligt for folk med sm 2.0 kort at køre det.


Sweet! Ved du hvornår den skulle være færdig?

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

9

mandag, 3. september 2007, 20:26


Citeret

Oprindeligt indlæg af RAC
Der er bliver lavet en mod på bioshock forummet så det er muligt for folk med sm 2.0 kort at køre det.


Ikke til 1.0? :D

Når en kvinde bliver videnskabsmand, er det oftest et tegn på,
at der er noget galt med hendes kønsdele.

-Friedrich Nietzsche-

10

mandag, 3. september 2007, 20:55


Citeret

Oprindeligt indlæg af AbeTis

Citeret

Oprindeligt indlæg af RAC
Der er bliver lavet en mod på bioshock forummet så det er muligt for folk med sm 2.0 kort at køre det.


Ikke til 1.0? :D


lidt for optimistisk 8)

Asus P5N-E Sli nForce 650i --------------------- Aerocoool Extremengine T3
Geforce 8800GTS 320MB Inno3D ------------------------ WD 160GB SATAII
Core 2 Duo E6400 2,1 @ 2,6 GHz ----------------------- Samsung DVD±RW
Cosair Twin 2 x 2048 PC5400 ------------------------------- SHG PSU 500W

11

mandag, 3. september 2007, 20:59


Citeret

Oprindeligt indlæg af AbeTis

Citeret

Oprindeligt indlæg af RAC
Der er bliver lavet en mod på bioshock forummet så det er muligt for folk med sm 2.0 kort at køre det.


Ikke til 1.0? :D


Mener da bestemt at dit gfx understøtter 2.0!

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

12

tirsdag, 4. september 2007, 19:36


Fedt, så køber man Bioshock i håb om det virker... det gjorde det ikke :(

C2D E6600 3,0gHz m. Scythe Infinity Køler
EVGA Geforce 8800GTS 640mb GDDR3 ram
OCZ SOE ed. pc7200 2gb DDR2 ram
Foxconn bundkort med 1066mhz fsb og 800mhz ddr2 slots
Maxtor 160gb Hiper 530W PSUHD
Samsung SyncMaster 206BW, Logitech MX Revolution, Logitech G11

13

tirsdag, 4. september 2007, 19:42


http://forums.2kgames.com/forums/showthread.php?t=10839

Ja ok, sådan en realtek hd audio sidder i min :(

C2D E6600 3,0gHz m. Scythe Infinity Køler
EVGA Geforce 8800GTS 640mb GDDR3 ram
OCZ SOE ed. pc7200 2gb DDR2 ram
Foxconn bundkort med 1066mhz fsb og 800mhz ddr2 slots
Maxtor 160gb Hiper 530W PSUHD
Samsung SyncMaster 206BW, Logitech MX Revolution, Logitech G11

14

tirsdag, 4. september 2007, 19:59


har jeg også fra mit bundkort, og der er ingen probs. men bruger vidst ikke hd audio

Asus P5N-E Sli nForce 650i --------------------- Aerocoool Extremengine T3
Geforce 8800GTS 320MB Inno3D ------------------------ WD 160GB SATAII
Core 2 Duo E6400 2,1 @ 2,6 GHz ----------------------- Samsung DVD±RW
Cosair Twin 2 x 2048 PC5400 ------------------------------- SHG PSU 500W

15

onsdag, 5. september 2007, 19:39


Har lige hentet demo'en og spillet den igennem... :D
Og som man jo kan ses har jeg et radeon x800...!
Der er lavet en rigtig god patch så man kan spille spillet med Shader 2.0b gfxkort som x800, x850 osv. er.... Synes det er vildt at nogle udefra kommende mennesker kan lave den slags når spillet egne programmøre ikke kan..!?
Anyways her er patch: http://www.paolofranchini.com/shshock/index.php

i7 2600k, Asus P8Z77-V, 16GB Corsair Vengeance, 120GB OCZ Agility4, GTX560+Antec 620 kühler, AX750.
iPhone 5, iPad 4.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "xdream" (05.09.2007, 19:40)


16

onsdag, 5. september 2007, 21:27


Citeret

Oprindeligt indlæg af xdream
Har lige hentet demo'en og spillet den igennem... :D
Og som man jo kan ses har jeg et radeon x800...!
Der er lavet en rigtig god patch så man kan spille spillet med Shader 2.0b gfxkort som x800, x850 osv. er.... Synes det er vildt at nogle udefra kommende mennesker kan lave den slags når spillet egne programmøre ikke kan..!?
Anyways her er patch: http://www.paolofranchini.com/shshock/index.php


Tror nu godt programmørene kunne lave sm2.0 understøttelse. Men da det er et sponsoreret nvidia spil så tjener nvidia kun penge på at SM 2.0 kort ikke virker da den sidste serie nvidia lavede med sm 2.0 var FX 5xxx serien.

Intel Core i7 920 D0 @ 4.1 ghz 21*196 cooled by TRUE Black - Asus P6T SE modded - Sapphire 4870x2 -
Corsair 750TX - 128 SSD - 74 GB WD Raptor - Antec P182 - Iiyama Prolite 24' 2ms



17

onsdag, 5. september 2007, 22:49


Citeret

Oprindeligt indlæg af RAC
Tror nu godt programmørene kunne lave sm2.0 understøttelse. Men da det er et sponsoreret nvidia spil så tjener nvidia kun penge på at SM 2.0 kort ikke virker da den sidste serie nvidia lavede med sm 2.0 var FX 5xxx serien.


Tjaa med mindre folk bare går ud og køber et nyt x1950 i stedet for... Det er sQ lidt åndsvagt af dem synes jeg... Men jeg er selvfølgelig også en af dem det går ud over.. :S

i7 2600k, Asus P8Z77-V, 16GB Corsair Vengeance, 120GB OCZ Agility4, GTX560+Antec 620 kühler, AX750.
iPhone 5, iPad 4.

18

torsdag, 6. september 2007, 02:16


Citeret

Oprindeligt indlæg af xdream

Citeret

Oprindeligt indlæg af RAC
Tror nu godt programmørene kunne lave sm2.0 understøttelse. Men da det er et sponsoreret nvidia spil så tjener nvidia kun penge på at SM 2.0 kort ikke virker da den sidste serie nvidia lavede med sm 2.0 var FX 5xxx serien.


Tjaa med mindre folk bare går ud og køber et nyt x1950 i stedet for... Det er sQ lidt åndsvagt af dem synes jeg... Men jeg er selvfølgelig også en af dem det går ud over.. :S


Nu er X800 serien altså også ved at være bare lidt gammel.

Intel Core i7 920 D0 @ 4.1 ghz 21*196 cooled by TRUE Black - Asus P6T SE modded - Sapphire 4870x2 -
Corsair 750TX - 128 SSD - 74 GB WD Raptor - Antec P182 - Iiyama Prolite 24' 2ms



19

torsdag, 6. september 2007, 02:31


Citeret

Oprindeligt indlæg af RAC

Citeret

Oprindeligt indlæg af xdream

Citeret

Oprindeligt indlæg af RAC
Tror nu godt programmørene kunne lave sm2.0 understøttelse. Men da det er et sponsoreret nvidia spil så tjener nvidia kun penge på at SM 2.0 kort ikke virker da den sidste serie nvidia lavede med sm 2.0 var FX 5xxx serien.


Tjaa med mindre folk bare går ud og køber et nyt x1950 i stedet for... Det er sQ lidt åndsvagt af dem synes jeg... Men jeg er selvfølgelig også en af dem det går ud over.. :S


Nu er X800 serien altså også ved at være bare lidt gammel.


jo da men power mæssigt følger de nu stadig pænt med deropad...så synd de ikke understøtter den slags......men vi må da indrømme at vi har været heldige...men har i lang tid kunnet bruge ret gamle kort til de nyeste spil, da kravende for at spillene fungerer faktisk har været ret lave i lang tid....dertil og så tila t de ser virkeligt godt ud er så en anden snak....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

20

torsdag, 6. september 2007, 12:56


Citeret

Oprindeligt indlæg af RAC

Nu er X800 serien altså også ved at være bare lidt gammel.


Ingen tvivl om det.. Men når jeg kan trække Oblivion i rimelig gode opløsninger med rimelig gode detaljer, så synes jeg stadig ikke at jeg gider at skifte det for et spil... Men i fremtiden vil vi jo sikkert se flere der kræver at det understøtter SM3.0, og så må jeg så tage stilling til om jeg vil opgradere der... Indtil nu har mit grafikkort trukket alt jeg har fundet på at byde det.. Såå synes det er ærgeligt med Bioshock da jeg er sikker på at det er et fedt spil.. Og man computer kan jo sagtens trække det med den patch der.. Så kan ikke se fidusen?? Andet end at nVidia ude tvivl score gode penge på det.... :S

i7 2600k, Asus P8Z77-V, 16GB Corsair Vengeance, 120GB OCZ Agility4, GTX560+Antec 620 kühler, AX750.
iPhone 5, iPad 4.

Seneste tests og artikler

0

SanDisk Extreme og Kingston USB 3.0 Media Reader

Tweak.dk bevæger sig i dag ind
Læs Mere

0

Logitech K480 Bluetooth tastatur

Vi skal i dag tage et nærmere
Læs Mere

0

NZXT H440 - Special Edition

Du husker måske, da vi kiggede
Læs Mere

0

Corsair Raptor M45 - Gamer mus

Er du på jagt efter en ny mus,
Læs Mere
Seneste nyheder

0

Ny 27 tommer BenQ RL2755HM Gaming Monitor

BenQ er kommet med en ny RL275
Læs Mere

0

Ny NVIDIA GeForce 347.09 Beta Game Ready driver

NVIDIA er klar med en frisk Ge
Læs Mere

10

Mini-julekonkurrence på Tweak.dk

Tweak.dk afholder en lille jul
Læs Mere

0

OCZ klar til at annoncere en ny SSD serie navngivet Z-DRIVE 6000

Kan du lide OCZ SSD, og kan du
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.