1

fredag, 29. juni 2007, 16:49


Jeg og en del andre spillere har oplevet at når man går ind i av eller andre steder hvor man skal loade masser af spiller på engang, kan den stoppe fuldstændig muligvis komme efter 5 min, men for det meste stopper den fuldt ud.. Dette er kommet siden Patchen så det kan ikke rigtig være vores computer det er galt med, da de er under 1 år alle sammen ;)

Nogen der har prøvet det før og sluppet af med det?

Dell 27'' UltraSharp U2711 IPS Panel
CM Storm Sniper Black Edition
Core i7 2600K Sandy Bridge ( 8 MB )
ASRock P67 Extreme6 Sandy Bridge (P67 EXTREME6)
EVGA GeForce GTX 780 Ti SC ACX - 3GB
Corsair Hydro H100i Extreme Performance
Corsair Dominator P DDR3-1600 DC - 16GBWestern Digital 2000 GB harddisk
Asus Xonar DX
Samsung SH-B123L DVD±RW Black
Corsair er 256GB SSD Nova Series

2

fredag, 29. juni 2007, 17:05


Har prøvet det 3 gange før, og måtte genstarte comp hver gang. Har dog ikke haft det på det seneste

[LIST]i5 2500k @ 4.4GHz w/ Antec Kühler 620[/LIST][list]GIGABYTE GA-Z68AP-D3[/list][list]Corsair Vengeance 2x4GB 1600MHz[/list][list]XFX Radeon HD 5850 BE[/list][list]Corsair TX650 V2[/list][list]Creative SB Audigy SE[/list]

3

fredag, 29. juni 2007, 17:07


mit startede med ikke at være særlig slemt, men nu er det virkelig træls jeg kan knap nok joine av mere, jeg har problemer hvis jeg bliver dc'ed eller ligende i raid, så logger ind hvor der er mange mennesker :S

- Blev til sidst nød til at få dem væk :P

Dell 27'' UltraSharp U2711 IPS Panel
CM Storm Sniper Black Edition
Core i7 2600K Sandy Bridge ( 8 MB )
ASRock P67 Extreme6 Sandy Bridge (P67 EXTREME6)
EVGA GeForce GTX 780 Ti SC ACX - 3GB
Corsair Hydro H100i Extreme Performance
Corsair Dominator P DDR3-1600 DC - 16GBWestern Digital 2000 GB harddisk
Asus Xonar DX
Samsung SH-B123L DVD±RW Black
Corsair er 256GB SSD Nova Series

4

lørdag, 30. juni 2007, 18:55


Hvad består din computer af?


5

lørdag, 30. juni 2007, 23:07


ASUS P5W DH Deluxe
NVIDIA GeForce 7800 GTX
Kingston - 2x1024 - PC6400 DDR2-800
Core 2 Duo E6600 2.4 GHz

- Har altid kunne køre wow med alt på max flyende i av osv. Det hele kom efter den patch :(

Dell 27'' UltraSharp U2711 IPS Panel
CM Storm Sniper Black Edition
Core i7 2600K Sandy Bridge ( 8 MB )
ASRock P67 Extreme6 Sandy Bridge (P67 EXTREME6)
EVGA GeForce GTX 780 Ti SC ACX - 3GB
Corsair Hydro H100i Extreme Performance
Corsair Dominator P DDR3-1600 DC - 16GBWestern Digital 2000 GB harddisk
Asus Xonar DX
Samsung SH-B123L DVD±RW Black
Corsair er 256GB SSD Nova Series

6

søndag, 1. juli 2007, 08:09


Ingen delete knap mere?

Asus P6T Deluxe V2 - Antec Nine Hundred
Core i7 920 - Scyhte Mugen 2
ASUS GTX 580 - NorthQ 1000W
3x2GB OCZ PC12800 cl8 - X-Fi Xtreme Gamer
Intel 320 128Gb SSD
2x250 GB Samsung SP2504C RAID 0
My flickr

Dette indlæg er blevet redigeret 3 gange, senest redigeret af "Malk" (04.07.2007, 17:35)


7

mandag, 2. juli 2007, 08:17


Citeret

Originally posted by Nice2u
Har prøvet det 3 gange før, og måtte genstarte comp hver gang. Har dog ikke haft det på det seneste

Haft de samme problemer, også hvor jeg var nød til og genstarte min computer :(
Udover, at mit kan ske dagligt og ved ikk rigtigt hvorfor..

Det sker alle, steder hvor der er mange mennesker, og klokken 5 en tidlig hverdag :boxed:

Hvis en Game Master var Gud, ville svaret på alting være:
"Delete your WTF and Cache folder."

8

onsdag, 4. juli 2007, 08:21


Har også haft problemer med dette, og har kun været efter patchen. Går ud fra det er relateret til det.


9

onsdag, 4. juli 2007, 13:02


Citeret

Originally posted by Asse69
Har også haft problemer med dette, og har kun været efter patchen. Går ud fra det er relateret til det.

Så nu man skal sige, "Typisk! Blizzard altså!" ? :))

Hvis en Game Master var Gud, ville svaret på alting være:
"Delete your WTF and Cache folder."

10

søndag, 8. juli 2007, 13:15


Citeret

Originally posted by Awokeneyes

Citeret

Originally posted by Asse69
Har også haft problemer med dette, og har kun været efter patchen. Går ud fra det er relateret til det.

Så nu man skal sige, "Typisk! Blizzard altså!" ? :))



Altid :P

Dell 27'' UltraSharp U2711 IPS Panel
CM Storm Sniper Black Edition
Core i7 2600K Sandy Bridge ( 8 MB )
ASRock P67 Extreme6 Sandy Bridge (P67 EXTREME6)
EVGA GeForce GTX 780 Ti SC ACX - 3GB
Corsair Hydro H100i Extreme Performance
Corsair Dominator P DDR3-1600 DC - 16GBWestern Digital 2000 GB harddisk
Asus Xonar DX
Samsung SH-B123L DVD±RW Black
Corsair er 256GB SSD Nova Series

11

mandag, 9. juli 2007, 17:07


Jeg prøvede lige min første freeze igår.

Midt ude over søen i skettis. Var død da jeg loggede ind igen :/


12

mandag, 9. juli 2007, 17:12


Hmm dobbelt post, sry :/

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Claes" (09.07.2007, 17:13)


13

onsdag, 11. juli 2007, 11:16


Har fundet ud af hvordan man kan undgå det, eller sådan da... Når jeg går i av med min bror får jeg ham til at bruge noget AoE spells så der kommer et eller andet grafik på billedet... Dette virker for det meste, men stadigvæk træls jeg ikke kan komme afsted alene :P

Dell 27'' UltraSharp U2711 IPS Panel
CM Storm Sniper Black Edition
Core i7 2600K Sandy Bridge ( 8 MB )
ASRock P67 Extreme6 Sandy Bridge (P67 EXTREME6)
EVGA GeForce GTX 780 Ti SC ACX - 3GB
Corsair Hydro H100i Extreme Performance
Corsair Dominator P DDR3-1600 DC - 16GBWestern Digital 2000 GB harddisk
Asus Xonar DX
Samsung SH-B123L DVD±RW Black
Corsair er 256GB SSD Nova Series

14

mandag, 16. juli 2007, 12:04


har vist oplevet det et par gange, bare klik på restart knappen og så er jeg igang igen :clap:

Signatur slettet da den ikke overholdt reglerne.

15

mandag, 16. juli 2007, 13:29


Citeret

Originally posted by SvampeBob
har vist oplevet det et par gange, bare klik på restart knappen og så er jeg igang igen :clap:


Det er jo ikke ligefrem sundt for computeren :$


16

mandag, 16. juli 2007, 13:34


Citeret

Originally posted by Izaka

Citeret

Originally posted by SvampeBob
har vist oplevet det et par gange, bare klik på restart knappen og så er jeg igang igen :clap:


Det er jo ikke ligefrem sundt for computeren :$


og? en restart kan fikse ALT :T


17

mandag, 16. juli 2007, 13:51


Citeret

Originally posted by Prectar

Citeret

Originally posted by Izaka

Citeret

Originally posted by SvampeBob
har vist oplevet det et par gange, bare klik på restart knappen og så er jeg igang igen :clap:


Det er jo ikke ligefrem sundt for computeren :$


og? en restart kan fikse ALT :T


Sandt nok, dog er den ikke til meget hjælp hvis din maskine går kabooom ;)


18

mandag, 16. juli 2007, 13:58


så er det da en dårlig maskine hvis den går i stykker af et par reboots :P


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.