Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 24. juni 2007, 18:19


Har et problem med BF2142 og ALT+TAB funktionene, når jeg alt tab'ber ud og vil ind igen får jeg bare sort skærm, men jeg kan godt høre ingame lyd osv.

Hvad er der galt, og kan det fikses?

E8400 @ 4.05GHz 1.2V Lapped/Lapped TRUE Black 2xP12
HD4850 512 @ 730/1075 HR03 GT B9

2

søndag, 24. juni 2007, 19:58


vil mene det er ram problem eller mangel på samme, en giga stang mere ville nok hjælpe en del

bruger selv windows tasten istedet for ctrl/alt/del det jo kun en knap :9xo

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "DonRon" (24.06.2007, 20:00)


3

mandag, 25. juni 2007, 00:13


Citeret

Originally posted by DonRon
vil mene det er ram problem eller mangel på samme, en giga stang mere ville nok hjælpe en del

bruger selv windows tasten istedet for ctrl/alt/del det jo kun en knap :9xo


Burde ikke være det, den skulle måske bare gøre det lidt hurtigere med 2 gig istedet!

Vil mere mene det måske er et software (driver/Patch/OS) eller OC problem.

Ellers kan det være BF2 enginen der bare ikke er vild med at ALT+TAB in game! Men det er der mange der kan svare på som spiller BF2142 eller BF2 og ALT+TAB´er engang imellem! Jeg spiller spillet, men har ik lige ALT+TAB´et!

Men igen, så er BF2 enginen glad for 2 gig, så det kan sagtens være DonRons løsning der er den rigtige...


4

mandag, 25. juni 2007, 00:19


-Flyttet-


5

mandag, 25. juni 2007, 12:49


Jeg har samme problem, jeg bliver nødt til at reset pcen. Har ikke fundet ud af hvad det er, Men tror også det er noget software der går ind over, for den gør det ikke når jeg har lavet en ren installation af xp. Det først når der kommer virus program og alt det ind på.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

6

mandag, 25. juni 2007, 16:07


Det er det samme på begge mine maskiner - AM2 og s939 altås 2GB og 1GB.

BF2 klare det fint nok, det er kun 2142 der fucker op.

E8400 @ 4.05GHz 1.2V Lapped/Lapped TRUE Black 2xP12
HD4850 512 @ 730/1075 HR03 GT B9

7

mandag, 25. juni 2007, 16:11


Citeret

Originally posted by nano
Det er det samme på begge mine maskiner - AM2 og s939 altås 2GB og 1GB.

BF2 klare det fint nok, det er kun 2142 der fucker op.


ja som sagt har jeg også problemet, Og jeg har også 2gb ram.
jeg mistænkte avg virus programmet for at være årsag. men det sker ikke på min kærestes pc, Og hun har også avg.. Så jeg forstår det heller ikke. Men følger da lige med i din tråd, Hvis der er en der ved hvad problemet er.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

8

tirsdag, 26. juni 2007, 03:53


jeg har nu aldrig haft det problem (det er sket flere gange at jeg har strejfet windowstasten) hverken med BF2 eller 2142...

men der er flere årsager, jeg køre fx. ikke med antivirus medmindre computeren går i fuck eller generelt kører langsomt...

men tænk over en ting... RTFM... der står i manualen at det er bedst hat have antivirusprogrammer lukket mens man kører spillet...


har desværre ikke andre computere liggende der er stærke nok til BF2 eller 2142, men jeg har en hypotese om at det kan være antivirus programmerne der gør det... dog med Susperia's kærestes pc er der noget der må være slukket i antivirusprogrammet vil jeg tro.

ved så ikke hvorvidt om forskellen i at problemet opstår ligger i styresystemet også... nu kører jeg så med vista x64

AMD FX 6300
8 GB Crucial DDR3-800
Gigabyte 970A-DS3P
AMD Radeon R9 270X

9

mandag, 2. juli 2007, 04:14


Jeg kan afkræfte den, eller i hvert fald noget af den, for jeg har problemet men har ingen antivirus fordi det er meget kort tid siden jeg har formateret.

E8400 @ 4.05GHz 1.2V Lapped/Lapped TRUE Black 2xP12
HD4850 512 @ 730/1075 HR03 GT B9

10

mandag, 18. februar 2008, 18:41


Det må næsten være din Hardvare det er galt med. Sådan har jeg det men andre spil, men kan fint i BF


11

mandag, 18. februar 2008, 19:37


Min computer kan også fint, hvis i bruger Xfire etc. så prøv at slå det fra.


12

mandag, 18. februar 2008, 19:41


Ingen grund til at poste i saa gammel en traad ;)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.