Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 14. september 2006, 16:39


Hej alle..

Har et meget mystisk problem jeg håber I kan hjælpe med:
Jeg har en lvl 60 human warlock på Dunemaul og bruger Insomnia addon'et (mega fedt btw) med ham ligger min fps på 20+35 hvilket er meget lavt taget mit system i betragtning.
På samme server har jeg en lvl 16 gnom mage, med præcis samme addons, + et par mage addons, men hans fps ligger på 45-60, hvad kan det skyldes? :S

Mobo: Gigabyte P35-DS3 - CPU: Intel Core 2 duo E-6600@ 3.4ghz
RAM: 2x2 GB Crucial BallistiX Tracer dual 800 Mhz
GPU: Inno3D NVidia GeForce 8800GT 512 MB GDDR3 - Core: 702 Mhz - Memory: 1053
HD: Maxtor fluid 7200 rpm 80GB, Seagate Barracude 160 GB 7200 rpm, Samsung 250 GB 7200 rpm. -
Køling: CPU: Vandkølet - GPU: Standardkøler

2

torsdag, 14. september 2006, 17:00


Vil sige præcis det samme som jeg har sagt i en tidligere tråd, om samme emne

http://tweak.dk/forum/thread.php?threadid=70611&sid=


3

torsdag, 14. september 2006, 17:08


Slet den der WTF mappe.


4

torsdag, 14. september 2006, 17:31


Citeret

Originally posted by KarGa
Vil sige præcis det samme som jeg har sagt i en tidligere tråd, om samme emne

http://tweak.dk/forum/thread.php?threadid=70611&sid=


Det er mega underligt, og mega træls.. For self min lock jeg spiller mest på og hans fps stinker bare :(

Mobo: Gigabyte P35-DS3 - CPU: Intel Core 2 duo E-6600@ 3.4ghz
RAM: 2x2 GB Crucial BallistiX Tracer dual 800 Mhz
GPU: Inno3D NVidia GeForce 8800GT 512 MB GDDR3 - Core: 702 Mhz - Memory: 1053
HD: Maxtor fluid 7200 rpm 80GB, Seagate Barracude 160 GB 7200 rpm, Samsung 250 GB 7200 rpm. -
Køling: CPU: Vandkølet - GPU: Standardkøler

5

torsdag, 14. september 2006, 17:38


Citeret

Originally posted by Renegade

Citeret

Originally posted by KarGa
Vil sige præcis det samme som jeg har sagt i en tidligere tråd, om samme emne

http://tweak.dk/forum/thread.php?threadid=70611&sid=


Det er mega underligt, og mega træls.. For self min lock jeg spiller mest på og hans fps stinker bare :(

Hvis det er så trælst så slet wtf mappen.


6

torsdag, 14. september 2006, 18:05


Citeret

Originally posted by fhqwhgad

Citeret

Originally posted by Renegade

Citeret

Originally posted by KarGa
Vil sige præcis det samme som jeg har sagt i en tidligere tråd, om samme emne

http://tweak.dk/forum/thread.php?threadid=70611&sid=


Det er mega underligt, og mega træls.. For self min lock jeg spiller mest på og hans fps stinker bare :(

Hvis det er så trælst så slet wtf mappen.


har prøvet at slette WTF, WDB og interface mappen flere gange uden det hjælper.

Mobo: Gigabyte P35-DS3 - CPU: Intel Core 2 duo E-6600@ 3.4ghz
RAM: 2x2 GB Crucial BallistiX Tracer dual 800 Mhz
GPU: Inno3D NVidia GeForce 8800GT 512 MB GDDR3 - Core: 702 Mhz - Memory: 1053
HD: Maxtor fluid 7200 rpm 80GB, Seagate Barracude 160 GB 7200 rpm, Samsung 250 GB 7200 rpm. -
Køling: CPU: Vandkølet - GPU: Standardkøler

7

søndag, 15. oktober 2006, 21:45


I det tilfælde, er det højest sansynligt din computer og wow der ikke er særligt glade for hinanden :)

Lyder godt nok mystisk.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.