Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 10. juni 2006, 20:56


Spiller du med denne funktion og har du yderligere kommentarer?

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

2

lørdag, 10. juni 2006, 20:57


Ja jeg spiller med den.


Et tip er hvis du ikke kan lide effekten ved at være "drunk" så slå den fra. (ZG Spider dimmere).

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

4

søndag, 11. juni 2006, 00:43


Jeps - Men slår den fra i ZG og Vaelastrasz

Asus P5N-E Sli nForce 650i --------------------- Aerocoool Extremengine T3
Geforce 8800GTS 320MB Inno3D ------------------------ WD 160GB SATAII
Core 2 Duo E6400 2,1 @ 2,6 GHz ----------------------- Samsung DVD±RW
Cosair Twin 2 x 2048 PC5400 ------------------------------- SHG PSU 500W

6

søndag, 11. juni 2006, 03:22


Vael er en rimelig krævende fight (af PCen) som du ved, så vil tro det bare er fpr at hæve fps lidt der hehe :p

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

7

søndag, 11. juni 2006, 08:37


Jeg har lavere FPS ved Razorgore end ved vael.

Nok fordi der tonser 100 mobs/players rundt på skærmen, og ikke fatter hvad De laver.

Gigabyte GA-P35-DS3
Core 2 Quad Q6600 G0 Xigmatek @ 3,2 ghz
G.Skill PC6400 CL 4-4-4-12
Raptor 10k rpm 74 gb
320 GB Western Digital
8800 GTS @ 800/1800/2100
Antec P182 m. 2x Yate Loon 2x Zalman ZF3
Corsair 620w HX

8

søndag, 11. juni 2006, 11:04


Ja true.. plejer at slå alt mit grafik ned i bunden ved de 2 første bosser.
Lag Wing Lair.

Asus P5N-E Sli nForce 650i --------------------- Aerocoool Extremengine T3
Geforce 8800GTS 320MB Inno3D ------------------------ WD 160GB SATAII
Core 2 Duo E6400 2,1 @ 2,6 GHz ----------------------- Samsung DVD±RW
Cosair Twin 2 x 2048 PC5400 ------------------------------- SHG PSU 500W

9

søndag, 11. juni 2006, 12:01


Er der i øvrigt nogen der kender til følgende problem. Jeg spiller i 1600x1200. Når jeg prøver at sætte det ned til 1280x1024 blinker skærmen en enkelt gang men er stadig i 1600x1200. Selvom der i options står 1280x1024.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

10

søndag, 11. juni 2006, 12:05


Citeret

Originally posted by Berleburg
Er der i øvrigt nogen der kender til følgende problem. Jeg spiller i 1600x1200. Når jeg prøver at sætte det ned til 1280x1024 blinker skærmen en enkelt gang men er stadig i 1600x1200. Selvom der i options står 1280x1024.


Prøv og slet dit skærmkort, det burde virke.


11

søndag, 11. juni 2006, 12:19


Citeret

Originally posted by zvx

Citeret

Originally posted by Berleburg
Er der i øvrigt nogen der kender til følgende problem. Jeg spiller i 1600x1200. Når jeg prøver at sætte det ned til 1280x1024 blinker skærmen en enkelt gang men er stadig i 1600x1200. Selvom der i options står 1280x1024.


Prøv og slet dit skærmkort, det burde virke.

Slet sit skærmkort?

Du mener vel geninstallere driver?

Og nej, tror ikke det virker. Prøv at resette Ui eller bare repatche. Plejer jeg at gøre. Tager et par minutter, istedet for at reinstallere hele WoW.

Gigabyte GA-P35-DS3
Core 2 Quad Q6600 G0 Xigmatek @ 3,2 ghz
G.Skill PC6400 CL 4-4-4-12
Raptor 10k rpm 74 gb
320 GB Western Digital
8800 GTS @ 800/1800/2100
Antec P182 m. 2x Yate Loon 2x Zalman ZF3
Corsair 620w HX

12

søndag, 11. juni 2006, 14:38


Spiller med det da det gir en fed effekt, men i starten spillede jeg uden da jeg syns man ku se længere


13

søndag, 11. juni 2006, 20:07


Jeg spiller også med det, jeg synes nu at være fuld og have det på er et godt mix :)

Forlovet myrdet over MMORPG
Onlinerollespil har tilsyneladende farligere bivirkninger end bleg hud og mangel på frisk luft.

14

mandag, 12. juni 2006, 01:24


Citeret

Originally posted by zvx

Citeret

Originally posted by Berleburg
Er der i øvrigt nogen der kender til følgende problem. Jeg spiller i 1600x1200. Når jeg prøver at sætte det ned til 1280x1024 blinker skærmen en enkelt gang men er stadig i 1600x1200. Selvom der i options står 1280x1024.


Prøv og slet dit skærmkort, det burde virke.


Jeg har ikke testet det. Men tror det er fordi jeg spiller i Windowed og med Maximized.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

15

mandag, 12. juni 2006, 10:10


spiller altid uden full screen glow effect :)

HEJ VEN

16

mandag, 12. juni 2006, 15:56


Spiller altid med... Kun sissies slår det fra i ZG :P Rigtige mages kører bare med...

Men min pc kører sq fint ved vael? Eller det falder måske til en 25 fps nogengange men sq ikke mere... Og ved razorgore kører det bare på fuld knald? Så ved ikke om du har en skidt pc eller bare gør noget forkert?

Kører med alt på max og i 16x12...


17

mandag, 12. juni 2006, 16:05


Citeret

Originally posted by købkøb
Spiller altid med... Kun sissies slår det fra i ZG :P Rigtige mages kører bare med...

Men min pc kører sq fint ved vael? Eller det falder måske til en 25 fps nogengange men sq ikke mere... Og ved razorgore kører det bare på fuld knald? Så ved ikke om du har en skidt pc eller bare gør noget forkert?

Kører med alt på max og i 16x12...


Din PC er også over WOW spillerens std. tror jeg..

Kan let mærke forskel fra mit gamle skrammel til min nye

ASUS P8P67 PRO B3, Socket-1155 - Zalman CNPS9900
Intel® Core? i5-2500K Processor @ 4ghz
Corsair Vengeance? DDR3 1600MHz 8GB CL9
MSI GeForce GTX 560Ti 1GB
2x1,5TB WD - 4x 2TB Samsung HDD's
Cooler Master CM 690 II Advanced - Corsair HX 750W
BenQ 27" LED GW2760HM


18

mandag, 12. juni 2006, 17:48


Citeret

Originally posted by købkøb
Spiller altid med... Kun sissies slår det fra i ZG :P Rigtige mages kører bare med...

Men min pc kører sq fint ved vael? Eller det falder måske til en 25 fps nogengange men sq ikke mere... Og ved razorgore kører det bare på fuld knald? Så ved ikke om du har en skidt pc eller bare gør noget forkert?

Kører med alt på max og i 16x12...


jep kører med det samme, men kan sagtens se hvordan folk skulle kunne få lag ved f.eks. Vael. Har også lige et hurtigt spike lige når kampen starter og man får buff.

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

19

mandag, 12. juni 2006, 22:51


Citeret

Originally posted by Hayes

Citeret

Originally posted by købkøb
Spiller altid med... Kun sissies slår det fra i ZG :P Rigtige mages kører bare med...

Men min pc kører sq fint ved vael? Eller det falder måske til en 25 fps nogengange men sq ikke mere... Og ved razorgore kører det bare på fuld knald? Så ved ikke om du har en skidt pc eller bare gør noget forkert?

Kører med alt på max og i 16x12...


jep kører med det samme, men kan sagtens se hvordan folk skulle kunne få lag ved f.eks. Vael. Har også lige et hurtigt spike lige når kampen starter og man får buff.


Ja det samme har jeg :P Men det er også det... Kan bare ikke se hvordan man kan spille med ting på sådan avg agtig men så skulle sætte det helt ned på min på vael? :P


20

mandag, 12. juni 2006, 23:06


Tror det har en del at sige om du har 1gb RAM eller 2. Selvfølgelig skal resten af din spand være iorden også, men RAM har utroligt meget at sige i WoW. :)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.