1

lørdag, 27. maj 2006, 15:55


Har lige installeret det nye testpjat men kan ikke få nogle realms frem når jeg går ind for at spille. Hvordan kan det dog være??

CPU: Athlon xp 64 3700+ San Diego@2750
KØLER: Thermal Take Big Typhoon
MOBO: Asus A8N32-SLI Deluxe
RAM: 2GB kingston KVR400X64C3AK2/2G Dual channel@229mhz
GFX: Inno 7800GT Pci
GFXKØLER: Artic Cooling NV Silencer Rev 3
SKÆRM: Medion 20.1 Widescreen TFT
KABINET:Raidmax scorpio 668

2

lørdag, 27. maj 2006, 16:01


vel fordi der ikke er nogen patch at teste? :cheers:


3

lørdag, 27. maj 2006, 16:06


1.11 ?

Gigabyte GA-P35-DS3
Core 2 Quad Q6600 G0 Xigmatek @ 3,2 ghz
G.Skill PC6400 CL 4-4-4-12
Raptor 10k rpm 74 gb
320 GB Western Digital
8800 GTS @ 800/1800/2100
Antec P182 m. 2x Yate Loon 2x Zalman ZF3
Corsair 620w HX

4

lørdag, 27. maj 2006, 16:26


hvis der ikke er nogen er det fordi man ikke kan teste nogen patch..


5

lørdag, 27. maj 2006, 17:11


1.11 er live på test realm!

http://www.wow-europe.com/en/

Cirka halvt nede.


6

lørdag, 27. maj 2006, 18:42


hvordan kan jeg få det?? test fis der

[IMG]attachment.php?attachmentid=10981&sid=[/IMG]

7

lørdag, 27. maj 2006, 18:59


Test realms er meget ustabile fordi der er vildt mange der prøver at connecte til dem, og blizzard EU ikk har gidet gi os nogen ordentlig service på dem.
så hvis de er oppe er der somregel en queue på 8000 og meget lag :/

Asus P5N-E Sli nForce 650i --------------------- Aerocoool Extremengine T3
Geforce 8800GTS 320MB Inno3D ------------------------ WD 160GB SATAII
Core 2 Duo E6400 2,1 @ 2,6 GHz ----------------------- Samsung DVD±RW
Cosair Twin 2 x 2048 PC5400 ------------------------------- SHG PSU 500W

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.