1

onsdag, 14. september 2005, 23:03


Jeg sad og spille inde på al akir / westfall og pludselig frøs wow mens jeg havde været på wc. Efter at maskinen blev genstartet så når jeg logger på min konto skriver den connected. Der står den så stille i ca 2 min for bagefter at skrive Disconneted??? Hvad sker der? Hvis jeg tjekker realm status, så er stort set alle servere online..

pls help.


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

2

onsdag, 14. september 2005, 23:08


Min har også haft nogen problemer idag. Det tager meget lang tid at logge ind for mig.

¦ I7 2600K ¦ P8Z68-V ¦ EVGA GTX 780 TI ¦ TridentX 2400 MHz ¦ Arc Midi R2 ¦ NH-D14 ¦ U2713HM ¦

3

onsdag, 14. september 2005, 23:37


nope har ikke kunne logge ind - har og været hjemme siden 21, men alt login har vist være nede i små 3 timer nu.

Prøv at læse på wow-europe forummet, folk er virkelig pissed og kan godt forstå det.... frygter altid de patch/update dage her - det går altid ned dagen før og det meste af patch dagen forsvinder også.

De har nu endelig skrevet bare lidt om det her http://forums-en.wow-europe.com/thread.a…en&T=530139&P=1

Den vrede tråd findes her og er værd at læse mens man venter
http://forums-en.wow-europe.com/thread.a…en&T=157911&P=1

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

4

torsdag, 15. september 2005, 00:03


well jeg er på igen nu

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

5

lørdag, 17. september 2005, 16:10


sker jo hele tiden.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.