Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 1. juni 2005, 22:30


Mens jeg sad og spillede der blev min connections bar pludselig rød og alt på serveren forsvandt. 2 min senere røg jeg selv af serveren, og nu kan jeg ikke logge på mere. Jeg kan heller ikke komme ind på wow-europe.com. Er alt også nede hos jer?


I7 6700K @4800

4x4 GB Corsair memory
MSI GEFORCE RTX 2080 VENTUS 8G OC Vandkølet

Creative X-Fi

2

onsdag, 1. juni 2005, 22:38


ja det er total dødt.
Tror sgu blizzard er gået konkurs på det og har lukket dørene.


3

onsdag, 1. juni 2005, 22:40


jep den er død kan heller ikke logge ind :/ det sux...


4

onsdag, 1. juni 2005, 22:41


MIt har kørt upåklageligt hele dagen og gør det stadig.. :)

HEJ VEN

5

onsdag, 1. juni 2005, 22:41


Citeret

Oprindeligt indlæg af fhqwhgad
ja det er total dødt.
Tror sgu blizzard er gået konkurs på det og har lukket dørene.


LOL

hehe jeg kunne da rende rundt i 10min og se på fråsne spillere :P

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 2x256GB SSD
XFX Vega 56 I Corsair AX850Watt I Bitfenix Phenom M
Asus MG248Q I Logitech G502 + CM Rapid fire TK keyboard
Nintendo Switch - PS4 1TB Pro

6

onsdag, 1. juni 2005, 22:42


helt nede, website også


7

onsdag, 1. juni 2005, 22:44


Citeret

Oprindeligt indlæg af SeePee
MIt har kørt upåklageligt hele dagen og gør det stadig.. :)


dumme svensker :]

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 2x256GB SSD
XFX Vega 56 I Corsair AX850Watt I Bitfenix Phenom M
Asus MG248Q I Logitech G502 + CM Rapid fire TK keyboard
Nintendo Switch - PS4 1TB Pro

8

onsdag, 1. juni 2005, 22:44


sikke noget lort he he, jeg havde en ven der lige skulle se wow og imponere ham så han køber spillet imorgen. Og lol så går ALT ned he he.


I7 6700K @4800

4x4 GB Corsair memory
MSI GEFORCE RTX 2080 VENTUS 8G OC Vandkølet

Creative X-Fi

9

onsdag, 1. juni 2005, 22:57


kom ind på deres realstatus efter 5 forsøg og min. 20 (eng) servere er nede

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

10

onsdag, 1. juni 2005, 23:09


Citeret

Oprindeligt indlæg af Karse

Citeret

Oprindeligt indlæg af SeePee
MIt har kørt upåklageligt hele dagen og gør det stadig.. :)


dumme svensker :]


:)) ... Kan dog ikke komme ind på wow-eroupe.com... men spillet kører fint... :P

HEJ VEN

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.