1

fredag, 6. maj 2005, 10:33


Haløjsa... Jeg har nogle problemer med WoW det er sådan at når jeg prøver at dykke bliver skræmen bare helt blå... :( .. jeg har prøvet at opdatere driveren til grafikkortet alt andet grafik er smukt.... det hele for går på en pc med et ATI redeon 9000..!? og en amd ahtlon xp 2200+

ThermalTake - Shark Silver
MSI - K8N SLi Platium
Amd - Athlon64 3800+ @ 2.6 Gzh
Kingston - HyperX 1024 DDR RAM TCCD Cas 2-2-2-5
POV - Geforce 6800 Ulltra
Maxtor - 200 Gb 7200 rpm SATA
Chill - 510 Watt
Samsung - SyncMaster 710T

2

fredag, 6. maj 2005, 10:34


Citeret

Oprindeligt indlæg af ZeaRs
Haløjsa... Jeg har nogle problemer med WoW det er sådan at når jeg prøver at dykke bliver skræmen bare helt blå... :( .. jeg har prøvet at opdatere driveren til grafikkortet alt andet grafik er smukt.... det hele for går på en pc med et ATI redeon 9000..!? og en amd ahtlon xp 2200+

Sikker på at det ikke bare er grafikken der er sat ned så det sådan ud?

maxy

3

fredag, 6. maj 2005, 10:36


tjo.... men alt andet grafik er bare smuk og køre der ud af!

ThermalTake - Shark Silver
MSI - K8N SLi Platium
Amd - Athlon64 3800+ @ 2.6 Gzh
Kingston - HyperX 1024 DDR RAM TCCD Cas 2-2-2-5
POV - Geforce 6800 Ulltra
Maxtor - 200 Gb 7200 rpm SATA
Chill - 510 Watt
Samsung - SyncMaster 710T

4

fredag, 6. maj 2005, 10:37


Citeret

Oprindeligt indlæg af ZeaRs
tjo.... men alt andet grafik er bare smuk og køre der ud af!

Tja.. Jeg ved ikke lige om der er en mulighed så vandet ikke er så detaljeret..?

maxy

5

fredag, 6. maj 2005, 10:39


Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs
tjo.... men alt andet grafik er bare smuk og køre der ud af!

Tja.. Jeg ved ikke lige om der er en mulighed så vandet ikke er så detaljeret..?

Det er lidt skummelt fodi det hele er bare blåt kun blå... :(

ThermalTake - Shark Silver
MSI - K8N SLi Platium
Amd - Athlon64 3800+ @ 2.6 Gzh
Kingston - HyperX 1024 DDR RAM TCCD Cas 2-2-2-5
POV - Geforce 6800 Ulltra
Maxtor - 200 Gb 7200 rpm SATA
Chill - 510 Watt
Samsung - SyncMaster 710T

6

fredag, 6. maj 2005, 10:41


Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs
tjo.... men alt andet grafik er bare smuk og køre der ud af!

Tja.. Jeg ved ikke lige om der er en mulighed så vandet ikke er så detaljeret..?

Det er lidt skummelt fodi det hele er bare blåt kun blå... :(

Du kan heller ikke se din char?

maxy

7

fredag, 6. maj 2005, 10:43


Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs
tjo.... men alt andet grafik er bare smuk og køre der ud af!

Tja.. Jeg ved ikke lige om der er en mulighed så vandet ikke er så detaljeret..?

Det er lidt skummelt fodi det hele er bare blåt kun blå... :(

Du kan heller ikke se din char?

Niksen...... ;( jeg kan kun se der hvor jeg trækker vejret.

ThermalTake - Shark Silver
MSI - K8N SLi Platium
Amd - Athlon64 3800+ @ 2.6 Gzh
Kingston - HyperX 1024 DDR RAM TCCD Cas 2-2-2-5
POV - Geforce 6800 Ulltra
Maxtor - 200 Gb 7200 rpm SATA
Chill - 510 Watt
Samsung - SyncMaster 710T

8

fredag, 6. maj 2005, 10:47


Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs
tjo.... men alt andet grafik er bare smuk og køre der ud af!

Tja.. Jeg ved ikke lige om der er en mulighed så vandet ikke er så detaljeret..?

Det er lidt skummelt fodi det hele er bare blåt kun blå... :(

Du kan heller ikke se din char?

Niksen...... ;( jeg kan kun se der hvor jeg trækker vejret.

Hmm..
Corrupted install?

maxy

9

fredag, 6. maj 2005, 10:53


Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs
tjo.... men alt andet grafik er bare smuk og køre der ud af!

Tja.. Jeg ved ikke lige om der er en mulighed så vandet ikke er så detaljeret..?

Det er lidt skummelt fodi det hele er bare blåt kun blå... :(

Du kan heller ikke se din char?

Niksen...... ;( jeg kan kun se der hvor jeg trækker vejret.

Hmm..
Corrupted install?

Det kunne være en muglighed.. :roller:

ThermalTake - Shark Silver
MSI - K8N SLi Platium
Amd - Athlon64 3800+ @ 2.6 Gzh
Kingston - HyperX 1024 DDR RAM TCCD Cas 2-2-2-5
POV - Geforce 6800 Ulltra
Maxtor - 200 Gb 7200 rpm SATA
Chill - 510 Watt
Samsung - SyncMaster 710T

10

fredag, 6. maj 2005, 10:59


Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs
tjo.... men alt andet grafik er bare smuk og køre der ud af!

Tja.. Jeg ved ikke lige om der er en mulighed så vandet ikke er så detaljeret..?

Det er lidt skummelt fodi det hele er bare blåt kun blå... :(

Du kan heller ikke se din char?

Niksen...... ;( jeg kan kun se der hvor jeg trækker vejret.

Hmm..
Corrupted install?

Det kunne være en muglighed.. :roller:

Ja prøv hellere at reinstalle... :boxed:

maxy

11

fredag, 6. maj 2005, 11:02


Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs

Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af ZeaRs
tjo.... men alt andet grafik er bare smuk og køre der ud af!

Tja.. Jeg ved ikke lige om der er en mulighed så vandet ikke er så detaljeret..?

Det er lidt skummelt fodi det hele er bare blåt kun blå... :(

Du kan heller ikke se din char?

Niksen...... ;( jeg kan kun se der hvor jeg trækker vejret.

Hmm..
Corrupted install?

Det kunne være en muglighed.. :roller:

Ja prøv hellere at reinstalle... :boxed:

Okay det vil jeg prøve...

ThermalTake - Shark Silver
MSI - K8N SLi Platium
Amd - Athlon64 3800+ @ 2.6 Gzh
Kingston - HyperX 1024 DDR RAM TCCD Cas 2-2-2-5
POV - Geforce 6800 Ulltra
Maxtor - 200 Gb 7200 rpm SATA
Chill - 510 Watt
Samsung - SyncMaster 710T

Hardstyler

Gæst

12

tirsdag, 17. maj 2005, 20:03


Raedon?

EDIT: ja!

Det forklarer problemet. Nogen Raedon kort kan ganske simpelt ikke med WoW - WoW er optimeret til nvidia ;)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Hardstyler" (17.05.2005, 20:03)


13

tirsdag, 24. maj 2005, 19:54


jeg har det samme problem men havde det ikke i starten det kom lige pludsligt hmmm mærkeligt


14

onsdag, 25. maj 2005, 08:50


Har du prøvet at slå full screen glow effect tingen fra?

Goosen of Bad Omen
wowrankings.com vil ik update

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.