Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 22. november 2017, 08:50


Hej

I får den lige på engelsk her.

I have the following specs:
CPU: i5-7600K
GPU: EVGA GeForce GTX 1080 SC2 Gaming
RAM: 16GB DDR4 3000MHz
OS: Windows 10 Home Pro
Game is installed on a Samsung Evo 850 SSD

On max settings at 1440p I was getting around 45 FPS. When I lowered it to lowest settings at 1080p I was getting around 60 FPS.
When
I choose a new planet and look at the ship going I get 165 FPS (I put a
cap on to see if that worked) but immediately when I land on a planet I
get 45 FPS (now 25 FPS).

Today I installed the latest Windows updates and now I'm getting 25 FPS.
I have the latest Geforce driver installed.
I have tried checking/unchecking both V-sync and G-sync.
I have set the GPU to calculate Phys X.
I have tried closing every other program while playing.
I have tried uninstalling Geforce Experience and installed the driver directly from EVGA.
I have updated my BIOS.
My CPU uses around 80% of its power on Destiny 2 alone (hitting 100% all in all) whichs seems quite high.

I have no problems in other games.
If anyone has any suggestions they are very welcome to share.

Thanks in advance.


2

onsdag, 22. november 2017, 13:36


Hej

I får den lige på engelsk her.

I have the following specs:
CPU: i5-7600K
GPU: EVGA GeForce GTX 1080 SC2 Gaming
RAM: 16GB DDR4 3000MHz
OS: Windows 10 Home Pro
Game is installed on a Samsung Evo 850 SSD

On max settings at 1440p I was getting around 45 FPS. When I lowered it to lowest settings at 1080p I was getting around 60 FPS.
When
I choose a new planet and look at the ship going I get 165 FPS (I put a
cap on to see if that worked) but immediately when I land on a planet I
get 45 FPS (now 25 FPS).

Today I installed the latest Windows updates and now I'm getting 25 FPS.
I have the latest Geforce driver installed.
I have tried checking/unchecking both V-sync and G-sync.
I have set the GPU to calculate Phys X.
I have tried closing every other program while playing.
I have tried uninstalling Geforce Experience and installed the driver directly from EVGA.
I have updated my BIOS.
My CPU uses around 80% of its power on Destiny 2 alone (hitting 100% all in all) whichs seems quite high.

I have no problems in other games.
If anyone has any suggestions they are very welcome to share.

Thanks in advance.


Prøv gamemode i windows 10. Ellers kunne det være nogle korrupte filer, så eventuelt prøv genindstallering af selve spillet. Måske prøv genindstallering af windows.

.-Samsung 3K 100Hz
.-RX Vega 56
.-1700x NH-D15
.-Asus Prime-Pro
.-8Gb RipjawsV@3200Mhz Help me please :(
.-1050W X-series Seasonic
.-Firestrike:22350 TimeSpy: 8117

3

onsdag, 22. november 2017, 13:44


Du får alt, alt for få FPS ift. til din hardware. Jeg kan snildt trække 90-140FPS (varierer self. en del pga. områder og karakterer) med min Ryzen 1700 og et 1080 ved 1440P Ultra settings.

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

4

lørdag, 25. november 2017, 00:33


Det lykkedes mig at få 80-160 fps (alt afhængig af område) ved at afinstallere mit antivirusprogram (Avast!). Bare hvis nogen ligger inde med et lignende problem :)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.