1

søndag, 28. august 2011, 20:47


hej, hver gang jeg vil ind for at spille Cs:s så når jeg starter spillet op kommer der en sort skærm lige før man normalt kommer ind på forsiden af spillet. men jeg når ikke at komme dertil. for hver gang jeg åbner spillet kommer den sorte skærm og så lukker spillet bare automatisk ned og sådan fortsætter det.
så jeg når faktisk ikke en gang, at komme ind på forsiden af spillet? og der kommer ingen fejl meddelelser og jeg har lukket steam ned, genstartet min comp. og geninstalleret spillet.
kan det være virus? eller er der et andet problem? PS: alle andre spil virker 1.6 virker fint.


2

søndag, 28. august 2011, 21:24


prøv at slette det og så installere det igen, jeg har selv haft samme problem det var så bare næsten alle spil på steam


3

mandag, 29. august 2011, 01:16


nej det er ikke problemet har jeg gjort :) virkede ikke. men har fundet problemet skulle opdatere driver osv :)


Seneste tests og artikler

Wilfa Knus 1400 blender

For tiden oversvømmes vi med d
Læs Mere

SilverStone Fan Round-Up

SilverStone har bedt os kigge
Læs Mere

KFA2 GeForce GTX 970 EXOC 4 GB

GeForce GTX 970 findes efterhå
Læs Mere

SilverStone Sugo SG13B-Q

Så er SilverStone tilbage hos
Læs Mere
Seneste nyheder

GIVEAWAY! Vind med Tweak.dk og Rapoo!

På sådan en dejlig fredag, hvo
Læs Mere

Valve laver nye restriktioner for ikke-betalende brugere

I dag bliver det Valve-ejede g
Læs Mere

Intel bekræfter lanceringen af Skylake processoren

Nye lækkede billeder fra et ko
Læs Mere

Mød NailO - en trackpad til din tommelfinger

Vi elsker, når der dukker nye,
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.