1

tirsdag, 2. august 2011, 10:59


Hey gutter er der flere af jer der ikke kan logge på ea online serveren i Bad Company 2 (PC)
har prøvet flere gange men den skriver Connection Issue.

CoreI7 5820K@4.5GHz
32 GB Quad Channel Kingston HyperX Predator DDR4 2400Mhz
ASUS Msi X99 Sli Plus
Corsair 1500w
KFA2 GTX Titan X SLi Watercooled
120GB SSD OCZ Sata3 + 240GB SSD + Samsung Evo 850 Evo Raid0 500 GB
Asus Rog Swift G-Sync 2560x1440 165 Hz og Asus 28¨'4K
CorsAir Carbide 540

2

tirsdag, 2. august 2011, 14:41


Har det mon noget at gøre med deres nedetid på Origin?

Fractal Node 305 - Silverstone SFX-L 700W - Intel Core i7-8700 - AsRock Z370 mITX - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

3

tirsdag, 2. august 2011, 14:43


Nu er det vel ikke logon bugget hvor at man skal fjerne fluebenet i "save password", og skrive det manuelt hver gang? Det havde jeg selv i en måned. :(

The Hoff - Mansens 80er Retro PC
| NZXT H700i| Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandkøling fra EK, Hardwarelabs og Enermax |

4

tirsdag, 2. august 2011, 17:14


man kan heller ikke logge på på xbox


5

tirsdag, 2. august 2011, 20:45


Det er ikke kun dig, disse to links er til tråde i det officielle BC2 forum om problemet:

Server Problem

Failed to connect

Der er server maintenance hver tirsdag.

Thermaltake Armor VA8003SWA + Gigabyte ODIN Pro 800W
MSI K9A2 Platinum V2, 2x2GB Kingston HyperX PC2-8500C5, Phenom II X4 965 @ 3.9GHz + Corsair Hydro H50
Kingston SSDNow V+ Series 128GB & WD Caviar SATA-2 7200RPM, 80GB
Club 3D Radeon HD 5870 & HIS Radeon HD 5870 i CrossFireX på en 22" ASUS PG221
Logitech G5 & Logitech Illuminated + Sennheiser HD 280 Pro
Windows 7 Ultimate 64-bit (engelsk udgave)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Franner" (02.08.2011, 21:43)


6

tirsdag, 2. august 2011, 21:44


Af en eller anden grund har forum boardet ikke registreret min foregående post^^...

Thermaltake Armor VA8003SWA + Gigabyte ODIN Pro 800W
MSI K9A2 Platinum V2, 2x2GB Kingston HyperX PC2-8500C5, Phenom II X4 965 @ 3.9GHz + Corsair Hydro H50
Kingston SSDNow V+ Series 128GB & WD Caviar SATA-2 7200RPM, 80GB
Club 3D Radeon HD 5870 & HIS Radeon HD 5870 i CrossFireX på en 22" ASUS PG221
Logitech G5 & Logitech Illuminated + Sennheiser HD 280 Pro
Windows 7 Ultimate 64-bit (engelsk udgave)

7

tirsdag, 2. august 2011, 21:46


Og det ville heller ikke registrere den næste post...skal vi se hvor længe det kan blive ved? :boxing:

Thermaltake Armor VA8003SWA + Gigabyte ODIN Pro 800W
MSI K9A2 Platinum V2, 2x2GB Kingston HyperX PC2-8500C5, Phenom II X4 965 @ 3.9GHz + Corsair Hydro H50
Kingston SSDNow V+ Series 128GB & WD Caviar SATA-2 7200RPM, 80GB
Club 3D Radeon HD 5870 & HIS Radeon HD 5870 i CrossFireX på en 22" ASUS PG221
Logitech G5 & Logitech Illuminated + Sennheiser HD 280 Pro
Windows 7 Ultimate 64-bit (engelsk udgave)

8

tirsdag, 2. august 2011, 21:47


Vi prøver eeeen gang til...

Thermaltake Armor VA8003SWA + Gigabyte ODIN Pro 800W
MSI K9A2 Platinum V2, 2x2GB Kingston HyperX PC2-8500C5, Phenom II X4 965 @ 3.9GHz + Corsair Hydro H50
Kingston SSDNow V+ Series 128GB & WD Caviar SATA-2 7200RPM, 80GB
Club 3D Radeon HD 5870 & HIS Radeon HD 5870 i CrossFireX på en 22" ASUS PG221
Logitech G5 & Logitech Illuminated + Sennheiser HD 280 Pro
Windows 7 Ultimate 64-bit (engelsk udgave)

9

tirsdag, 2. august 2011, 21:48


Det kan vist være lige meget med at poste idag, der må være noget galt med boardet...

Thermaltake Armor VA8003SWA + Gigabyte ODIN Pro 800W
MSI K9A2 Platinum V2, 2x2GB Kingston HyperX PC2-8500C5, Phenom II X4 965 @ 3.9GHz + Corsair Hydro H50
Kingston SSDNow V+ Series 128GB & WD Caviar SATA-2 7200RPM, 80GB
Club 3D Radeon HD 5870 & HIS Radeon HD 5870 i CrossFireX på en 22" ASUS PG221
Logitech G5 & Logitech Illuminated + Sennheiser HD 280 Pro
Windows 7 Ultimate 64-bit (engelsk udgave)

10

onsdag, 3. august 2011, 13:34


Okay så var det ikke Kun mig der havde problemer :-)

CoreI7 5820K@4.5GHz
32 GB Quad Channel Kingston HyperX Predator DDR4 2400Mhz
ASUS Msi X99 Sli Plus
Corsair 1500w
KFA2 GTX Titan X SLi Watercooled
120GB SSD OCZ Sata3 + 240GB SSD + Samsung Evo 850 Evo Raid0 500 GB
Asus Rog Swift G-Sync 2560x1440 165 Hz og Asus 28¨'4K
CorsAir Carbide 540

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.