1

tirsdag, 28. september 2010, 19:44


Hey,har sat visual indicator til i control panelet,når jeg kører spillet skriver den physx-cpu,også selv om jeg sætter gtx460 som physx processer i control panelet,så det virker umiddelbart som om det VIL bruge cpuén ? Men hvordan får jeg gpuén til at ta over her ? 8o
I titler som Batman AA,Cryostasis og Mafia II virker det,her kan jeg også vælge det i spillene og den viser physx-gpu på indicatoren.
:))



2

tirsdag, 28. september 2010, 22:16


evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^




3

onsdag, 29. september 2010, 22:24


Citeret

Oprindeligt indlæg af puma99dk|
evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

Det er den jeg bruger,men er den ikke whql ? nå men altså det virker fint med physx i de titler jeg nævner,bare ikke supersonic,der er heller ingen steder i menuen jeg kan vælge om det skal være software el hardware physx,og ud fra indicatoren vælger det automatisk software,altså cpuén.
Kan heller ikke finde nogen config filer og lege med.
Har lige haft mit 8800gts i maskinen,sat op til physx processor only i nv cp..ingen forskel overhovedet,hmm :boxed:

Citeret

jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

også i supersonic ?


Dette indlæg er blevet redigeret 1 gange, senest redigeret af "madz" (29.09.2010, 22:28)


4

torsdag, 30. september 2010, 06:08


Citeret

Oprindeligt indlæg af madz

Citeret

Oprindeligt indlæg af puma99dk|
evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

Det er den jeg bruger,men er den ikke whql ? nå men altså det virker fint med physx i de titler jeg nævner,bare ikke supersonic,der er heller ingen steder i menuen jeg kan vælge om det skal være software el hardware physx,og ud fra indicatoren vælger det automatisk software,altså cpuén.
Kan heller ikke finde nogen config filer og lege med.
Har lige haft mit 8800gts i maskinen,sat op til physx processor only i nv cp..ingen forskel overhovedet,hmm :boxed:

Citeret

jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

også i supersonic ?


yap osse Supersonic Sled har os kørt andre PhysX tests som StarTalesBenchmark heller ik nogle problemer.




Seneste tests og artikler

0

MAD CATZ S.T.R.I.K.E. 3

MAD CATZ har deres GameSmart s
Læs Mere

0

FSP-Group Twinkle 65

Er du en af dem, der er meget
Læs Mere

0

Denon Cocoon Stream trådløs musikafspiller

Der findes et væld af trådløse
Læs Mere

0

HIS IceQ X2 Radeon R9 285 2 GB

Vi skal i dagens review se på
Læs Mere
Seneste nyheder

0

Cooler Master med nyt Novatouch TKL Keyboard

Så kom Cooler Master med deres
Læs Mere

2

MSI Z97S SLI Krait Edition bundkortet er på vej ud

MSI har fortalt os, at deres Z
Læs Mere

0

Nyt BIOSTAR Hi-Fi Z97Z7 bundkort

BIOSTAR er klar med deres nye
Læs Mere

0

Nyt Gigabyte G1.Sniper B6 Socket LGA1150 bundkort

Gigabyte har annonceret deres
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.