1

tirsdag, 28. september 2010, 19:44


Hey,har sat visual indicator til i control panelet,når jeg kører spillet skriver den physx-cpu,også selv om jeg sætter gtx460 som physx processer i control panelet,så det virker umiddelbart som om det VIL bruge cpuén ? Men hvordan får jeg gpuén til at ta over her ? 8o
I titler som Batman AA,Cryostasis og Mafia II virker det,her kan jeg også vælge det i spillene og den viser physx-gpu på indicatoren.
:))



2

tirsdag, 28. september 2010, 22:16


evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^




3

onsdag, 29. september 2010, 22:24


Citeret

Oprindeligt indlæg af puma99dk|
evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

Det er den jeg bruger,men er den ikke whql ? nå men altså det virker fint med physx i de titler jeg nævner,bare ikke supersonic,der er heller ingen steder i menuen jeg kan vælge om det skal være software el hardware physx,og ud fra indicatoren vælger det automatisk software,altså cpuén.
Kan heller ikke finde nogen config filer og lege med.
Har lige haft mit 8800gts i maskinen,sat op til physx processor only i nv cp..ingen forskel overhovedet,hmm :boxed:

Citeret

jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

også i supersonic ?


Dette indlæg er blevet redigeret 1 gange, senest redigeret af "madz" (29.09.2010, 22:28)


4

torsdag, 30. september 2010, 06:08


Citeret

Oprindeligt indlæg af madz

Citeret

Oprindeligt indlæg af puma99dk|
evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

Det er den jeg bruger,men er den ikke whql ? nå men altså det virker fint med physx i de titler jeg nævner,bare ikke supersonic,der er heller ingen steder i menuen jeg kan vælge om det skal være software el hardware physx,og ud fra indicatoren vælger det automatisk software,altså cpuén.
Kan heller ikke finde nogen config filer og lege med.
Har lige haft mit 8800gts i maskinen,sat op til physx processor only i nv cp..ingen forskel overhovedet,hmm :boxed:

Citeret

jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

også i supersonic ?


yap osse Supersonic Sled har os kørt andre PhysX tests som StarTalesBenchmark heller ik nogle problemer.




Seneste tests og artikler

0

Intel Core i7-5960 Extreme Haswell-E

Så oprandt dagen, som vi alle
Læs Mere

0

ASRock Fatal1ty Z97X Killer

Her på Tweak.dk har vi allered
Læs Mere

0

Samsung Galaxy Tab S 10.5 Wi-Fi

Hvis du er på udkig efter en n
Læs Mere

1

AMD R7 Series SSD 240 GB

AMD har i samarbejde med OCZ u
Læs Mere
Seneste nyheder

1

NVIDIA sabler prisen på deres GeForce GTX TITAN-Z grafikkort

NVIDIAs absolutte top model in
Læs Mere

0

Nintendo annoncerer Mario Kart 8 DLC Track Packs

Nintendo har annonceret, at de
Læs Mere

1

AMD FX-8370 overclocked til 8722MHz

Den finske overclocker The Sti
Læs Mere

0

Vind et bundkort hvis vi runder 2000 på Facebook

En spændende dag på Tweak.dk o
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.