1

tirsdag, 28. september 2010, 19:44


Hey,har sat visual indicator til i control panelet,når jeg kører spillet skriver den physx-cpu,også selv om jeg sætter gtx460 som physx processer i control panelet,så det virker umiddelbart som om det VIL bruge cpuén ? Men hvordan får jeg gpuén til at ta over her ? 8o
I titler som Batman AA,Cryostasis og Mafia II virker det,her kan jeg også vælge det i spillene og den viser physx-gpu på indicatoren.
:))



2

tirsdag, 28. september 2010, 22:16


evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^




3

onsdag, 29. september 2010, 22:24


Citeret

Oprindeligt indlæg af puma99dk|
evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

Det er den jeg bruger,men er den ikke whql ? nå men altså det virker fint med physx i de titler jeg nævner,bare ikke supersonic,der er heller ingen steder i menuen jeg kan vælge om det skal være software el hardware physx,og ud fra indicatoren vælger det automatisk software,altså cpuén.
Kan heller ikke finde nogen config filer og lege med.
Har lige haft mit 8800gts i maskinen,sat op til physx processor only i nv cp..ingen forskel overhovedet,hmm :boxed:

Citeret

jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

også i supersonic ?


Dette indlæg er blevet redigeret 1 gange, senest redigeret af "madz" (29.09.2010, 22:28)


4

torsdag, 30. september 2010, 06:08


Citeret

Oprindeligt indlæg af madz

Citeret

Oprindeligt indlæg af puma99dk|
evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

Det er den jeg bruger,men er den ikke whql ? nå men altså det virker fint med physx i de titler jeg nævner,bare ikke supersonic,der er heller ingen steder i menuen jeg kan vælge om det skal være software el hardware physx,og ud fra indicatoren vælger det automatisk software,altså cpuén.
Kan heller ikke finde nogen config filer og lege med.
Har lige haft mit 8800gts i maskinen,sat op til physx processor only i nv cp..ingen forskel overhovedet,hmm :boxed:

Citeret

jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

også i supersonic ?


yap osse Supersonic Sled har os kørt andre PhysX tests som StarTalesBenchmark heller ik nogle problemer.




Seneste tests og artikler

0

Asus VG248Q 24 tommers 144Hz Gaming Monitor

ASUS er en producent alle kend
Læs Mere

0

Wireless HDMI Extender WHDI

Her i den lumre sommerhede ska
Læs Mere

0

ASRock Fatal1ty H97 Performance

Denne gang tager jeg et kig på
Læs Mere

0

Arctic Accelero Xtreme IV VGA Cooler

Det er efterhånden ved at være
Læs Mere
Seneste nyheder

0

Første trailer til Fifty Shades of Grey

Den første trailer til Fifty S
Læs Mere

0

WD skruer op for kapaciteten med ny 6TB harddisk

Western Digital udvider deres
Læs Mere

14

Vind gavekort til 2 biografbilletter og 2 gufbilletter

Vågn nu op og deltag i konkurr
Læs Mere

0

Første trailer og poster til Nightcrawler

Der er kommet første trailer o
Læs Mere
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.