1

tirsdag, 28. september 2010, 18:44


Hey,har sat visual indicator til i control panelet,når jeg kører spillet skriver den physx-cpu,også selv om jeg sætter gtx460 som physx processer i control panelet,så det virker umiddelbart som om det VIL bruge cpuén ? Men hvordan får jeg gpuén til at ta over her ? 8o
I titler som Batman AA,Cryostasis og Mafia II virker det,her kan jeg også vælge det i spillene og den viser physx-gpu på indicatoren.
:))



2

tirsdag, 28. september 2010, 21:16


evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^




3

onsdag, 29. september 2010, 21:24


Citeret

Oprindeligt indlæg af puma99dk|
evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

Det er den jeg bruger,men er den ikke whql ? nå men altså det virker fint med physx i de titler jeg nævner,bare ikke supersonic,der er heller ingen steder i menuen jeg kan vælge om det skal være software el hardware physx,og ud fra indicatoren vælger det automatisk software,altså cpuén.
Kan heller ikke finde nogen config filer og lege med.
Har lige haft mit 8800gts i maskinen,sat op til physx processor only i nv cp..ingen forskel overhovedet,hmm :boxed:

Citeret

jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

også i supersonic ?


Dette indlæg er blevet redigeret 1 gange, senest redigeret af "madz" (29.09.2010, 21:28)


4

torsdag, 30. september 2010, 05:08


Citeret

Oprindeligt indlæg af madz

Citeret

Oprindeligt indlæg af puma99dk|
evt. prøv at installer den nyeste beta og be installationen og at fjerne alle gamle drivere m.m har jeg kørt og køre med Driver 260.63 og jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

Det er den jeg bruger,men er den ikke whql ? nå men altså det virker fint med physx i de titler jeg nævner,bare ikke supersonic,der er heller ingen steder i menuen jeg kan vælge om det skal være software el hardware physx,og ud fra indicatoren vælger det automatisk software,altså cpuén.
Kan heller ikke finde nogen config filer og lege med.
Har lige haft mit 8800gts i maskinen,sat op til physx processor only i nv cp..ingen forskel overhovedet,hmm :boxed:

Citeret

jeg køre PhysX på GPU uden problemer med mit GTX460 1GB ^^

også i supersonic ?


yap osse Supersonic Sled har os kørt andre PhysX tests som StarTalesBenchmark heller ik nogle problemer.




Seneste tests og artikler

0

SMS Audio - Sync Sport Wireless By 50

Gennem 2014, har vi testet en
Læs Mere

0

Fjernstyrede gadgets - Hubsan X4 og Logicom Spy-C

Det er en lidt spændende anmel
Læs Mere

0

Synology DS215j NAS

For et stykke tid siden så vi
Læs Mere

0

Creative SoundBlaster Roar SR20

Vi har her på Tweak.dk efterhå
Læs Mere
Seneste nyheder

0

EK Water Blocks med kølehoved til ASUS GTX 980 STRIX

EK Water Blocks er kommet med
Læs Mere

0

HTC kommer med Desire 620 smartphone

HTC har haft stor succes med d
Læs Mere

0

Nyt ASUS Strix 7.1 Gaming Headset

Du kender måske allerede flere
Læs Mere

0

Mushkin med 1TB Reator SSD

Mushkin har annonceret en ny R
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.