Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 14. juli 2010, 23:40


Som der står i overskiften...
Hvad kan jeg gøre for at få min høje fps tilbage igen?
den var altid på 60-80 med alt på max og v-syn slået fra.
nu er den nede på 30-40 og hakker det meste af tiden.

CPU: Q6600 2.4Ghz @ 3,6Ghz
GTX: 260+ GTS + 8600GTS Physx
HDD: 150Gb
RAM: 2Gb

2

onsdag, 14. juli 2010, 23:45


i videotesten får den 242fps og rammer loftet nogen gange 300fps

CPU: Q6600 2.4Ghz @ 3,6Ghz
GTX: 260+ GTS + 8600GTS Physx
HDD: 150Gb
RAM: 2Gb

3

torsdag, 15. juli 2010, 00:27


Prøv at slå V-sync til.

==================Amd Phenom II 955 BE 3,2 ghz=======================
_|_________ATI 4890 Toxic, Core Clock 1 GHz Memory Clock 1050 MHz___________|____
__|_______Corsair TX 750W--------Noctua NH-12P---------Samsung T240_________|___
___|___4 Gb Munchkin Redline-------------------------Gigabyte GA-MA790FX-DQ6____|__
____|_________________>Vista Home Premium 64 bit_____________________|_

4

torsdag, 15. juli 2010, 10:45


det hjalp ikke

CPU: Q6600 2.4Ghz @ 3,6Ghz
GTX: 260+ GTS + 8600GTS Physx
HDD: 150Gb
RAM: 2Gb

5

torsdag, 15. juli 2010, 10:49


Lyder lidt mærkeligt med din FPS både før og efter. Har samme cpu men et geforce8800 GTS 512 istedet. Før update lå min FPS på +/- 130 og nu omkring 110.

Edit: Ohh... så lige du kun havde 2 gb. ram. Kører du vista???

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "keand" (15.07.2010, 10:50)


6

torsdag, 15. juli 2010, 11:38


Citeret

Oprindeligt indlæg af keand
Lyder lidt mærkeligt med din FPS både før og efter. Har samme cpu men et geforce8800 GTS 512 istedet. Før update lå min FPS på +/- 130 og nu omkring 110.

Edit: Ohh... så lige du kun havde 2 gb. ram. Kører du vista???


nej windows 7, gjorde jeg os før opdate

CPU: Q6600 2.4Ghz @ 3,6Ghz
GTX: 260+ GTS + 8600GTS Physx
HDD: 150Gb
RAM: 2Gb

puma99dk|

Bent u genieten van de tijd van de vooravond?

7

torsdag, 15. juli 2010, 12:08


nu deler du vel ik net med nogen imens du gamer?


8

torsdag, 15. juli 2010, 13:51


Citeret

Oprindeligt indlæg af puma99dk|
nu deler du vel ik net med nogen imens du gamer?

nej vi har 4/0.5 her ude på landet

CPU: Q6600 2.4Ghz @ 3,6Ghz
GTX: 260+ GTS + 8600GTS Physx
HDD: 150Gb
RAM: 2Gb

puma99dk|

Bent u genieten van de tijd van de vooravond?

9

torsdag, 15. juli 2010, 13:52


Citeret

Oprindeligt indlæg af Top1000

Citeret

Oprindeligt indlæg af puma99dk|
nu deler du vel ik net med nogen imens du gamer?

nej vi har 4/0.5 her ude på landet


oki, så prøvet at tjekke din pc for Spyware med Ad-aware og Spyware Doctor?

ved at spyware ka få CS1.6 til at lag har ik gamet så meget Source.


10

torsdag, 15. juli 2010, 13:54


Citeret

Oprindeligt indlæg af puma99dk|

Citeret

Oprindeligt indlæg af Top1000

Citeret

Oprindeligt indlæg af puma99dk|
nu deler du vel ik net med nogen imens du gamer?

nej vi har 4/0.5 her ude på landet


oki, så prøvet at tjekke din pc for Spyware med Ad-aware og Spyware Doctor?

ved at spyware ka få CS1.6 til at lag har ik gamet så meget Source.


Computeren er ren, har lige scanet den og den finder ikke noget

CPU: Q6600 2.4Ghz @ 3,6Ghz
GTX: 260+ GTS + 8600GTS Physx
HDD: 150Gb
RAM: 2Gb

11

torsdag, 15. juli 2010, 15:51


Har du slået multicorerendering (tror jeg det hedder) til? det er en ny ting, prøv at lege med den :)


12

torsdag, 15. juli 2010, 17:13


Citeret

Oprindeligt indlæg af Schultz
Har du slået multicorerendering (tror jeg det hedder) til? det er en ny ting, prøv at lege med den :)


hmmm... prøver den senere i aften

CPU: Q6600 2.4Ghz @ 3,6Ghz
GTX: 260+ GTS + 8600GTS Physx
HDD: 150Gb
RAM: 2Gb

13

lørdag, 17. juli 2010, 17:16


Tak for hjælpen gutter, det gav ikke det helt vilde...

CPU: Q6600 2.4Ghz @ 3,6Ghz
GTX: 260+ GTS + 8600GTS Physx
HDD: 150Gb
RAM: 2Gb

14

mandag, 20. december 2010, 18:09


efter de nye opdates så køre css helt anderledes, men css trækker på noget mere end kun gpu nu men hvad det er kan ikke huske.
men fandt en masse information inde på deres hjemmeside på et tidspunkt så hop derind der er meget information at finde

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Korospo" (20.12.2010, 18:11)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.