Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 22. september 2009, 00:01


Hej folkens

Ja dejligt at få købt Shift og spillet det i en halv time idag, hvor jeg erfarede, at der var lidt grafikproblemer med selve bilen inde i menuen hvor man kan lakere den bil man nu ejer.

Det kom efter jeg satte bilmodel indstilingen til høj i grafikindstillinger. Nå men tænkte det var sgu nok bare en ny driver der skullel til og derfor opdaterede jeg min grafikdriver.

Men da jeg så skal starte spillet igen vil det ikke starte og kommer med den klassiske fejlrapport at shift.exe har fundet/begået en fejl eller hvad den nu siger en fejl og så kan jeg ellers bare glemme at spille spillet.

Hvad faen gør jeg?

Jeg har både prøvet at installere en ældre driver og den nye igen, men det hjælper ikke.

På forhånd mange tak

Rune

mit system:

INTEL i7 920 (SOCKET 1366) 4.8GT/sec
* 1GB DDR5, HD4890 GRAFIKKORT (XFX XTREME) (x16 EXPRESS 2.0)
* GIGABYTE EX58-UD3R, (INTEL X58) (x16 EXPRESS 2.0)
* 6GB DDR3 1333MHZ RAM *TRICHANNEL*, KINGSTON KVALITET
* 22x SATA DVDBRÆNDER, DVD+/- OG DVD-RAM (LG)
* 750W "GAMING" STRØMFORSYNING, SILENT
* 500GB WD HARDDISK (EVT. +275KR FOR 1000GB M.32MB CACHE)
* 7.1 SURROUND LYDKORT
* 2x IEEE 1394a FIREWIRE PORTE
* 10x USB2.0 PORTE (2 PÅ FRONT, 8 BAGPÅ)
* GIGABIT NETKORT (1000Mbit)
* UNDERSTØTTER RAID
* KABINET STD. ER SORT&SØLV ATX


2

tirsdag, 22. september 2009, 00:42


prøvet at reinstaller gamet? :)




3

tirsdag, 22. september 2009, 08:33


prøv at gå ind i dine dokumenter - nfs shift - og slet det dokument der hedder noget med grafik :) (sidder ikke lige ved en pc med shift, så kan ikke huske det rigtige navn :P)


4

tirsdag, 22. september 2009, 14:41


Citeret

Oprindeligt indlæg af c4m3d
prøv at gå ind i dine dokumenter - nfs shift - og slet det dokument der hedder noget med grafik :) (sidder ikke lige ved en pc med shift, så kan ikke huske det rigtige navn :P)


Det hedder graphicsconfig.xml :)

B&W DM683 - B&W HTM62 - Onkyo TX-NR616 - Samsung UE55ES7005 - Synology DS212 - PlayStation 4 - OpenElec @ Rpi2

5

tirsdag, 22. september 2009, 21:11


Hej folkens

Det viste sig at være fordi jeg havde oprettet en mappe shift fil i til min force feedback rat. Da jeg slettede den virkede det igen:-)=

Forresten så er det et mega fedt spil og kommer især til sin ret med et rat:-)=


PS: Forsøgte at geninstallere men der virkede det heller ikke.

Rune


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.