Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 22. maj 2009, 20:15


Forsøger at installere patch. Får igen og igen fejlen:

"The setup has detected that no version of Sid Meier's Civilization IV Colonization is installed. This update requires that a previous version of the application be installed"


Spillet er selvfølgelig installeret. I øvrigt på E:-drevet og fungerer i øvrigt upåklageligt.

Der er ingen tvivl om, at jeg mangler patch, for når jeg forsøger multiplayer via Gamespy, får jeg at vide, at patch 1.01 skal installeres.

What to do?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Krs" (22.05.2009, 20:42)


2

fredag, 22. maj 2009, 21:33


Forget it. Det viser sig, at når man køber/downloader spil fra eks. gamesplanet.com, så kan man ikke bruge de almindelige patches. Man skal afvente at gamesplanet.com selv udvikler patch til spillet.

Christ - så er det alligevel bedre at købe spillet i forretningen. X(

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Krs" (22.05.2009, 21:34)


3

lørdag, 23. maj 2009, 14:40


Det er da flot!

Jeg har dog selv haft en del problemer med patches til de nyere versioner af Civilization IV selv om jeg har købt dem i en butik.

Har blandt andet været ude for at det ikke vil kendes ved min CD efterfølgende, så jeg ikke har kunnet komme til at spille.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.