1

tirsdag, 19. maj 2009, 09:41


Jeg har lige installeret CS 1.6 (gennem steam) på en anden computer, og det er opdateret fuldt. Når jeg vælger at køre spillet åbner baggrunden i ca. 1 sekundts tid hvorefter man kommer tilbage på skrivebordet som om det har lukket sig selv ned!!! Der er ingen fejlmeddelelser så det virker underligt!

Tak på forhånd
/Østergaard


2

tirsdag, 19. maj 2009, 12:55


og hvordan har du tænkt dig vi skulle kunne hjælpe ? hvad er speccs på den pc, har du opdateret directX , prøvet at køre noget spyware scan osv osv....

Asus Rampage RoG x48, QX9770 @ 3,6ghz, pc8000/8500/ 4*2Gb, Seasonic 750W PSU,
Sapphire R9 270X 4GB OC Corsair H80, orthos stable 24/7.

3

onsdag, 20. maj 2009, 14:28


det kunne jo være at der var en som havde haft samme problem..

men der er ingen virus eller lign på.. har lige formateret den og opdateret windows fuldstændig.. DirectX er også installeret og opdateret.
Det er en meget gammel computer, men den har kørt CS 1.6 før jeg formaterede.
Specs:
Windows-version: Windows 5.1 Service Pack 3 (Build 2600)
AMD Athlon 64 3400+
1024 mb RAM DDR
NVIDIA GeForce FX 5500, 256 mb cache

Ingen anelse om motherboard..


4

onsdag, 20. maj 2009, 14:47


nvm :) jeg har selv fikset det!


5

tirsdag, 27. juli 2010, 23:17


Hvordan har du fixed det har nemlig samme problem.


6

tirsdag, 27. juli 2010, 23:46


Please help!! Jeg har samme problem som oestergaard! Nogen der kan hjælpe med at fikse det?


7

søndag, 28. august 2011, 20:53


jeg har samme problem bare med source jeg åbner det, der kommer en sort skærm og ryger tilbage på skrivebordet.. hvordan fikser man det??