1

fredag, 15. maj 2009, 19:28


Hey jeg har et problem med Call of Duty 4. Multiplayer vil ikke starte men singleplayer vil godt. hjælp hurtigt tak :P sidder til lan og vil gerne spille ;)


jeg køre Windows vista home premium 64bit.


2

fredag, 15. maj 2009, 19:48


Hvilken fejl får du? har du opdateret punkbuster?

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

3

fredag, 15. maj 2009, 19:50


det er den der hedder et eller andet iw3mp.exe. jeg kan slet ikke komme ind i det kun singleplayer.???


4

søndag, 17. maj 2009, 11:23


er næste sikker på at du er nød til at geinstaler, men husk at gemme din rang så du ikke skal begynde fra rang 1 igen


5

søndag, 17. maj 2009, 14:31


http://www.tweak.dk/forum/thread.php?threadid=112616&sid=

Jeg tror du har det samme problem som jeg havde.

Svaret står i linket jeg linker til.

-Frederik


6

mandag, 18. maj 2009, 10:08


iw3mp.exe fejlen er ganske alm og kan løses på flere måder. Google og du vil finde mange der har samme problem og løsninghen på det, du skal ihvertfald ikke geninstallere.

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

7

mandag, 18. maj 2009, 14:41

Intel I7 8700K Cooled by BeQuite SilentLoop 280
MSI Z370 Gaming M5
16GB G. Skill TridentZ RGB CL14 3200MHz
1x120GB Corsair Force Series 3 +1x250GB Samsung EVO 840 + 1x500GB Samsung EV0 850
MSI GTX1080ti Gaming X - Asus ROG SWIFT PG278Q
Sennheiser GSX1000 - Logitech Z4 - Sennheiser GameOne
Cooltek W2 - Corsair HX 1050W
L-S-P on Deviantart

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.