Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 10. maj 2009, 15:58


Hejsa.

Efter længere tids pause fra COD4 og WAW i multiplayer, der bestemte jeg mig for igår at game det lidt. Nå ... WAW ville ikke virke ... Jeg plejer at joine servere ved at åbne konsollen og trykke CONNECT "IP". Der sker bare absolut intet når jeg gør det nu. Har også prøvet med både et \ og et / foran, men still no luck. Spillet er geninstalleret og opdateret til 1.4 men nej, den vil stadig ikke connecte på den måde. Hvorfor ikk ?

Efter de problemer med WAW, så tænkte jeg at jeg ville spille COD4 lidt online. Fint nok, jeg loggede på en server og gamede lidt men efter cirka 5 minutter begyndte det at hakke helt vildt. Jeg loggede ud og prøvede en anden server men med samme problem :-(

Det skal siges at sidst jeg havde gang i de 2 spil online, der var der INGEN problemer overhovedet!! Hvad kan det skyldes at de begge 2 er vanskelige nu ?

Min PC:
Intel(R) Core(TM)2 duo CPU P8400@2.26 Ghz
4 GB ram
NVIDIA GeForce 9600M GT
Windows Vista 64bit


2

søndag, 17. maj 2009, 16:10


Hej Dopey.

Det kommer nok ikke til at hjælpe dig meget, men jeg har spillet lidt CoD4 her på det sidste uden nogen form for problemer, da jeg så skulle prøve igen for 2 dage siden sagde den bare "waiting Response From Masterserver" nogle gange finder den så servere, andre gange finder den ingen.
hvis så jeg prøver at connecte til en server render den bare ud til 10 og siger connection lost..

der har aldrig været nogle problemer med min heller...

mvh. Mads


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.