Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 14. januar 2009, 12:27


har fået hentet det gennem steam og installeret. Når jeg så starter går den ind til det første baggrundsbilled der vises, men uden en menu. I venstre hjørne står der 64 bit active og det er nyt at jeg har 64 bit.
Den kommer ikke videre end den baggrundsskærm :(


3

onsdag, 14. januar 2009, 14:35


Fandt det her på et andet forum:

I my-self am experiencing this same problem, however I have discovered a work-around. While in Steam right-click Half-life 2 and select "Properties". Select "Set launch options". Then type "-32bit" without the quotation marks. Hit Okay, then run the game. This forces it to run in 32-bit mode and your good to go. If I find out how to get it running in 64-bit I'll write the answer too. Hope this helps. Have fun.

Intel i5 2500K @ CM Hyper TX 3
Gainward GF GTX 560 Ti "Phantom" 2
Corsair 4x2 GB DDR3 1600MHz
ASUS P8P67 Pro B3
Corsair CX600

4

onsdag, 14. januar 2009, 16:19


sjovt jeg har 64bit vista har købt via steam og havde ingen problemer med at køre det

Cisco Certified Network Associate — CCNA

5

torsdag, 15. januar 2009, 09:59


irriterende at når jeg nu har købt vista for at det skal virke med 64bit så gider det ikke :D

må prøve det andet når ejg kommer hjem.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.