1

mandag, 1. december 2008, 15:52


Hejsa Dreng såvel som piger idag gik jeg over og købte frozen throne og det andet kan ikke huske navnet jeg installerede begge spil så ville jeg gå ind på battlenet i frozen throne så sagde den noget med forbindelsen og at der var fejl det skal siges computer er dårligt nok en måned gammel og det er første gang spillende bliver installeret på den hva kan det skyldes :S ?

Hej

2

tirsdag, 2. december 2008, 07:30


Det ville hjælpe os rimelig meget hvis du lige fortalte hvilken fejl der er tale om og sådan noget.. Ellers er det jo 1000 muligheder for hvad der kan være galt.. Det er sikkert ikke computeren som fejler noget men nok en softwarefejl, eller loginfejl fra din side måske..

If you make it idiotproof then some will just make a better idiot.. =P

Asus Maximus III Gene
I7 - 860@4Ghz Corsair H70
Gainward GTX470
Corsair Dominator GT PC17066 4 x 2GB
Creative SB X-Fi XtremeMusic
OCZ Vertes 3 + Intel x-25 m80 2.Gen Triple boot: Lion, W7,Ubuntu
Dell U2711 + vertical Samsung SyncMaster 226BW

3

tirsdag, 2. december 2008, 09:31


Citeret

Oprindeligt indlæg af PsyCho
Det ville hjælpe os rimelig meget hvis du lige fortalte hvilken fejl der er tale om og sådan noget.. Ellers er det jo 1000 muligheder for hvad der kan være galt.. Det er sikkert ikke computeren som fejler noget men nok en softwarefejl, eller loginfejl fra din side måske..


Det kan for det første ikke have noget at gøre med hans account ;) Han sagde at den havde problemer med forbindelsen. "Can't connect to server." Eller hvad den fejl nu hedder :)

Men XzApE. Det er sikkert din firewall der blokerer for forbindelse ;) Prøv at slå den fra og så se om det virker.. Hvis det gør, skal du have konfigureret din firewall, så WoW får tilladelse til at oprette forbindelse.

Vision S-Series S3768
Intel Core i7-3610QM 4x2,30GHz (Turbo 3.30GHz)
17.3” LED AntiGlare 1920x1080
Kingston 8GB DDR3-1600

Nvidia GeForce GTX660m 2GB GDDR5
Samsung 830-Series 256GB
WD Scorpio Blue 640GB

4

tirsdag, 2. december 2008, 09:49


Citeret

Oprindeligt indlæg af Spixe

Citeret

Oprindeligt indlæg af PsyCho
Det ville hjælpe os rimelig meget hvis du lige fortalte hvilken fejl der er tale om og sådan noget.. Ellers er det jo 1000 muligheder for hvad der kan være galt.. Det er sikkert ikke computeren som fejler noget men nok en softwarefejl, eller loginfejl fra din side måske..


Det kan for det første ikke have noget at gøre med hans account ;) Han sagde at den havde problemer med forbindelsen. "Can't connect to server." Eller hvad den fejl nu hedder :)

Men XzApE. Det er sikkert din firewall der blokerer for forbindelse ;) Prøv at slå den fra og så se om det virker.. Hvis det gør, skal du have konfigureret din firewall, så WoW får tilladelse til at oprette forbindelse.


Måske mig som var kommet lige tidlig nok op idag.. Fik det læst som om at det var sådan en grå windows fejl box han fik op, ja prøv med din firewall og slå den fra, eller få den til at acceptere Warcraft 3, Prøv evt og trykke på "windowstast + D" så du kommer ud på skrivebordet imens den laver fejlen, har været ude for at firewall popper op derude med om du vil tillade en handling.

If you make it idiotproof then some will just make a better idiot.. =P

Asus Maximus III Gene
I7 - 860@4Ghz Corsair H70
Gainward GTX470
Corsair Dominator GT PC17066 4 x 2GB
Creative SB X-Fi XtremeMusic
OCZ Vertes 3 + Intel x-25 m80 2.Gen Triple boot: Lion, W7,Ubuntu
Dell U2711 + vertical Samsung SyncMaster 226BW

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.