1

torsdag, 29. november 2007, 11:20


Jeg har i forbindelse med skolen kodet et lille arkiv over artikler vi har brugt i et projekt, men jeg har lidt problemer med udseendet i Firefox. Jeg har eller både valideret mit CSS dokument og mit XHTML, men der er stadig problemer med at få Firefox til at benytte sig af CSS delen.


Den pågældende side er.

http://arkiv.dennismichelsen.dk/


Intel Core 2 Duo E6600
ASUS P5N32-E SLI
2 GB CellShock PC-6400
2 GB Kingston HyperX PC-8000
Inno3D GeForce 8800 GTS 320MB
WD Caviar 250GB SATA II
WD Caviar 500GB SATA II
NorthQ 4100 KingKong Extreme 500W

2

torsdag, 29. november 2007, 11:57


Prøv med "/style/style.css" (bemærk "/" som du ikke har med).

/ask

IBM t42 and IBM t23 still alive and kicking

3

torsdag, 29. november 2007, 12:02


Downloadede din CSS fil og Fjernede '@charset "charset=iso-8859-1";' fra starten af din CSS fil

Og så virkede det i hvert fald her.

Tjek http://www.bllets.dk/test/Untitled-1.html

Once upon a dime

4

torsdag, 29. november 2007, 12:11


Citeret

Oprindeligt indlæg af Bllets
Downloadede din CSS fil og Fjernede '@charset "charset=iso-8859-1";' fra starten af din CSS fil

Og så virkede det i hvert fald her.

Tjek http://www.bllets.dk/test/Untitled-1.html[/quote

FANTASTISK, jeg ved ikke hvorfor jeg ikke lige tænkte på det selv :boxed:

Men nu virker det, mange tak.


Intel Core 2 Duo E6600
ASUS P5N32-E SLI
2 GB CellShock PC-6400
2 GB Kingston HyperX PC-8000
Inno3D GeForce 8800 GTS 320MB
WD Caviar 250GB SATA II
WD Caviar 500GB SATA II
NorthQ 4100 KingKong Extreme 500W

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.